
Starry Night
User’s Guide

FOR MACINTOSH AND WINDOWS



111 Jarvis Street - 2nd Floor
Toronto, ON
M5C 2H4 Canada

www.starrynight.com

©2006 Imaginova Corp.
All rights reserved. Starry Night and Imaginova are 
trademarks of Imaginova Corp.

Microsoft and Windows are trademarks of Microsoft 
Corporation. Apple, Macintosh, Mac, and QuickTime 
are registered trademarks of Apple Computer, Inc.
OpenGL® is a registered trademark owned by Silicon 
Graphics, Inc.

Printed in Canada.



Table of Contents
Getting Started
Welcome ..................................................................... 7
Outline Of This User’s Guide ..................................... 8
Feature Dividers .......................................................... 9
Starry Night Companion ............................................. 9
Special Fonts ............................................................. 10
Installing Starry Night............................................... 10
Running Starry Night ................................................ 13
Registering ................................................................ 13
Data Updates ............................................................. 13
Setting Your Home Location .................................... 14
Starry Night For the First Time................................. 15
Daily Events Reminder ............................................. 16
Getting Help.............................................................. 16
Program Updates....................................................... 17
Product Upgrades...................................................... 17
Starry Night Website................................................. 17

Basics
12 Important Features ............................................... 19
Using The Controls ................................................... 20
Taking A Guided Tour (SkyGuide) .......................... 22
Changing Your Viewing Direction ........................... 22
Changing The Date And Time .................................. 23
Identifying Objects In The Sky................................. 24
Labeling Objects ....................................................... 24
Displaying Constellation Figures.............................. 24
Finding Objects ......................................................... 25
Finding Celestial Events ........................................... 27
Zooming In On Objects............................................. 27
Learning More About Objects .................................. 30
Printing Star Charts................................................... 30
Tool Selection Control .............................................. 30



4 Starry Night User’s Guide
Appearance of the Sky
Sky Contextual Menu................................................ 33
Options Pane ............................................................. 34
Light .......................................................................... 35
Ambient Sounds........................................................ 37
Changing the Horizon ............................................... 37
Displaying Celestial Objects..................................... 38
Labeling Celestial Objects ........................................ 39
Celestial Object Display Options.............................. 40
Star Display Options ................................................. 41
Star Brightness, Contrast & Colour .......................... 44
Planet Display Options.............................................. 45
Location Markers and Surface Feature Outlines....... 47
Space Mission Display Options ................................ 49
Comet, Asteroid & Satellite Display Options........... 49
Messier Objects/User Images Display Options ........ 49
Milky Way Display Options ..................................... 50
Tully Database Display Options ............................... 50
Selecting Filaments/Groups in the Tully Database... 51
Other Object Display Options................................... 52
Label Options............................................................ 52
Constellations............................................................ 53
Guides 1 (Co-ordinate Systems) ............................... 55
Guides 2 (Display Options)....................................... 57
Guides Layer in Enthusiast ....................................... 57
Guides Layer in Pro and Pro Plus ............................. 58
Field of View Indicators ........................................... 60
Heads-Up Display (HUD) Options ........................... 62
OpenGL Options ....................................................... 63
Number Formats ....................................................... 64
Full Screen Mode ...................................................... 65
Saving Your Settings ................................................ 65

Sky Data
SkyGuide................................................................... 68
SkyCalendar .............................................................. 69
DVD Movies ............................................................. 71
LiveSky Pane ............................................................ 72
Status Info ................................................................. 73
Downloading Photographic Images .......................... 77
Online Telescope Imaging ........................................ 78

Object Databases
Introduction to Databases.......................................... 80
Databases 1 (Solar System)....................................... 80
Databases 2 (Stars).................................................... 81
Databases 3 (Deep Space)......................................... 82



5

Databases 4 (Other)................................................... 83
Database Updates...................................................... 85
Find Pane Info........................................................... 87
Object Contextual Menu ........................................... 88
Info Pane ................................................................... 91
Pronunciation Guide ................................................. 97
LiveSky.com Object Database.................................. 97

Bending Space & Time
Time Flow ............................................................... 100
Time Flow Modes ................................................... 101
Local and Celestial Paths ........................................ 102
Changing Your Viewing Location.......................... 103
Changing Elevation................................................. 106
Location Mode ........................................................ 107
Orientation .............................................................. 109
Orbits....................................................................... 110
Spaceship Mode ...................................................... 112

Observation Tools
Event Finder............................................................ 116
Graph Tool .............................................................. 120
Ephemeris Generator............................................... 122
Observation Lists .................................................... 124
Log Book................................................................. 128
Telescope Control ................................................... 130
Imaging Plug-in (Windows only) ........................... 134
Satellite Tracking .................................................... 135
Wireless Telescope Control .................................... 135
Field of View Indicators 1 
(Creating an Equipment List).................................. 135
Field of View Indicators 2
(Displaying Indicators) ........................................... 138
Flip .......................................................................... 140
Printing.................................................................... 140
White Sky Mode ..................................................... 143
Night Vision Mode.................................................. 143

Working With Files
What is a Starry Night File?.................................... 146
File Features............................................................ 146
The Favourites Menu .............................................. 147
Adding notes to Starry Night Files ......................... 148
Creating Files - An Example................................... 148
Multiple Windows................................................... 149
Starry Night AppleScripting (Mac only) ................ 150
Exporting Images .................................................... 151
Making Movies ....................................................... 151



6 Starry Night User’s Guide
Playing Back QuickTime Movies ........................... 153
Movie Compression Settings .................................. 153
Making QuickTime Virtual Reality Files ............... 154
Quicktime VR Movie Settings................................ 155
Copyright and Images ............................................. 155
Exporting Sky Data................................................. 156

Adding Your Own Data
Adding Calendar Events ......................................... 160
Adding Log Entries ................................................. 162
Adding Objects 1 (Single Solar System Objects) ... 162
Adding Objects 2 (Multiple Solar System Objects) 168
Adding Objects 3 (Stars)......................................... 169
Adding Objects 4 (Databases)................................. 170
User Images............................................................. 171
Modifying Images and Models ............................... 175
Custom Horizons..................................................... 176
Photorealistic Horizons ........................................... 176
Customizing the Favourites Menu .......................... 177
Custom Asterisms ................................................... 178
Backing Up Custom Data ....................................... 178

Starry Night Pro Plus
AllSky CCD Mosaic ............................................... 182
AllSky Options........................................................ 182
AllSky CCD Mosaic Frequently Asked Questions. 183
Nebula Outlines....................................................... 185
High Resolution Images.......................................... 185
MaxIm DL Plug-In (Windows only) ...................... 186

Frequently Asked Questions
QuickTime .............................................................. 189
Registration Number ............................................... 190
Installation............................................................... 190
Support .................................................................... 190
Updates/Upgrades ................................................... 190
OpenGL................................................................... 191
Time & Date............................................................ 191
Viewing Location.................................................... 193
Printing & Making Movies ..................................... 194
Telescopes............................................................... 195
Constellations & The Zodiac .................................. 195
Solar System Bodies ............................................... 196
Stars......................................................................... 197

Keyboard Shortcuts ...................................... 199

Index..................................................................... 201



Chapter 1
Getting Started
Welcome

The invention of desktop astronomy software has 
been the most exciting new development in the 
astronomy hobby in years, perhaps since that 
night four centuries ago when Galileo pointed the 
newly invented telescope at the heavens for the 
first time! Starry Night is the premier astronomy 
software package on the market, putting more 
power and knowledge in your hands than even 
the world’s pre-eminent astronomers had just a 
few years ago.

You can see how the sky will look tonight, 
tomorrow, or far into the past or future. You can 
view the stars as they appear from your own 
backyard, from a country on the other side of the 
world, or from another planet. You can witness a 
total eclipse from the Moon, watch the Sun set 
from the surface of Mars, or even ride a comet. 
You are limited only by your curiosity.

This guide is designed to help you harness the 
full power of Starry Night. Enjoy the ride!
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Outline Of This User’s Guide

This User’s Guide provides instructions 
for using Starry Night Complete Space & 
Astronomy Pack (CSAP), Enthusiast, Pro 
and Pro Plus. It can also be used with 
Starry Night Astrophoto Suite which 
includes a copy of Starry Night Pro.

Everyone using Starry Night should read 
chapters 1 and 2 of this User’s Guide for a 
basic understanding of how to use the 
program. Only chapters 1 and 2 are 
applicable to Starry Night CSAP. Chapter 
7 only applies to Starry Night Pro and Pro 
Plus, while chapter 10 applies exclusively 
to Starry Night Pro Plus. 

After reading chapters 1 and 2, Starry 
Night Enthusiast, Pro and Pro Plus users 
may want to explore the program on their 
own and only refer to the User’s Guide if 
they have questions about a specific 
feature. Alternately, you may wish to read 
the entire User’s Guide. This is especially 
beneficial if you wish to learn more about 
features that are not available in your 
current Starry Night product.

Below is a brief summary of each chapter 
in the User’s Guide.

Chapter 1: “Getting Started” tells you how 
to get Starry Night up and running for the 
first time.

Chapter 2: “Basics” covers the most 
frequently used features in the program.

Chapter 3: “Appearance of the Sky” shows 
you how to modify the onscreen 
appearance of Starry Night.

Chapter 4: “Sky Data” shows you how to 
get more information about astronomy and 
the sky in general.

Chapter 5: “Object Databases” describes 
the different types of celestial objects 
included in Starry Night and the 
information you can learn about each 
object.

Chapter 6: “Bending Space & Time” takes 
a detailed look at the features of Starry 
Night that let you visit other locations in 
the universe, view the sky from dates in 
the past or future, and modify the speed at 
which time in Starry Night moves forward. 
This section will be particularly useful for 
educators who plan to use Starry Night 
simulations to demonstrate astronomical 
concepts.

Chapter 7: “Observation Tools” describes 
some of Starry Night’s astronomy tools 
that go beyond displaying the sky. Some 
examples are telescope control and 
observation planning and logging.

Chapter 8: “Working With Files” teaches 
you how to save files, capture colour 
images and make QuickTime videos using 
Starry Night.

Chapter 9: “Adding Your Own Data” 
teaches you how to expand the vast library 
of data that is built into Starry Night. You 
will learn how to create your own 
constellation sets, add custom images, and 
even build your own databases!

Chapter 10: “Starry Night Pro Plus” 
teaches you about the features that make 
Pro Plus the most realistic astronomy 
program. You will learn about the AllSky 
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CCD mosaic, exclusive databases and the 
plug-in to MaxIm DL imaging software.

Appendix A: “Frequently Asked 
Questions” answers the questions most 
commonly asked by users of Starry Night.

Appendix B: “Keyboard Shortcuts” is a 
handy reference table listing the Windows 
and Mac keyboard shortcuts for the 
features in Starry Night.

Feature Dividers

Because this is a universal User’s Guide 
for all Starry Night products, not all 
features mentioned in this guide will be 
available in your specific product. These 
product specific differences are indicated 
either in the text or with dividers that 
specify in which products the features are 
available.

Denotes features and controls that are 
available in Starry Night Enthusiast, Starry 
Night Pro and Starry Night Pro Plus.

Denotes features and controls that are 
available in Starry Night Pro, and Starry 
Night Pro Plus.

Denotes features and controls that are only 
available in Starry Night Pro Plus.

Indicates the end of the feature or control 
being described for the specific product(s) 
indicated on the divider. Features that 
follow this divider apply to all products 
applicable to the chapter you are currently 
reading.

Note: All screenshots shown in this User’s 
Guide were captured with Starry Night Pro 
Plus. Unless otherwise noted, some 
features shown on the screenshots might 
not be available in your product.

If you read about a feature or control not in 
your current product, you can purchase an 
upgrade for one of the more advanced 
programs at any time by visiting http://
www.starrynight.com

Starry Night Companion

This User’s Guide will teach you how to 
use Starry Night. The second book 
included with your package, Starry Night 
Companion, is a guide to learning more 
about astronomy and the night sky. This 
200 page book, written by astronomer 
John Mosley, is your tour guide to the uni-
verse and will help you appreciate what 
you see when you are outdoors looking up 
at the night sky. 

You can access an electronic version of 
Starry Night Companion by choosing 
Help->Companion Book from the main 
menu.

http://www.starrynight.com
http://www.starrynight.com
http://www.starrynight.com
http://www.starrynight.com
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Special Fonts

Two special fonts are used throughout this 
User’s Guide:

1) Command Font: This font is used to 
indicate a button, clickable area, 
keystroke, or menu choice.

Examples:

1 Click the Online Info button.

2 Press the Ctrl-Alt-Delete keys.

3 Choose File->Open from the menu.

2) File Font: This font indicates a 
folder or file, either on your hard drive or 
the Starry Night DVD. File and folder 
names are always enclosed in quotations.

Examples:

1 Locate the “satellites.txt” file 
on the DVD.

2 Your comet data is saved in the “Starry 
Night\Sky Data\” folder.

Installing Starry Night

Depending on the product level, you will 
receive Starry Night software on either 
CD-ROMs or DVD-ROMs. You will need 
either a CD-ROM or DVD-ROM to install 
the program All discs include both the 
Windows and Macintosh versions. 

To run Starry Night, you need to install 
two programs: Starry Night and 
QuickTime. QuickTime is a tool for 
manipulating graphics files and 
constructing and viewing animation 

sequences. Starry Night will not run if 
QuickTime (version 7.0 or later) is not 
installed. To install Starry Night and 
QuickTime, follow the installation 
instructions below.

Note: If you already have QuickTime 
(version 7.0 or later) on your computer, 
you do not need to install it again. If you 
have an older version of QuickTime, 
install the newer version of QuickTime 
from the Starry Night disc. It will 
automatically overwrite your older 
version.

Windows: 

1 Insert the Starry Night disc in the CD- 
or DVD-ROM drive. 

2 A window will pop up onscreen with 
instructions on installing Starry Night. 
Follow the instructions that appear.

Starry Night Pro and Pro Plus users 
have the option to select a “Full Install” 
or “Custom Install”. The “Full Install” 
option will install extra star data, with 
stars as dim as magnitude 15 (these 
stars are not visible in your sky without 
a telescope) and the Principal Galaxy 
Catalog (PGC) with 980, 000 galaxies 
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as dim as magnitude 18. 
The “Full Install” option in Starry 
Night Pro Plus will also install the 
AllSky Image in Direct Draw Surface 
(DDS) texture format. DDS textures 
load up to 20x faster making Starry 
Night run smoother when viewing the 
AllSky Image. The difference is 
substancial but the AllSky DDS texture 
will take an additional 8 GB on your 
hard disc (compared to the non-DDS 
AllSky Image at 1 GB).
The “Minimal Install” option will not 
install the dimmer stars and galaxies or 
the DDS version of the AllSky Image, 
saving about 8 GB of hard disk space. 
The “Custom Install” option allows you 
to select which extra data to install.

3 At the end of the installation, the Starry 
Night installer launches an application 
to install QuickTime. Follow the 
instructions that appear onscreen. .

4 At the end of the installation process, 
there will be a screen with a button 
titled "Configure File and MIME 
Types". Press the File Types tab to edit 
the associations.

5 Make sure that only the box marked 
"Quick Time Movie" is checked under 
the Video category. This will associate 
.mov files correctly with QuickTime. 
Other movie file types (for example, 
mpeg or avi files) will not be affected. 

.
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Following the QuickTime installation, the 
Starry Night Pro and Pro Plus installer 
launches an application to install 
telescope control. If you have a motorized 
telescope you wish to control with Starry 
Night, follow the onscreen instructions. 
See “Telescope Control” on page 116 for 
more information on telescope control. 
Telescope control is not available in Starry 
Night CSAP and Starry Night Enthusiast.

Tip (Astrophoto Suite and Pro Plus only): 
Windows users do not need to install a 
separate plug-in for Maxim DL imaging 
software, it is packaged into the main 
Starry Night installer. See “MaxIm DL 
Plug-In (Windows only)” on page 186 for 
more information on MaxIm DL.

6 Starry Night includes a standalone 
DVD disc (“SkyTheater”), which 
contains short movies about astronomy. 
You can play the DVD disc on your 
computer DVD-ROM drive or your 
home DVD player.

Macintosh: To install Starry Night for the 
Macintosh, follow these steps.

1 Insert the DVD into the DVD-ROM 
drive and double-click on the Starry 
Night installation icon. 

Starry Night Pro and Pro Plus users 
have the option to select a “Full Install” 
or “Custom Install”.The “Full Install” 
option will install extra star data, with 
stars as dim as magnitude 15 (these 
stars are not visible in your sky without 
a telescope) and the Principal Galaxy 
Catalog (PGC) with 980, 000 galaxies 
as dim as magnitude 18. 
The “Full Install” option in Starry 
Night Pro Plus will also install the 
AllSky Image in Direct Draw Surface 
(DDS) texture format. DDS textures 
load up to 20x faster making Starry 
Night run smoother when viewing the 
AllSky Image. The difference is 
substancial but the AllSky DDS texture 
will take an additional 8 GB on your 
hard disc (compared to the non-DDS 
AllSky Image at 1 GB).The “Minimal 
Install” option will not install the 
dimmer stars and galaxies or the DDS 
version of the AllSky Image, saving 
about 8 GB of hard disk space. The 
“Custom Install” option allows you to 
select which extra data to install.

Tip (Pro and Pro Plus only): Macintosh 
users do not need to install a separate 
driver for telescope control, it is packaged 
into the main Starry Night installer. 
Telescope control is not available in Starry 
Night CSAP and Starry Night Enthusiast.

2 Starry Night includes a standalone 
DVD disc (“SkyTheater”), which 
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contains short movies about astronomy. 
You can play the DVD disc on your 
computer DVD-ROM drive or your 
home DVD player.

Running Starry Night

Once you have installed Starry 
Night, you can run the 
program as follows:

Windows: Double-click the 
Starry Night icon on your desktop, or 
select it from your start menu. 

Macintosh: Double-click the Starry Night 
icon in the Applications folder, or click the 
icon on your dock.

Registering

When you run Starry Night for the first 
time, you will be prompted to enter your 
name and registration number. To get your 
unique registration number, click Get 
Registration Number. For this to work, 
you must have an active Internet connec-
tion. If you do not have an active Internet 
connection, you can still click OK and the 
program will operate normally—but you 
will not be able to download the periodic 
data updates, such as new comets, upcom-
ing events and tours. 

Registering makes it possible for us to 
notify you of any upgrades, bug fixes, or 
plug-ins as they become available. You 
may also be eligible for reduced upgrade 
prices to other astronomy software 
programs. You can update your 
registration information at any time in the 
future by visiting 
www.starrynight.com/register.

Tip: You can retrieve your registration 
number at any time by choosing 
Registration from the Help menu 
(Windows) or the Starry Night menu 
(Macintosh). 

After you have typed in your name and 
registration number, press OK to begin 
Starry Night.

Data Updates

The first time you run Starry Night, a 
window will pop up that asks if you wish 
to update your data files.

If you press Update Files, Starry Night 
will attempt to connect to our website and 
download updated data files. Downloading 

http://www.starrynight.com/register
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these files ensures that any new comets, 
asteroids, satellites, calendar events or 
tours are added to the program. If you do 
not want to download updated data files at 
this time, just press Cancel to skip this 
process. Starry Night CSAP users can 
update these data files at any time in the 
future by choosing LiveSky->
Update Data Files... from the menu. 
User’s of Starry Night Enthsuiast, Pro and 
Pro Plus can update the data files by 
choosing LiveSky->
Update Comets/Asteroids/Satellites 
from the menu. See “Database Updates” 
on page 85 for more information on 
updating data files.

Only registered users can download the 
updated data files. If you did not register 
Starry Night, the following window will 
appear onscreen when you try to download 
new data files

Click Open Registration Dialog to obtain 
your registration number and proceed with 
updating your data files or click Cancel 
File Update to continue without 
downloading.

Note: Updating data files is not the same 
as updating the program itself. To ensure 
that you are running the latest version of 

Starry Night, see 
“Program Updates” on page 17.

Setting Your Home Location

The first time Starry Night runs, a dialog 
box opens that asks you to set your home 
location. Once you have done this, you do 
not need to change your home location 
unless you move.

1 Click the List tab. This displays a huge 
database of cities throughout the world.

2 Use the scrollbar on the right to look 
through the list. If your home city is 
listed, click on its name to highlight 
this city. Then press the Select 
Panorama button to associate a 
landscape with your location. Press the 
Save As Home Location button to 
save the changes. If your city is not 
listed, try entering your zip/postal code 
by pressing the Zip/Postal Code tab. If 
your city is still not listed, proceed to 
step 3. 
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Tip: A list of astronomical observatories is 
included in the location list. To see this 
list, click on the Province column heading 
and scroll down to “Observatories”.

3 Click the Latitude/Longitude tab. 
Type in the name of your location and 
enter your latitude and longitude. You 
can enter these values in degrees, 
degrees & minutes, or degrees, minutes 
& seconds. Starry Night will convert 
your values to degrees and minutes.You 
must also enter the correct time zone. 
Time zones are calculated according to 
the time difference from London, 
England. For example, all communities 
on Eastern Standard Time are 5 hours 
behind London, so you would enter “-5 
h” if you are on Eastern Standard Time. 
If you do not know your latitude, 
longitude, or time zone, click Lookup 
Lat/Long on Internet for Internet 
resources that will help you find this 
information. 

4 Once you have entered your co-
ordinates, click the Add Location to 
List button. This will open a window 
where you can enter your city, 
province/state and country. Press the 
Add Location button once you have 
entered this information, then press the 
Save As Home Location button.

Tip: If you ever move and need to change 
your location (or if you initially enter your 
home location incorrectly), choose 
Set Home Location from the File menu 
(Windows) or the Starry Night menu 
(Macintosh) to enter a new home location.

Starry Night For the First Time

After you have entered your home 
location, the main screen of Starry Night 
appears. This window shows what you 
would see if you stepped outside at the 
current time, and looked south from your 
home location. Direction markers along 
the horizon help you orient yourself. If you 
open the program at night, you see a star-
filled night sky. If you open the program 
during the day, you see a daytime scene 
with blue sky and sunshine. A horizon is 
shown to give you some perspective.
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The current time is shown in the upper left 
corner of the screen.

Note: The current date and time are 
calculated from your computer’s clock. If 
your computer’s clock is incorrect, Starry 
Night may show night when it is day 
outside, or vice versa. See 
“Time & Date” on page 193 if you do not 
know how to change your computer’s 
clock settings.

Most of the controls in Starry Night will 
probably look unfamiliar to you. The next 
chapter will show you how to use them 
and become more comfortable with the 
program.

Daily Events Reminder

Each time you open Starry Night, a dialog 
box will open listing all observable 
celestial events visible today from your 
current location. If there are no events 
available on that day, the Today’s Events 
dialog box will not appear.

To view an event, click on its name and 
then press the View Event button. To close 
the Today’s Events dialog box press the 
Cancel button. If you do not wish to be 
reminded of daily events, uncheck the 
“Always warn me about visible events at 
startup“ box.

Getting Help

Hopefully this User’s Guide will help you 
master Starry Night! But if you still have 
questions, there are plenty of places to turn 
for help.

Contextual Help: Hold 
the cursor over any of 
Starry Night’s 
controls, and a text 
box will pop up that 
describes the function 

of that control.

Info Icon: Whenever you see this icon 
beside one of the controls in Starry 

Night, click the icon to see a short 
description of that control.

Electronic Manual: Choosing 
Help->User’s Guide from the menu 
opens the PDF version of this manual.

Tech Support Website: A list of frequently 
asked questions is included in Appendix 
A: “Frequently Asked Questions”. An 
up-to-date version of this FAQ is available 
online by choosing Help->Online Help 
from the menu. Any new bugs or other 
issues regarding Starry Night will be 
covered in this FAQ. 

Discussion List: The Starry Night 
Discussion List is a newsgroup that allows 
you to ask questions and share tips with 
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other owners of Starry Night. At press 
time, the Discussion List had more than 
8000 members, so it is an excellent 
resource. Sign up for this list at http://
www.starrynight.com/support/
discussion_lists.html

Contact Technical Support: You can 
contact our technical support staff at http://
www.starrynight.com/support/ for help 
with your problems.

Program Updates

Starry Night is updated on a fairly regular 
basis. Updates may add new features, or 
may fix bugs in the existing program. To 
find out if you are running the latest 
version, run the Starry Night updater 
(Internet connection required). The 
updater will automatically download and 
install any required updates. To run the 
Starry Night updater, click the Start button 
and select Program Files-Starry Night-
Check for Starry Night Updates. On the 
Macintosh, click on the Starry Night 
Updater application located in the same 
folder as the Starry Night application. 

To find out your current version number at 
any time, choose About Starry Night 
from the Starry Night menu (Macintosh) 
or the Help menu (Windows). A new 
window will open, and this window will 
have your version number in the bottom 
left corner.

We recommend that you check for 
program updates soon after you install the 

program, to ensure that you are running 
the most up-to-date version of Starry 
Night.

Product Upgrades

Whether you’re an astrophotographer, 
serious amateur astronomer or new to the 
night sky, Starry Night has software that 
meets your needs.

As a user of Starry Night, you qualify for 
discounts on upgrades to new and 
advanced versions of Starry Nigh. 

An upgrade allows you to move from an 
old version to a new version of the same 
title, for example Starry Night Pro 5 to 
Starry Night Pro 6, or to a more advanced 
product, for example, Starry Night 
Enthusiast 6 to Starry Night Pro Plus 6.

Even if you own a planetarium software 
program other than Starry Night, you can 
still qualify for a discount.

Visit http://www.starrynight.com and click 
on the “Upgrades” link for details on great 
offers.

Starry Night Website

More information about Starry Night and 
other astronomy products is available at 
our website, www.starrynight.com.

http://www.starrynightsupport.com/discussion_lists.html
http://www.starrynightsupport.com/discussion_lists.html
http://www.starrynight.com
http://www.starrynight.com
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Chapter 2
Basics
It is impossible to cover all of the features of 
Starry Night in one short chapter. However, you 
will use certain features much more than others. 
This chapter will show you how to use the 12 
most important features in Starry Night CSAP, 
Enthusiast, Pro and Pro Plus. Once you have read 
this chapter, you will be able to use Starry Night 
effectively as a guide to the night sky.

12 Important Features

Here are the keytasks you will learn to perform 
with Starry Night in this chapter:

1 Use the controls.

2 Take a Guided Tour (SkyGuide).

3 Change your viewing direction.

4 Change the date and time.

5 Identify objects in the sky.

6 Label objects.

7 Display constellation figures.

8 Find objects.

9 Find celestial events.

10 Zoom in on objects.

11 Learn more about any object.

12 Print star charts.
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Using The Controls

All of the controls in Starry Night are in 
three areas of the screen: the toolbar, the 
side panes, and the menu. There is more 
than one way to access many of the 
features in Starry Night - for example, you 
may be able to access a feature through the 
main menu and through the side panes.

Tip: If some of the controls described in 
this section appear to be missing from 
your version of Starry Night, you may not 
have installed QuickTime correctly. 
Reinstall QuickTime and you should then 
see all of the controls. See 
“Installing Starry Night” on page 10 for 
more information.

Toolbar: The toolbar is the strip of buttons 
which runs just above the main window. 
The toolbar has the following controls 
(each set of controls is explained in a later 
section):

Time and Date

Time Flow Rate

Viewing Location

Gaze

Zoom (FOV)

In Starry Night 
Enthusiast, Pro and Pro Plus, you can hide 
the toolbar by choosing View->Hide 
Toolbar from the main menu.

Tip (Pro and Pro Plus only): Clicking 
the blue pin button on the toolbar will 

display a menu with all the log entries you 
have added to Starry Night. See “Adding 
Log Entries” on page 162 for more 
information on observing logs.

Side Panes: These panes are along the left 
side of the screen. Depending on which 
version you own only some panes will be 
available.

Clicking on a pane causes the pane to slide 
out, revealing a set of controls. Each pane 
opens to a default width. However, by 
clicking along the right edge of the pane 
and dragging the mouse, you can make the 
pane narrower or wider.

Within a pane, you can expand or collapse 
various layers by using these buttons:

Expand layer (Windows).

Expand layer (Macintosh).

Collapse layer (Windows).

Collapse layer (Macintosh).

Layer 
(expanded)

La

Pane

Layer 
(collapsed)
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Each of the side panes controls an 
important function in Starry Night, and is 
explained in detail in a later section.

Menu:  The menu runs across the top of the 
screen, above the toolbar. Clicking on an 
item in the menu expands the menu to 
reveal additional options.

Themes: You can choose from a range of 
themes to customize the look and feel of 
the controls in Starry Night.  Also known 
as skins, a theme alters the appearance of 
the Toolbar and side panes.  To choose a 
theme, select Options->Theme from the 
main menu. Button Bar (Windows only):  

On Windows, the button bar provides an 
additional set of controls. The button bar is 
located under the menu, just above the 
toolbar. It contains a set of buttons for 
some of the most commonly used 
functions in the program. Point the cursor 
at one of the buttons, and a text tip will 
pop up that describes the button’s function. 

Tip: You can hide the button bar at any 
time by selecting View->Hide Buttonbar 
in the menu. If you prefer to hide the 
button bar, you can still access all of its 
controls through the other menus and 
tools. You can also turn off the text tips for 
the button bar by choosing Preferences 
from the File menu (Windows) or the 
Starry Night menu (Macintosh), choosing 
General from the dropbox in the upper left 
corner of the Preferences dialog box, and 
unchecking the “Show button help on 
scroll over” box.

Pane Page

Starry Night CSAP includes the 
following side panes:

Find 87

Status 74

Info 90

SkyGuide 68

Events 69

Starry Night Enthusiast includes 
the side panes listed above and 
adds the following:

Options 32

Favourites 131

SkyCalendar 69

LiveSky 73

FOV 58

Starry Night Pro and Pro Plus 
includes all of the side panes 
listed above and adds the 
following:

Lists 120

Telescope 116



22 Starry Night User’s Guide
Taking A Guided Tour (SkyGuide)

The SkyGuide pane is a 
link to dozens of 
interactive multimedia 

tours that explore the fascinating science 
and history of the solar system, the stars, 
the galaxies, the beginning of time, and the 
fate of the universe. SkyGuide works just 
like a web browser; click on the links to 
take a tour, see astronomy news headlines 
and find instructions on how to use the 
most common Starry Night features. 

To start exploring right away, open the 
SkyGuide side pane and click on the 
“Guided Tours” link. 

Starry Night CSAP users can learn more 
about SkyGuide by clicking on the “Starry 
Night Basics” link inside SkyGuide. 
User’s of Starry Night Enthusiast, Pro and 
Pro Plus should read “SkyGuide” on 
page 68 for more information.

Changing Your Viewing Direction

By default, Starry Night always opens 
with your view facing south, looking 
slightly above the horizon. You can then 
adjust this view to look in any direction.

Tip: In Starry Night Pro and Pro Plus, if 
you would prefer that Starry Night open 
with your view facing in a direction other 
than south, choose Preferences from the 
File menu (Windows) or the Starry Night 
menu (Macintosh), choose General from 
the dropbox in the upper left corner of the 
Preferences dialog box, and adjust the 
“Default Viewing Direction” ring slider. 
You can also adjust the default altitude 

(how high above the horizon you are 
looking).

The default cursor icon in Starry 
Night is a hand. When you hold the 
mouse button down, you will see the 

hand close, as if it is “grabbing” part of the 
sky. If you hold the mouse button down 
and drag the mouse, your view shifts in the 
direction that you moved the mouse. The 
compass icon in the upper right corner of 
the screen shows the direction in which 
you are viewing. You can also use the 
compass points marked along the horizon 
to find your viewing direction. 

Tip: You can configure Starry Night to 
display scroll bars along the edges of the 
window by selecting 
View->Show Scroll Bars from the menu. 
You can then use these scroll bars in place 
of the hand to adjust your viewing 
direction.

Zenith and Nadir Markers: If you adjust 
your view so that you are looking high 
above the horizon, you may see a red 
marker. This marker identifies the zenith, 
the point in the sky that is directly above 
your head. If you are located in space, you 
can also look straight down to see a 
marker for the nadir, the point directly 
beneath your feet. If you are located on 
Earth or another planet, you are limited in 
how far down you can look. You are able 
to look only slightly below the horizon, 
and cannot see the nadir. 

In Starry Night Enthusiast, Pro and Pro 
Pro Plus you can turn off the markers for 
the zenith and nadir by choosing 
Preferences from the File menu 
(Windows) or the 
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Starry Night menu (Macintosh), choosing 
General from the dropbox in the upper 
left corner of the Preferences dialog box, 
and unchecking the “Show zenith and 
nadir while scrolling” box.

Changing The Date And Time

When you open Starry Night, you may see 
a bright blue sunny sky, a dark sky filled 
with stars, or a twilight realm with only a 
few bright stars showing. This is because 
Starry Night always opens showing the 
sky at the current date and time. The date 
and time are shown in the upper left corner 
of the toolbar. 

Tip: A small icon of the Sun 
appears to the left of the time in the 
toolbar. If Daylight Saving Time is 

turned on, this icon is lit up. Starry Night 
uses your computer clock to determine if 
Daylight Saving Time should be turned on. 
Click on the icon to turn on or off Daylight 
Saving Time. 

See “How does Daylight Saving Time 
work in Starry Night?” on page 192 for 
more information on Daylight Saving 
Time.

To change the date or time, just click on it. 
The date or time will light up, and you can 
type in a new value. 

If Starry Night is showing a daytime 
scene, try changing the time so that it is 
night. If you already see a night scene, 
change the time so that it is day. Starry 
Night allows you to set the date from 
anywhere between 4 713 B.C. and 3 000 
A.D. for CSAP, 4 713 B.C. and 9 999 A.D. 
for Enthusiast, 99 999 B.C. and 99 999 
A.D. for Starry Night Pro and Starry Night 
Pro Plus.

Immediately below the Time and Date 
control is a set of 3 buttons that allow you 
to reset the time to the current time or 
quickly change the time to sunrise and 
sunset.

Tip: As you are working through the rest of 
the features in this chapter, you will 
probably want to set the time in Starry 
Night so that the sky is dark. In the day, 
only the Sun will be visible onscreen, and 
it will be difficult to use some of the 
features.

Special Times: 
Immediately to the 
right of the time 
display in the toolbar is 
a pull-down menu that 
lets you quickly change 
the time to one of 

several key times.

You can reset the time to the current time 
by pressing Now or set the time to sunrise, 
sunset, moonrise or moonset. You can also 
change to solar noon, the time at which the 
Sun is highest in the sky, or moon transit, 
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the time at which the Moon is highest in 
the sky. 

Identifying Objects In The Sky

If you point the cursor at any object shown 
onscreen, information about the object will 
automatically appear. This is Starry 
Night’s Heads-Up Display (HUD). 
Displayed are the object’s name, the 
constellation it is in, and its distance (if 
known) from Earth. This makes it easy to 
identify any of the points of light 
displayed onscreen.

In Starry Night Enthusiast, Pro and Pro 
Plus you can choose which information 
fields are displayed when you point the 
cursor at an object. See 
“Heads-Up Display (HUD) Options” on 
page 62 for more details. 

Labeling Objects

The Heads-Up Display is great for finding 
out what a specific object is, but it’s not 
much help if you want a quick overview of 
all of the brighter objects onscreen. The 
best way to quickly identify all bright 
objects is to choose 
Labels->Show All Labels from the menu 
(in Starry Night CSAP press the “L” 

keyboard key). This labels the brightest 
objects in each category (stars, 
constellations, planets, deep space 
objects). You can turn these labels off 
again by choosing 
Labels->Hide All Labels or by pressing 
the “L” keyboard key.

Starry Night Enthusiast, Pro and Pro Plus 
offers much more precise control over 
object labels. You can label only certain 
types of objects, increase/decrease the 
number of labels, or label only the objects 
that you select. See “Labeling Celestial 
Objects” on page 39 for more information.

Displaying Constellation Figures

For thousands of years, stargazers have 
joined the brighter stars together into 
patterns that we call constellations. 
Astronomers currently recognize 88 
constellations, which together cover the 
entire sky. Knowing which constellation 
an object is in is the first step to finding the 
object.

You can turn on the stick figures for the 
constellations by choosing 
View->Constellations->Astronomical 
from the main menu (in Starry Night 
CSAP press the “K” keyboard key). 
Choosing this option again will remove 
the figures. Use the Labels menu in Starry 
Night Enthusiast, Pro and Pro Plus to turn 
on/off the constellation labels.
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Many more options exist in Starry Night 
Enthusiast, Pro and Pro Plus for displaying 
the constellations. These options are 
outlined in “Constellations” on page 53.

Finding Objects

If you are interested in finding a 
specific object, such as a planet 
or a bright new comet, open the 

Find side pane. Click in the text box at the 
top of this pane and type in the first few 
letters of the object you are looking for. As 
you type, Starry Night displays a list of 
objects that match your name. 

Once the object that you are looking for 
appears in the list, double-click on its 
name, and Starry Night will centre on the 

object. Several information fields are 
listed beside each object in the list of 
found objects. See “Find Pane Info” on 
page 87 to learn what these fields mean.

Note: The same objects might be available 
in more than one database. In these cases, 
Starry Night will group and list all the 
databases in which the object appears. 
The primary database in which the object 
is found is listed first.

Tip: The object you are searching for may 
be hidden beneath the horizon. If this is the 
case, Starry Night will offer you the option 
of hiding the horizon or advancing the 
time forward to a time when the object will 
be above the horizon. Objects below the 
horizon are greyed out.

Panning To Found Objects: By default, 
Starry Night slowly pans to objects that 
you have double-clicked on in the Find 
pane. This feature is handy because it 
allows you to see where the new object is 
relative to your current view. 
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If you choose Preferences from the File 
menu (Windows) or the Starry Night 
menu (Macintosh) and choose 
Responsiveness from the dropbox in the 
upper left corner of the Preferences dialog 
box, you will see a slider and checkbox 
named “Pan to found objects”. Adjusting 
the slider changes the speed at which 
Starry Night pans to found objects. 
Unchecking the box disables the panning 
feature completely, so that your view 
changes instantly to the “found” object as 
soon as you double-click on it.

Tip: If you hit the space bar during a pan, 
the program immediately takes you 
directly to the object. If something catches 
your eye and you want to stop the pan, 
press the Esc key. 

Searching Specific Databases: By default, 
Starry Night searches all of its object 
databases when you use the Find pane. 

If you wish, you can 
choose to search in only 
a specific database, by 
clicking the arrow on 

the left side of the textbox in the Find 
pane, and choosing the appropriate 
database from the menu that appears. 
“Object Databases” on page 79 describes 
each of the object databases included in 
Starry Night.

Enhanced Find:  By default Starry Night 
searches for objects whose name begins 

with the first letters typed in the text box at 
the top of the Find pane. Clicking on the 
dropbox that reads “begin with’ opens a 
menu with additional search options. You 
can customize your search by selecting to 
find objects that exactly match, contain or 
end with the letters you entered in the text 
box.

Solar System Object List:  If you clear the 
text box at the top of the Find pane, the 
list of items found is replaced by a list of 
solar system objects. 

Click the symbol to the left 
of an object’s name to 

expand the list to include all other objects 
that orbit this object. 
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For example, 
clicking on this 
symbol for Mars 

will expand the list to include the moons 
of Mars. Clicking again collapses the list 
and hides Mars’s moons. You can double-
click on any object in this list to centre on 
the object in Starry Night’s main window.

Finding Celestial Events

If you want to know what is happening in 
the night sky tonight, open the Events side 
pane. Events such as lunar phases, eclipses 
and meteor showers are listed for the 
upcoming month. 

To view an event, right-click (Ctrl-click 
on the Mac) on the event name and choose 
View Event from the contextual menu.

Starry Night Pro and Pro Plus users should 
read “Event Finder” on page 116 for more 
information.

Zooming In On Objects

Now that you know how to find objects, 
you will probably want to know how to 
zoom in for close-up views of spectacular 
objects such as Saturn and the Andromeda 
Galaxy.

The amount of sky that you can see is 
called the field of view. If it were possible 
to see the entire hemisphere of sky that is 
above the horizon at any time, you would 
have a 180° field of view. Of course, this is 
impossible. Including some peripheral 
vision, the human eye can see 
approximately a 100° field of view. If you 
look through binoculars, the area you see 
is a much smaller piece of the sky, which 
means binoculars have a correspondingly 
smaller field of view (usually 5° to 7° ). 
Telescopes have an even smaller field of 
view than binoculars.

Starry Night opens with a 100° field of 
view. We call this the normal field of view, 
since it approximates a view of the sky 
that you would see with your own eyes. 
Along the top right corner of the toolbar is 
a set of zoom buttons which adjusts your 
field of view. 

Clicking the (+) zoom 
button on the right zooms in 

(reduces your field of view), while 
clicking the (-) button on the left zooms 
out (increases your field of view). Clicking 
the left zoom button and holding your 
mouse button restores your field of view to 
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100°. It is important to remember that 
when you zoom in on objects, you are not 
in fact changing your location. Think of 
zooming as looking through a more and 
more powerful telescope, while your feet 
remain firmly planted.

Your exact field of 
view is always listed 
in the Zoom control of 
the toolbar. 

Tip (Pro and Pro Plus only): If you click 
on the arrow to the right of the Zoom 
display, a pull-down menu opens which 
allows you to choose from several preset 
fields of view. You can also use the 
Magnification tool to adjust your field of 
view. See “Magnification Tool” on 
page 31 for more information on the 
Magnification tool.

Note: When you zoom in to a very small 
field of view, your field of view will be 
shown in arcminutes. If you zoom in even 
closer, your field of view will be shown in 
arcseconds. One arcminute is 1/60 of a 
degree, and one arcsecond is 1/60 of an 
arcminute. The smallest field of view 
which Starry Night can display is 1 
arcsecond.

The compass image in 
the upper right corner 
(visible only when you 
are using the field of 

view controls or changing your viewing 
direction) provides an excellent graphical 
interpretation of the field of view. This 
image shows how large a patch of sky is 
being displayed in your current view. As 
you zoom in, the patch of sky shrinks. As 
you zoom out, the patch of sky expands. 
The compass image also shows your 
viewing direction.

Tip (Enthusiast, Pro and Pro Plus only): 
To hide the compass, open the Options 
pane, expand the “Guides” layer and 
uncheck the “Show compass indicator 
while scrolling” box.

Maximum Zoom Out: By default, you are 
unable to zoom out past the standard view 
of 100°. To zoom out to see an even larger 
field of view, choose Preferences from the 
File menu (Windows) or the 
Starry Night menu (Macintosh), choose 
General from the dropbox in the upper 
left corner of the Preferences dialog box, 
and check the box marked “Allow 
Maximum Zoom Out”. Then continue 
zooming out using the left zoom button 
until you have a circular field of view of 
180°, which is the entire hemisphere of 
sky that is above the horizon at any one 
time. This is the view of the sky that most 
planispheres (handheld circular star 
charts) represent.
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Changing the Zoom Step: If you choose 
Preferences from the File menu 
(Windows) or the Starry Night menu 
(Macintosh) and choose Responsiveness 
from the dropbox in the upper left corner 
of the Preferences dialog box, you will see 
a slider named “Zoom Step”. This slider 
adjusts the rate at which Starry Night 
increases and decreases your 
magnification when you use the Zoom 
buttons. By setting this slider farther to the 
right, you will zoom in or out faster, 
because each zoom step will be larger.

Angular Separation: Angular separation 
provides another way of understanding 
fields of view and angles in the sky. If you 
point at an object and click and hold the 
left mouse button and then drag the mouse 
to a second object, a line appears which 
connects the two objects. The angular 
separation between the two objects is 
displayed, along with the direction of the 
line and the actual distance between the 
two objects (if known).

The angular separation measures how far 
apart in the sky two celestial bodies 
appear. The entire sky is divided into 360°, 
so an object which is directly in front of 
you and an object directly behind you in 
the sky have an angular separation of 
180°. If you measure the angular 
separation between two objects on 
opposite sides of your screen, you should 
find that it is very close to the field of view 
that Starry Night is showing. Note that the 
angular separation of two objects has no 
connection to how far apart these objects 
really are: two bodies which appear side 
by side in the sky may be hundreds of light 
years apart!

Example: Magnifying Jupiter

1 Open the Find pane and type in 
“Jupiter”.

2 Double-click on Jupiter’s name in the 
list to centre on Jupiter. If a dialog box 
shows that Jupiter is beneath the horizon, 
choose the Best Time option. 

3 If Starry Night is displaying a 
daylight sky, choose View->Hide 
Daylight from the menu to turn off day-
light.

4 Click the “+” zoom button to slowly 
zoom in on Jupiter. As you zoom in, Starry 
Night automatically shows dimmer stars. 
Once your field of view reaches about 30 
arcminutes, Jupiter will start to look like a 
ball instead of a point.

5 Continue clicking the “+” zoom button 
all the way until your field of view is about 
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6 arcminutes. Note that Jupiter will still not 
fill the screen. 

6 Press the “+” zoom button to continue 
zooming in on Jupiter. Once you reach a 
field of view of about 35 arcseconds, Jupi-
ter should fill the screen.

7 Click the “-” zoom button and hold your 
mouse button down to restore your field of 
view to 100°.

Learning More About Objects

You can double-click on any 
object displayed onscreen in 
Starry Night to learn more 

about it. Double-clicking will open the 
Info pane, which has information on the 
object organized into different categories. 
All of the information fields in the Info 
pane are described in detail in “Info Pane” 
on page 91.

Tip: Right-clicking (Ctrl-click on the Mac) 
on any object onscreen will open a 
contextual menu of options. Select Show 
Info from this menu to open the Info pane 
and learn more about the object.

Printing Star Charts

Starry Night has a special set of print 
settings which make printing informative, 
legible charts a snap. You can then take 
these charts outside to help with your 
stargazing.

Once you have set the time, viewing 
direction and field of view, select 
File->Print from the menu. You will get a 
full-page printout of the area shown 
onscreen.

Starry Night Pro and Pro Plus users should 
read “Printing” on page 140 for more 
information.

Tool Selection Control

Now that you know about some of the 
major features in Starry Night, we’ll take a 
quick look at the Tool Selection Control. 
This control (in the upper left corner of the 
toolbar, to the left of the time controls) 
alters the functionality of the cursor, 
giving you easier access to a variety of the 
program’s features.

The Tool drop down menu contains a 
number of selections. To use a tool, click 
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on its name. When selected, the tool’s icon 
replaces the mouse pointer on your 
computer screen.

Arrow Tool: Highlights objects in the 
sky. To select multiple objects, press the 
Shift key while making selections. 

Hand Tool: Changes the direction in 
which you are viewing. Use this tool to 
drag the sky to the left or right, up or 
down, until you reach the area you want to 
see. 

Tip: When using any other tool, you can 
temporarily switch to the Hand tool by 
holding down the keyboard’s space bar.

Constellation Tool: Selects 
constellations. Choose this tool and click 
anywhere in the sky to select the 
constellation that contains that point. 

Location Scroller: Changes the latitude 
and longitude from which you are 
observing. Dragging up or down adjusts 
your latitude, while dragging left or right 
adjusts your longitude. For example, while 
viewing from Earth, you can use this tool 
to quickly travel anywhere on the Earth’s 
surface.

Tip: This tool is particularly useful when 
you’ve lifted off into space and want to 
adjust your view of the planet below you. 

Angular Separation Tool: Displays the 
angular separation between two objects, as 
seen from your current viewing position. 
Select the tool, click on one object, and 
drag to another.

Magnification Tool: Magnifies your 
current view. Select the tool and click 
anywhere in the window to zoom in that 
direction. To magnify a specific area of the 
sky, hold down the mouse button and drag 
to encompass the area you want 
magnified. 

Tip: Holding down the Ctrl key (Windows) 
or the Option key (Macintosh) while using 
the Zoom tool zooms you back out. 

QTVR Tracker Tool: Changes your 
viewing direction. Unlike the hand tool, 
you don’t drag the sky around. When you 
hold down the mouse button, the cursor 
changes from a bull's eye icon to an arrow 
icon that points in the direction you move 
the mouse. The sky will move in the direc-
tion you are moving the cursor, and moves 
faster the further you move the cursor with 
the mouse button down. If a line appears in 
front of the arrow cursor, it means you 
have reached the limit of scrolling in that 
direction. The QTVR tool is a fast way of 
moving around the sky.

Adaptive Hand Tool:  By default, the 
adaptive hand tool is selected. This tool 
allows you to change your viewing 
direction. However, unlike the regular 
Hand Tool, the adaptive hand tool can 
change to other tools automatically. For 
example, it will change to a selection tool 
when you point to a selectable object, a 
location scroller when viewing from space 
or an angular separation tool when you 
click-hold on an object and drag to 
another.
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Chapter 3
Appearance of the Sky
Unlike the real world, Starry Night Enthusiast, 
Pro and Pro Plus allow you to modify the sky’s 
appearance to best suit your needs. You can 
display illustrations of the classical 
constellations, show only the artificial satellites 
circling overhead, or customize your view in 
dozens of other ways. You can even change the 
look and feel of the user interface with themes. 
This chapter will look at all of the functions that 
let you modify Starry Night’s simulation of the 
night sky.

Sky Contextual Menu

You can open a 
contextual menu in 
Starry Night by pointing 
the cursor at any area of 
the sky and right-clicking 
(Ctrl-click on the Mac). 
If you are pointing the 
cursor at a specific 
object, the contextual 
menu will provide 

options specific to that object. If you were not 
pointing the cursor at a specific object, the menu 
gives you options for the appearance of the sky as 
a whole and the constellation which you are 
pointing at. Many of the most used functions 
relating to the appearance of the sky are in this 
contextual menu (for example, turning daylight 
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on/off, turning light pollution on/off and, 
in Starry Night Pro and Pro Plus, turning 
the horizon on/off).

Options Pane

Many of the options for modifying the 
appearance of the sky are in the Options 
pane. The Options pane is organized in a 
layered framework, based on the distance 
of various celestial objects from Earth. 
Controls for altering the appearance of the 
sky are slotted into the appropriate layer. 
For example, controls for adjusting the 
appearance of the planets fall into the 
“Solar System” layer. Any of the layers in 
the Options pane can be expanded by 
clicking the expand button to the left of the 
layer’s name.

Most controls fall naturally into one of 
four layers. These layers correspond with 
different databases - see
“Introduction to Databases” on page 80 for 
a description of these databases.

1 Local View. Controls that affect the 
view of the sky from your location. For 
example, turning the horizon on/off.

2 Solar System. Controls for objects in 
our solar system. For example, planets, 
comets, and asteroids.

3 Stars. Controls for objects outside the 
solar system, but inside the Milky Way. 
For example, stars, extrasolar planets, 
and the appearance of the Milky Way 
itself.

4 Deep Space. Controls for objects 
outside our galaxy. For example, other 
galaxies.

Tip: This layer also includes databases 
that include objects both within and 
outside of our galaxy. For example, the 
Messier database includes globular 
clusters, which are inside our galaxy, but it 
also includes other galaxies, so it is 
classified in the “Deep Space” layer.

Guides and constellations do not fall 
naturally into this layered scheme, so they 
are given their own layers. Finally, certain 
databases overlap with other databases, so 
their controls are placed in the “Other” 
layer. See “Databases 4 (Other)” on 
page 83 to see which objects fall into this 
category.
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Most of the object classes listed in the 
Options pane have special options 
associated with them. Clicking on the 
object name in the pane will open a dialog 
box with options for that object class. For 
example, clicking on the word “Comets” 
in the Options pane (“Solar System” 
layer) will open a dialog box with options 
for altering the appearance of comets. 

Tip: Use the brightness slider to the right 
of an object class name to control how 
bright these objects appear onscreen.

 Brightness Slider

Light

Many celestial objects are only visible 
during certain times of the year. At other 
times in the year, they are above the 
horizon only during the daytime, when 
they are washed out by the Sun’s light. 
With Starry Night, you can get around this 
problem by selecting View->Hide 
Daylight from the menu, or unchecking 
“Daylight” in the Options pane (Local 
View). This turns on or off the effects of a 
planet’s atmosphere, including the 
scattering of light which makes our sky 
appear blue. If it is daytime and you turn 
daylight off, you will be able to see the 
stars which are normally hidden.

Tip: This feature works on any planet 
which has an atmosphere. On Mars, the 
atmosphere scatters sunlight and makes 
the sky look pink. Turning off daylight 
eliminates this effect. Our Moon has no 
atmosphere, so turning daylight off on its 
surface has no effect.

Light Pollution: There may be times when 
you want to add light, instead of 
eliminating it. This is because the default 
night view in Starry Night assumes the 
observer is far from bright lights, under 
dark skies. As a result, many stars are 
visible, perhaps too many for the urban 
stargazer.

Even on a perfectly cloudless and 
moonless night, an observer in a big city 
will not see anywhere near the number of 
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stars which his or her counterpart in the 
country will see. Starry Night allows you 
to mimic the effects of light pollution, 
showing only the brighter stars and 
making the sky more closely resemble 
what you see from home. To turn light 
pollution on or off, check or uncheck the 
“Light Pollution” box in the “Local View” 
layer of the Options pane.

Distant Light Pollution:  Even when we 
live in an area of low local light pollution 
there is often a source of artificial light on 
the horizon. A nearby city for example, 
can create a light pollution dome, washing 
out celestial objects that are low on the 
horizon. You can add light pollution 
domes for one or more nearby cities.

To add the light pollution dome of a 
nearby city, click on “Distant Light 
Pollution” in the “Local View” layer of the 
Options pane. This will open a dialog box 
with options for adding distant light 
pollution sources.

Click the “+” button in the Distant Light 
Pollution section of the dialog box to bring 
up another dialog box that will allow you 
to name the light source, set the direction 
and control the intensity of the light 
pollution dome.

Your new distant light pollution entry will 
be added under “Distant Light Pollution” 
in the Options pane (“Local View” layer).
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Tip: You can also turn on light pollution 
by right-clicking (Ctrl-click on the Mac) 
on the background sky in the main window. 
This will open a contextual menu with two 
light pollution options: Local Light 
Pollution and Distant Light Pollution.

Tip (Pro and Pro Plus only): Another way 
to customize light pollution levels is to 
specify a limiting magnitude for celestial 
objects, especially stars. See “Constrain” 
on page 40 for more information.

Ambient Sounds

Ambient environment sounds can be 
played in the background by checking the 
Ambient Sounds box in the “Local View” 
layer of the Options pane.

Click on the word “Ambient Sounds” to 
open a dialog box with options for 
choosing from several naturally occurring 
sounds such as crickets, wind and water.

Changing the Horizon

By default, Starry Night shows a 
photorealistic horizon. Photorealistic 
horizons are panoramic images. A pull-
down menu lets you choose from one of 
several horizon images and also cloud 
types. To view a dialog box with options 
for changing the horizon, choose Options-
>Other Options->Local Horizon.
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Horizon Styles:  You can choose from one 
of four horizon types. Flat horizons have 
no variation in elevation or scenery. 
Custom horizons are illustrated horizons 
with images of trees, hills and clouds. See 
“Custom Horizons” on page 159 for 
information on modifying custom 
horizons. Photorealistic horizons use 
panoramic images. Animated Horizons 
show a live landscape view with moving 
elements such as grass.

Tip: There may be times when you wish to 
hide the horizon (for example to view a 
close-up image of an object that is beneath 
the horizon). You can turn the horizon on/
off by checking/unchecking the “Local 
Horizon” checkbox in the Options pane 
(“Local View” layer), or by choosing 
View>Hide Horizon from the main menu.

Note: In all Starry Night software, if you 
do not have an OpenGL compatible 
graphics card, you will not be able to view 
the photorealistic or animated horizons, so 
you will probably want to use the custom 
horizon type.

Options: The standard horizon view is 
opaque, but you can make it semi-
transparent by checking “Translucent” or 
reduce the horizon to a thin line by 
checking “Outline”. This will help you 
determine which objects and 
constellations are about to rise above the 
horizon. 

By default, Starry Night displays 
compass points on the horizon. If 

you find that you don’t use or need them, 

you can turn them off by unchecking 
“Show Compass Points”.

Nighttime Slider:  Adjust the brightness of 
a photorealistic horizon at night.

Displaying Celestial Objects

Checkboxes in the Options pane for each 
database of celestial objects let you turn on 
or off these databases. See 
“Object Databases” on page 79 for a 
complete listing of the object databases 
included in Starry Night. You can turn 
databases on/off so that only the objects 
that you are interested in appear onscreen. 
For example, you may want to find out 
which of the many points of light shown 
onscreen represent planets. By turning the 
database of stars off, it will be much easier 
to identify the planets.

Tip: You can also turn databases on/off by 
choosing View from the main menu and 
checking the appropriate database.

If a database is turned off, no objects from 
this database will be displayed. However, 
if a database is turned on, not all of the 
objects in the database will be displayed. 
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There are two reasons for this. First, 
several databases are very large. It would 
be impossible for Starry Night to show all 
of the millions of stars in its database 
onscreen at one time! Second, Starry Night 
strives to present a realistic representation 
of the sky, so it only shows those objects 
bright enough to be visible. As you zoom 
in to a smaller field of view, dimmer 
objects are automatically shown 
(remember that zooming in is equivalent 
to looking through a more powerful 
telescope). Many databases have options 
that let you adjust how many objects are 
displayed. See 
“Celestial Object Display Options” on 
page 40 for more information.

By default, all databases are turned on, 
with the exception of those databases in 
the “Other” layer, which are turned off 
because they may overlap with the core 
databases. See “Databases 4 (Other)” on 
page 83 for a listing of these “other” 
databases.

Labeling Celestial Objects

In “Labeling Objects” on page 22, you 
learned how to turn on labels for all types 
of objects. You can also selectively choose 
which types of objects to label. To the 
right of each database listed in the 
Options pane is a “labels” checkbox. 
Checking this option will label the 
brightest members of this database. 
Labeling certain object types makes it 
easier to identify these objects. For 
example, deep space objects may be hard 
to identify among the glare of the brighter 
stars and planets. By labeling only deep 

space objects, these objects will be easy to 
locate.

Tip: You can also turn database labels on/
off by choosing Labels from the main 
menu and checking the appropriate 
database.

Labeling Select Objects: If you only want 
to label a few specific objects, point the 
cursor at the first object, and click the left 
mouse button. This “selects” the object, 
and its label will appear, along with an 
arrow pointing to the object. For 
subsequent objects, hold down the Shift 
key and click on the object. You can 
deselect all objects by choosing 
Edit->Select None from the menu. You 
can change the label colour for selected 
objects by choosing Preferences from the 
File menu (Windows) or the 
Starry Night menu (Macintosh), choosing 
General from the dropbox in the upper 
left corner of the Preferences dialog box, 
and clicking on the “Selection colour” 
rectangle.



40 Starry Night User’s Guide
Database Label Options: You have great 
control over how labels appear in Starry 
Night. You can change, the size, colour, 
font and number of labels for each 
database. See “Label Options” on page 52 
for more information.

Celestial Object Display Options

As mentioned in “Displaying Celestial 
Objects” on page 38, clicking on a 
database name in the Options pane will 
open a dialog box with display options for 
that database. The options fall into two 
categories: options for displaying the 
objects in the database, and options for 
displaying the labels for these objects. 
This section focuses on the options for 
displaying the objects, while 
“Label Options” on page 52 will look at 
label options.

Tip: You can also access database options 
by choosing Options from the main menu 
and selecting the appropriate database.

Some display options are common to all 
object databases, while some are specific 
to certain databases. 

Most (but not all) databases have these 
three options:

Number of objects: This slider controls 
how many objects from this database are 
displayed onscreen. Moving the slider to 
the right will display more objects.

Constrain: If this box is checked, only 
objects that fall within the apparent 
magnitude range that you specify will be 
displayed onscreen. For example, if you 
live in a city, and your naked eye limiting 
magnitude is around 4.00, you could use 
this function so that Starry Night displays 
all stars whose magnitudes are between -2 
and 4. That way, what you see on the 
computer screen will be similar to what 
you actually see while observing from 
your urban location.

You may also want to use this control to 
simulate your telescope view on a given 
night. If you know the magnitude of the 
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dimmest star that your telescope can make 
out, setting the “Dimmer” end of the slider 
to this magnitude gives you a good idea of 
what you can view through your 
instrument.

Tip: The “Constrain” function only 
displays a subset of the objects that would 
be shown if this function was turned off. 
For example, assume you want to increase 
the number of stars onscreen so that all 
stars brighter than magnitude 7 are 
visible. If you are at a 100° field of view, 
then Starry Night will only show stars up 
to a magnitude of 5.7, by default. 
Increasing the apparent magnitude range 
using the “Constrain” function would 
have no effect. To increase the number of 
stars shown, you would first move the 
“Show” slider farther to the right (so that 
stars as dim as magnitude 7 are now 
visible), and then use the “Constrain” 
function to ensure that no stars dimmer 
than magnitude 7 are shown.

Many databases have unique options. We 
will look at these options in the next few 
sections.

Star Display Options

There are more options for displaying stars 
than for any other database of objects in 
Starry Night. Many of these options can be 
turned on/off from a checkbox in the 
Options pane, while clicking the option 
name will often open a dialog box with 
more controls.

Limit by Distance/Magnitude:  These 
options let you set up Starry Night to 
display only those stars whose distance 
from Earth or whose apparent magnitude 
(brightness) fall within a certain range. 
One use of this function would be to 
identify which bright stars are within 100 
light years (for example) of Earth. 
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In Starry Night Pro and Pro Plus, clicking 
the words “Limit by Distance” in the 
Options pane opens a dialog box that lets 
you set numeric values for limiting by 
distance or magnitude.

Mark Binaries/Mark Variables: You can set 
special markers for variable stars (stars 
whose brightness varies), binary stars 
(double stars that orbit around a common 
center of mass), Variable stars are marked 
with one of four symbols, according to 
how much they vary in brightness. 

Proper Motion Vectors: Every star is 
moving rapidly through space, in a unique 
direction. However, because the stars are 
so far away, they appear to remain in the 
same place in the sky. Only over thousands 
of years can we see the stars shift position 
with respect to each other. This slow 
movement of the stars is called proper 
motion. Starry Night lets you display 
proper motion vectors, lines that represent 
the speed and direction of each star’s 
motion. The length of a star’s proper 
motion vector indicates its relative speed.

The Proper Motion Options dialog box has 
a “vector scaling” option that allows you 
to change the length of all proper motion 
vectors, and a “vector colour” option that 
allows you to change the colour of these 
vectors.

Mark Stars With Extrasolar Planets: These 
options let you display special markers for 
stars that are known to harbour planets. 

Tip: If you turn on markers for extrasolar 
planets, the star’s Info pane will include 
information about the extrasolar planet, 
such as the planet’s mass and distance 
from its central star. See 
“Extrasolar planet information fields” on 
page 95 for more details.
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Additional Star Options: The main Star 
Options dialog box lets you control how 
many stars are displayed and how they are 
labeled. 

It also has a “3D Positions” slider that lets 
you determine how many stars are drawn 
in the correct position in 3-dimensional 
space. This feature is only useful when 
your viewing location is outside the solar 
system, in such a manner that you can see 
the 3-dimensional arrangement of the stars 
in our solar neighbourhood. See 
“Changing Your Viewing Location” on 
page 104 to learn how to change your 
viewing location. “Only show 3D stars 
when outside Solar System” hides those 
stars for which we do not have accurate 3-
dimensional positions, making it easier to 
see the 3-dimensional structure of our 
solar neighbourhood.

Example: Isolating the Hyades 
Cluster

This example will show you how to use 
star display options in Starry Night Pro 
and Pro Plus to separate stars in the 
Hyades cluster from other stars. 

1 Turn off daylight and hide the horizon 
by checking the appropriate boxes in the 
Options pane (“Local View” layer).

2 Ensure that the star database (in the 
“Stars” layer of the Options pane) is 
turned on, and the “Bright NGC Objects” 
database (in the “Deep Space” layer) is 
turned off. We need to do this because the 
Hyades is an object in the “Bright NGC 
Objects” 
database - and that would be too easy!

3 Open the Find pane and type in 
“Epsilon Tauri”. This is a bright star in the 
Hyades cluster. Double-click on this star’s 
name to centre on the Hyades cluster. 

4 Use the zoom buttons in the toolbar to 
zoom in to a field of view of about 15°.

5 Turn on proper motion vectors for stars, 
using the checkbox in the Options pane 
(“Stars” layer). Increase the length of 
proper motion vectors to maximum, by 
pulling the “Vector scaling” slider in the 
“Proper Motion Vectors Options” dialog box 
all the way to the right. You should see 
that many of the stars have vectors 
pointing in the same direction, indicating 
that they are moving together through 
space and are part of the same cluster. 
However, many other stars, such as the 
bright star Aldebaran, are moving in very 
different directions. 
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6 Open the “Limit by Distance Options” 
dialog box for stars. Check “Limit stars by 
distance” and set the distance range from 
140 to 170 light years, the distance of the 
Hyades cluster. This will cause almost all 
stars that do not belong to the cluster to 
disappear, leaving only stars in the Hyades 
cluster, all with proper motion vectors 
pointing in the same direction. Those few 
stars with vectors pointing in different 
directions (likely not cluster members) are 
now very easy to identify.

Star Brightness, Contrast & 
Colour

Starry Night gives you complete control 
over the brightness, contrast, and colour of 
star display. To access these options, 
choose Preferences from the File menu 
(Windows) or the Starry Night menu 
(Macintosh) and select 
Brightness/Contrast from the dropbox in 
the upper left corner of the Preferences 
dialog box.

The Star type dropbox lets you choose 
from several different types of star images. 

This preference will be applied to every 
star drawn onscreen. Try testing out each 
of these different star images and seeing 
which one you prefer.

The “Min/max star size” slider determines 
how large stars appear onscreen.

The Range slider increases or decreases 
the size distinction between the brightest 
and dimmest objects in the sky, while the 
Contrast slider increases or decreases the 
colour distinction between the brightest 
and dimmest objects in the sky. If you’re 
viewing from an urban location, you may 
want to decrease the contrast so that Starry 
Night’s display is closer to your physical 
view. If you’re viewing from a rural 
location, you can increase the contrast to 
view a more diverse night sky.

A star’s colour is determined by its surface 
temperature, ranging from blue (hottest) to 
red (coolest). The Colour slider increases 
and decreases the extent to which Starry 
Night displays star colour. Pulling the 
Colour slider to the right shows more and 
more of the full spectrum of star colours, 
to an extent you would never see from 
Earth. Pulling the Colour slider to the left 
strips away colour distinctions until all 
stars appear white.
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Planet Display Options

Starry Night gives you many options for 
the display of our Sun and its planets and 
moons. A variety of guides are also 
available to give you perspective.

At a 100° field of view, planets are 
displayed like stars, which is how they 
appear to us from Earth’s surface. As you 
get closer to a planet (by zooming in on 
the planet or by changing your location) 
you begin to see the disc image and any 
phase information.

Starry Night depicts the planets using the 
latest images from NASA and other space 
agencies. Unfortunately, we have not yet 
been able to fully image all of the objects 
in our solar system. Where little or no data 

is available, Starry Night uses the time-
honored tradition of deploying space 
artists to create the surfaces of distant 
worlds as seen from space, such as Pluto, 
Charon, and Saturn’s moon Phoebe.

Several of the planet images in Starry 
Night were created or enhanced by 
astronomy enthusiasts. 
Choose Help->Image Credits from the 
menu to see thumbnails and credits for the 
planet surface images and the images of 
deep space objects.

Earth/Moon Shadow Outlines: Earth and 
the Moon cast shadows upon one another 
in certain alignments with the sun. The 
two circles of this target represent the 
limits of the umbral and penumbral 
shadows projected out at the Earth/Moon 
distance. The umbral shadow encloses the 
area experiencing a total eclipse, while the 
penumbral shadow encloses the area 
experiencing a partial eclipse. This feature 
is useful when watching a solar eclipse 
from the Moon — you can see the Moon’s 
shadow approaching Earth before it 
actually casts its shadow upon Earth.

Dark Side: For more realistic and exciting 
viewing, you can choose to display the 
dark sides of planets. The slider lets you 
control the sharpness of the transition 
between the dark and lit side.

Specular Reflection: This feature is only 
available with OpenGL graphics cards. It 
realistically models the Sun’s glare.
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Show Atmosphere: You can turn off the 
atmospheres of objects that possess an 
atmosphere, such as the Sun, Venus, and 
Earth. This allows you to see the rocky 
surface of Venus, instead of seeing the 
almost featureless cloud cover. Turning 
the Sun’s atmosphere off shows the Sun as 
it would appear when viewed through a 
hydrogen-alpha filter.

Surface Guides: You can turn on several 
types of guides to help you determine a 
planet’s orientation in space, or to locate 
features on the planet surface.

The grid draws planetary lines of latitude 
and longitude. You can also turn on the 
planet meridian and equator lines. The 
pole sticks show you the north and south 
poles of the planet. Grid numbers mark the 
lines of latitude and longitude on the grid.

In the following image, we magnified 
Jupiter and turned on all of its surface 
guides.

Mark Locations: Turns on all the location 
markers you have selected in the Markers 
and Outlines dialog box. See “Location 
Markers and Surface Feature Outlines” on 
page 47 for more information on Surface 
Features. 

Surface Features: Turn on all the surface 
feature outlines you have checked in the 
Markers and Outlines dialog box. See 
“Location Markers and Surface Feature 
Outlines” on page 47 for more information 
on Surface Features. 

Surface detail slider: Starry Night uses 
high resolution surface maps for planets 
and moons. If you experience slow downs, 
move the Surface slider towards Less 
surface detail.  This will increase the 
performance but lower the quality of the 
surface map.

Tip (Pro Plus only): Starry Night includes 
a ‘super’ high resolution image of both 
Mars and Earth. Zoom in and explore the 
surface of Mars and Earth in 
unprecedented detail. The Mars surface 
map is a 24 bit color map representing the 
Mars land mass topography above the sea. 
The Earth surface map has a 1 km (0.6 
miles) resolution.
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Location Markers and Surface 
Feature Outlines

Starry Night allows you to search for and 
identify thousands of predefined  locations 
and features on the surface of the Earth or 
any other rocky planet or moon where 
surface data is available. For example, you 
can zoom in on the Moon and flag all of 
the Apollo Moon landing sites, display the 
location of all the astronomical 
observatories on Earth,  or draw an outline 
around the craters on Mars.

Starry Night can display location markers 
and surface feature outlines.  It is 
important to distinguish between a marker 
and an outline. A marker places a flag or 
pole on the surface of a planet to identify a 
location. An outline draws a contour 
around a surface feature.

To display markers and outlines, you 
should first zoom in on the object of 
interest.  This will allow you to see the 
markers and outlines. Then right-click 

(Ctrl-click on the Mac) on the object and 
select Markers and Outlines... from the 
object’s contextual menu.  This will open  
the Markers and Outlines dialog box.

Note: Location markers are available for 
Mercury, Venus, Mars, Earth and Moon.  
Surface feature outlines are only available 
for the Moon and Mars.

Adding markers and outlines: Click on the 
Markers tab to add a location marker or 
click on the Outlines tab to draw an 
outline around a feature.
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By default, List All Locations and List 
All Surface Feature Outlines is selected. 
To show a location marker  or outline on 
the surface of an object, check the box to 
the left of the location or feature name. 
Pressing the Check All Shown button will 
select all locations and features. Press the 
Unmark All button to uncheck all of your 
selections.

Tip: You can also add location markers by 
right-clicking (Ctrl-click on the Mac) on 
the objects surface and choosing Mark 
“Location Name” On Surface from the 
contextual menu.  Repeat to add additional 
location markers.To unmark a location, 
right-click (Ctrl-click on the Mac) on the 
location marker and choose Un-Mark 
“Location Name”.

Searching for locations and features: To 
search for a specific location or geological 
feature, click the List radio button. You 
can search for a specific location or feature 
name by choosing Name from the 

dropdown menu and typing in the name of 
the location or feature in the adjacent text 
box.

To display a complete list by location or 
feature type, select Type from the drop 
menu and then narrow down your choice 
on the adjacent dropbox menu.
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Space Mission Display Options

Space Mission Paths:  By default, Starry 
Night displays the full path line or trail an 
interplanetary space probe makes from 
launch to mission end. The future path of 
the probe can be dimmed to aid in 
orientation. You also have the option to 
only display the path line up to the current 
date (does not draw the future path) by 
unchecking the “Draw full path” box.

Comet, Asteroid & Satellite 
Display Options

Brightness: For these three classes of 
objects, a slider lets you adjust the 
apparent brightness of the objects. For 
comets, the slider actually adjusts the 
brightness of the comet tail. You also have 
the option to turn comet tails off entirely.

Orbit Colour: This rectangle lets you 
choose a new colour for the orbit lines of 
these objects. See “Orbits” on page 110 for 
more information on object orbits.

Messier Objects/Bright NGC 
Objects/User Images Display 
Options

These databases have a specific image 
associated with each object. Most of the 
images from the “Messier” and “Bright 
NGC Objects” databases were 
photographed by astronomy enthusiasts. 
Choose Help->Image Credits from the 
menu to see thumbnails and credits for the 
planet surface images and the images of 
deep space objects.

Starry Night lets you adjust the brightness 
of images using the slider provided. Using 
this control, you can adjust the image so 
that its brightness appears as it would 
through a backyard telescope (as a very 
dim image), or as captured by a long 
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exposure observatory photograph (a much 
brighter image). You also have the option 
of selecting to display the outlines for 
these objects instead of their images.

Milky Way Display Options

By default, Starry Night displays a 
stunning photographic image of the band 
of the Milky Way. If you find this image is 
too bright, you can use the Brightness 
slider to tone down the image brightness, 
or uncheck the Milky Way box in the 
Options pane, to turn off the image 
entirely.

Tip (Pro and Pro Plus only): From the 
Wavelength drop list, you can select from 
several images of the Milky Way taken at 
different wavelenghts. These include X-
Ray, Infrared, Gamma, Radio and more.

Tully Database Display Options

One of the core databases in Starry Night 
contains 28 000 nearby galaxies plotted in 
3-D. This database was compiled by 
astronomer Brent Tully and colleagues, 
hence it is referred to as the Tully 
Collection. This galaxy database is very 
special because it shows the 3-D position 
in space of each galaxy, not just the 
galaxy’s position as seen from Earth.

In Starry Night you have great control over 
how this database is displayed onscreen. 
To open the “Tully Database Options” 
dialog box, click on the words “Tully 3D 
Database” in the Deep Space layer of the 
Options pane.

You will find the following options:

Bounding boxes:  If you have “Entire 
dataset” checked, all galaxies will be 
surrounded by a 3-dimensional box, letting 
you see the spacial area occupied by the 
Tully Collection. “Selected filaments/
groups” will only draw a box around the 
filaments/groups you have selected.

Magnification:  When a galaxy is very 
close, it is represented by a full-colour 
image instead of a dot. This slider lets you 
enlarge these galaxy images. The “correct” 
position of the slider is all the way to the 
left-this will draw galaxies the proper size, 
and you will rarely see more than one or 
two galaxy images onscreen at the same 
time. Moving the slider to the right allows 
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you to see many galaxy images at the same 
time, producing some spectacular views.

Visibility range:  Use this slider to display 
only those galaxies that lie within a certain 
range. If you move the slider all the way to 
the left, only those nearby galaxies that are 
bright enough will be displayed, moving 
the slider all the way to the right will 
display all the galaxies in the Tully 
Collection at the same time.

Colour saturation:  Each different type of 
galaxy is represented with its own colour 
image. The dots used to represent a distant 
galaxy are the same colour as the full-size 
image. Moving this slider to the right 
makes the colour of the dots closer to that 
of the galaxy image, while moving the 
slider to the left strips away all colour 
distinctions until all galaxies are 
represented by white dots. The advantage 
of having the slider far to the right is that 
you can quickly identify galaxy type, for 
example, a cluster of blue dots indicates a 
group of elliptical galaxies. The 
disadvantage is that the sky becomes 
gaudy and unrealistic-looking.

Brightness:  When a galaxy is too far away 
for its image to be visible, Starry Night 
will represent its position in space with a 
dot. This slider controls the brightness of 
these dots. The ideal position of this slider 
will depend on the brightness of your 
monitor and the lighting conditions in your 
computer room. Moving this slider to the 
right makes the dots larger and brighter, 
while moving it to the left makes the dots 
smaller and dimmer.

Selecting Filaments and Groups in 
the Tully Database

When exploring the Tully Collection of 
galaxies, you can get more information by 
pointing the cursor at an object (you 
should see the cursor icon change to a 
pointer) and then right-click or Ctrl-click 
(Macintosh). This opens a contextual 
menu with specific options for the object 
you have clicked on. Some of the options 
specific to the Tully Collection are 
described below. But first lets look at some 
terms you may not be familiar with.

Groups are gravitationally bound clumps 
of galaxies. Membership can range from a 
few to a few thousand galaxies. Large 
groups are also known as clusters.

Filaments - or their kin walls, clouds, and 
arcs - are formations of galaxies in 
expanding space, which are not 
necessarily gravitationally bound. These 
formations can be string-like or sheet-like. 
They can have curvature like a bow or like 
a sail. Filaments can be grouped together 
into even larger structures called filament 
families.
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Centre Sun:  If you are centered on another 
galaxy, selecting Centre Sun will move 
your view so that you are looking towards 
the Sun (and hence our galaxy the Milky 
Way). If you are centered on the Sun, you 
can use the elevation buttons in the toolbar 
to go back to our solar system.

Centre Group:  Each galaxy belongs to a 
larger group of galaxies. This option will 
place that group at the centre of your 
screen.

Highlight Group:  This displays a special 
marker for all other galaxies that are in the 
same group as the object you have clicked 
on.

Centre Filament:  Many (but not all) 
galaxies can also be classified as 
belonging to a filament. This option 
centres on the filament containing your 
object.

Highlight Filament:  This displays a 
special marker for all galaxies belonging 
to the same filament as the object you have 
clicked on.

Other Object Display Options

The options for other databases in Starry 
Night vary greatly. Open the Options 
dialog box for any database to see its 
display options.

Label Options

Every database in Starry Night has label 
options. To access these options, open the 
Options pane and click on the name of the 
database you are interested in. This will 
open the “display options” dialog box for 
this database. The label options will be at 
the bottom of the dialog box.

Most databases share the following label 
options:

Appearance: For all databases, you have 
the option of changing the label 
appearance. Dropboxes allow you to 
change the font and size of the label, and 
choose whether you want the labels to be 
in bold or italics.

Colour: This determines the colour that 
labels appear onscreen. Click on the colour 
bars to choose a new label colour. Many 
users use different label colours for each of 
the major databases, making it easier to 
quickly distinguish between planets, stars, 
and deep space objects.
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Number of Labels: A slider allows you to 
change the number of objects that are 
labeled onscreen for each database. If the 
slider is near the left edge, only the 
brightest members of the database will be 
labeled. As you move the slider farther to 
the right, dimmer objects will be labeled as 
well.

Some other label options appear only for 
certain databases. These options are listed 
below:

Label by Magnitude Slider: This is an 
option for planets/moons, comets, 
asteroids, and artificial satellites (when 
open, it replaces the “Number of Labels” 
slider). By default, Starry Night will not 
label an object if it is too dim to appear on 
screen. You can change this option. For 
example, you may wish to know the 
position of all the planets. Pluto and 
Neptune are generally too dim to be seen, 
but by selecting this option, you will still 
be able to see where they are in the sky.

Star Label Options: The “Show” dropbox 
in the Star Options dialog box allows you 
to label a star by its common name, 
catalogue number, Bayer letter, or 
Flamsteed number. Most common names 
are thousands of years old and have an 
Arabic origin. The classification scheme 
for Bayer letters and Flamsteed numbers is 
discussed in “Bayer” on page 91. You can 
also choose to show the magnitude of 
stars, an option that is particularly useful 
for printed charts, as you will often use the 
brightness of an object to help you 
determine if you are looking at the right 
object.

Constellations

People have always joined together 
patterns of stars to create images in the 
night sky. The most well known of these 
are those that have been handed down to 
us from the Arabs, Greeks, and Romans. 
Astronomers use these ancient 
constellations as a guide to map the stars 
into various regions. Today the 
International Astronomical Union 
recognizes 88 unique constellations, which 
together cover the entire sky. Many of the 
best-known figures in the sky, such as the 
Big Dipper and the Summer Triangle, are 
not formal constellations, but are known as 
asterisms. Starry Night has many options 
for drawing the constellations. All 
constellation options can be accessed by 
expanding the “Constellations” layer in 
the Options pane.

Auto Identify: Checking this box will 
highlight the constellation which is at the 
centre of the screen. If you scroll around 
the screen, the highlighted constellation 
will change. 
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Tip: Clicking on the words “Auto 
Identify” opens a dialog box that lets you 
choose how to display the highlighted 
constellations. The display options are the 
same as for displaying all constellations 
(name, boundary, stick figure or classical 
illustration), except they only apply to the 
highlighted constellation. If you choose to 
display an illustration, you can also 
control the brightness of this illustration.

Boundaries: Checking this box displays 
the boundaries of the 88 official 
constellations.

Illustrations: Checking this box displays 
classical illustrations for the 
constellations.

Labels: Checking this box turns on or off 
constellation labels.

Stick Figures: Turns on or off stick figures 
for the constellations.

Constellation Options: Clicking on the 
words “Boundaries”, “Labels”, or “Stick 
Figures” will open the Constellation 
Options dialog box. 

This dialog box lets you adjust the colour 
of the constellation figures, boundaries 
and labels. You can also adjust the size and 
font of the labels. For the labels, a dropbox 
lets you choose whether to display the 
constellation’s astronomical name, its 
common translation, or both. For the stick 
figures, you can choose from several 
different figure sets.
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You can draw stick 
figures using either 
the standard 
astronomical figures, 
or those popularized 

by H.A. Rey in his book The Stars, a New 
Way to See Them. These figures closely 
resemble the names of the constellations. 
For example, Ursa Major, the Great Bear, 
is depicted as a stylized bear. To get the 
figures to match the names, Rey had to 
take some liberties, so it may be difficult 
to match these figures to what you actually 
see in the sky. You can also choose to draw 
only the constellations of the Zodiac. 
Finally, you can draw the asterisms, stick 
figures that are not formal constellations. 
It is also possible to create your own stick 
figures. See “Custom Asterisms” on 
page 162 for information on creating your 
own figures.

Note: It is not possible to view more than 
one set of stick figures onscreen at the 
same time.

By default Starry Night shows the 
“Classical” image set for constellation 
illustrations. If you have more than one set 
of illustrations, you can select which one 
to display from the “Image set” dropbox.

Guides 1 (Co-ordinate Systems)

The Guides layer in the Options pane 
allows you to display reference points and 
grids for different astronomical co-
ordinate systems. These co-ordinate 
systems can be used to help you locate 
objects in the sky. This section describes 
the co-ordinate systems, while the next 
section describes the options in the Guides 

layer that control the display of these co-
ordinate systems.

Looking up into the night sky, you can 
imagine that the stars are fixed on the 
inside of an imaginary sphere surrounding 
our planet. To specify locations on this 
celestial sphere, astronomers use a 
spherical system of co-ordinates similar to 
the latitude and longitude measurements 
used to map Earth.

All spherical co-ordinate systems require 
two independent co-ordinates, which are 
determined by an object’s distance in the 
sky from two “great circles” which are 
perpendicular to each other. For example, 
the great circles in Earth’s latitude/
longitude co-ordinate system are the 
Equator (which runs east-west) and the 
Prime Meridian (which runs north-south).

The most commonly used systems are the 
alt/az and equatorial systems. You may 
also use ecliptic and, in Starry Night Pro 
and Pro Plus, galactic and extra-galactic.

Tip (Pro and Pro Plus only): You can find 
the co-ordinates of any object in any of 
these co-ordinate systems using the Info 
pane. See “Info Pane” on page 90 for 
more details.

Alt/Az: The alt/az co-ordinate system is 
the most useful system for figuring out 
where to actually look in the sky to find a 
particular object. The two co-ordinates in 
this system are the altitude and the 
azimuth. The altitude measures how high 
above the horizon an object is, and is 
usually measured in degrees. An altitude 
of 0° means the object is right on the 
horizon, and an altitude of 90° means the 
object is directly overhead. Azimuth 
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measures the compass direction of an 
object. An object which is due north in the 
sky has an azimuth of 0°, one that is due 
east has an azimuth of 90°, and one that is 
due south has an azimuth of 180°. The 
local meridian is the line passing directly 
overhead in the sky that runs from 0° 
azimuth (due north) to 180° azimuth (due 
south).

Equatorial (aka Celestial): The equatorial 
co-ordinate system is the most common 
system for describing the position of 
objects in the sky. Its two co-ordinates are 
declination and right ascension. 

Declination is the astronomical equivalent 
of latitude. It measures an object’s angular 
distance north or south of the celestial 
equator, which is simply a projection of 
Earth’s equator into space (an object of 0° 
declination is directly on the celestial 
equator). Because of this, objects with 
positive declination can be seen more 
easily in the Northern Hemisphere, and 
objects with negative declination can be 
seen more easily from the Southern 
Hemisphere. Declination is usually 
measured in degrees, arcminutes, and 
arcseconds (°, ', "). Polaris, the North Star, 
has a declination of almost 90 degrees.

The east-west measurement is called the 
right ascension (RA), and is most often 
measured in hours, minutes, and seconds 
(h, m, s), from 0 to 24 hours. Because 
Earth rotates, it is not possible to equate 
longitude on earth with right ascension. 
Think of lines of right ascension as 
longitude lines which are fixed in space, 
not rotating with the Earth-centred lines of 
longitude. The zero-point of right 
ascension (RA) is defined to be the right 

ascension of the sun at the Vernal Equinox, 
which is the first day of spring in the 
Northern Hemisphere.

Earth is precessing on its axis of rotation 
(picture a spinning top which does not 
point straight up but instead moves in an 
arc around the vertical) with a period of 
26 000 years. Because of this, the Vernal 
Equinox slowly changes over time and so 
do the equatorial co-ordinates of an object. 
These changes are quite small and often 
unimportant for the amateur astronomer.

Note (Pro and Pro Plus only): To 
standardize astronomical positions, 
astronomers often refer to an object’s 
position using the co-ordinate system of a 
particular date. For example you will 
often see positions given in J2000 co-
ordinates, using the equatorial co-ordinate 
system of Jan 1, 2000. Starry Night’s Info 
pane displays equatorial co-ordinates for 
the current time (JNow) and for the year 
2000 (J2000).

Note: The book Starry Night Companion 
(included with your copy of Starry Night) 
has more information on using the alt/az 
and equatorial co-ordinate systems.

Ecliptic: This reference system uses 
ecliptic latitude and longitude as its two 
co-ordinates. Ecliptic latitude is similar to 
declination, except the line of 0° latitude is 
the ecliptic line (a projection onto the 
celestial sphere of the plane of Earth’s 
revolution around the Sun), instead of the 
plane of Earth’s equator. Notice the 
constellations which the ecliptic line 
passes through - these are the familiar 
zodiac constellations. The Sun will always 
be found directly on the ecliptic line, 
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passing through the constellations of the 
zodiac over the course of a year. Because 
the planets all move in almost the same 
plane, with the exception of Pluto, they 
will all be found close to the ecliptic line. 
Ecliptic longitude has the vernal equinox 
as its zero point.

Galactic: This system uses the centre of 
the Milky Way as a reference point. Its 
co-ordinates are galactic latitude and 
galactic longitude. Galactic latitude 
describes how far an object is from the 
plane of the Milky Way (an object with a 
galactic latitude of 0° is in the plane of the 
Milky Way). The zero point of galactic 
longitude points directly toward the 
galaxy’s centre.

Extra-Galactic: The co-ordinates of this 
system are extra-galactic latitude and 
longitude. A large fraction of the nearest 
few thousand galaxies from Earth are 
concentrated in a narrow band. The centre 
of this band is defined as the plane of 0° 
extra-galactic latitude, the extra-galactic 
equator.

Guides 2 (Display Options)

Now that you know what each of the 
different co-ordinate systems are, let’s 
look at the options for displaying markers 
for these systems. Recall that all of these 
options are in the “Guides” layer of the 
Options pane.

The Guides display looks very different in 
Starry Night Enthusiast compared to 
Starry Night Pro and Pro Plus. First we’ll 
look at the” Guides Layer” in Enthusiast. 
Skip to the next section if you are using 
Starry Night Pro or Pro Plus.

Guides Layer in Enthusiast

The Guides layer in the Options pane 
allows you to display reference points for 
different astronomical co-ordinate 
systems. These reference points can be 
used to help you identify the position of 
objects in the sky.

Celestial Grid: The celestial grid shows the 
gridlines of the Equatorial co-ordinate 
system mapped onto the sky. See “Position 
in Space” on page 69 for a description of 
the equatorial co-ordinate system.

Celestial Poles: The North and South 
Celestial Poles are projections into space 
of Earth’s north and south poles. Polaris, 
the North Star, is very close in the sky to 
the North Celestial Pole.

Local Meridian: The local meridian is an 
imaginary line running from due north 
along the horizon through the zenith, 
through to due south along the horizon. 
During a given night, a celestial object will 
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be at its highest point in the sky when it is 
on the local meridian line.

Show compass indicator while scrolling: 

This turns on or off the compass image in 
the upper right corner of the screen, which 
appears when you scroll around the sky to 
help you determine your viewing 
direction.

The Ecliptic: The ecliptic line is the 
apparent path in the sky which the Sun 
moves through over the course of a year. 
Notice the constellations which the 
ecliptic line passes through - these are the 
familiar zodiac constellations. The Sun 
will always be found directly on the 
ecliptic line, while the Moon and planets 
will always be found close by. 

Zenith/Nadir: The zenith is the point in the 
sky directly above your head, while the 
nadir is the point directly below your feet.

Summer/Winter Solstice: The Summer 
Solstice is the Sun’s position relative to the 
stars on the first day of summer (in the 
Northern Hemisphere), while the Winter 
Solstice is the Sun’s position relative to the 
stars on the first day of winter. More 
precisely, they are the Sun’s positions in 
the sky at the two exact times when the 
plane of Earth’s equator is inclined at the 
largest angle (about 23.5 degrees) to the 
plane determined by Earth’s revolution 
around the Sun.

Vernal/Autumnal Equinox: The Vernal 
Equinox is the Sun’s position relative to 
the stars on the first day of spring (in the 
Northern Hemisphere), while the 
Autumnal Equinox is the Sun’s position 
relative to the stars on the first day of fall. 
More precisely, they are the Sun’s 

positions in the sky at the two exact times 
when the plane of Earth’s equator is the 
same as the plane defined by Earth’s 
revolution around the Sun.

Guides Layer in Pro and Pro Plus

Axes: In Starry Night Pro and Pro Plus, 
this option displays a 3-dimensional set of 
reference axes and/or a reference plane for 
the co-ordinate system in question. 
Options for changing the look of the 
reference axes are in the Guides Options 
dialog box. It is not possible to turn on 
reference axes for the alt/az system.

Equator: Displays the line of 0° “latitude” 
for the co-ordinate system in question. For 
the alt/az system, this is the horizon line. 
For the equatorial system, this is the 
celestial equator, a projection of Earth’s 
equator into space. For the ecliptic system, 
this is the ecliptic line, a projection of the 
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plane of Earth’s orbit around the Sun onto 
the celestial sphere. 

For the galactic system, available in Starry 
Night Pro and Pro Plus, this is the galactic 
equator, a line passing through the centre 
of the band of the Milky Way.

Grid: Displays a grid with the latitude and 
longitude gridlines for the co-ordinate 
system in question. As you change your 
field of view, the grid spacing will 
automatically change. You can change the 
default spacing of these gridlines in the 
Guides Options dialog box.

Meridian: Displays the line of 0° 
“longitude” for the co-ordinate system in 
question. For the alt/az system, this is the 
local meridian, a line running from due 
north along the horizon through the zenith, 
through to due south along the horizon.

For the equatorial system, available in 
Starry Night Pro and Pro Plus, this is the 
Celestial Meridian, the line of 0° right 
ascension which passes through the Vernal 
Equinox. 

Poles: Displays markers for the points at 
“latitudes” of 90° N and 90° S for the 
co-ordinate system in question. For the alt/
az system, these are the zenith (the point in 
the sky directly above your head) and the 
nadir (the point directly below your feet). 
For the equatorial system, these are 
projections of Earth’s north and south 
poles, known as the North and South 
Celestial poles, respectively.

Vernal/Autumnal Equinox: Displays 
markers for the Vernal and Autumnal 
Equinoxes. The Vernal Equinox is the 
Sun’s position relative to the stars on the 
first day of spring (in the Northern 

Hemisphere), while the Autumnal Equinox 
is the Sun’s position relative to the stars on 
the first day of fall. More precisely, they 
are the Sun’s positions in the sky at the 
two exact times when the plane of Earth’s 
equator is the same as the plane defined by 
Earth’s revolution around the Sun.

Summer/Winter Solstice: Displays 
markers for the Summer and Winter 
Solstices. The Summer Solstice is the 
Sun’s position relative to the stars on the 
first day of summer (in the Northern 
Hemisphere), while the Winter Solstice is 
the Sun’s position relative to the stars on 
the first day of winter. More precisely, 
they are the Sun’s positions in the sky at 
the two exact times when the plane of 
Earth’s equator is inclined at the largest 
angle (about 23.5 degrees) to the plane 
determined by Earth’s revolution around 
the Sun.

Guides Options: Clicking on the words 
“XXX Guides” in the Options pane will 
open the Guides Options dialog box for 
the co-ordinate system in question.

You can change the colour of the markers, 
gridlines, and reference axes. You can also 
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turn on/off numerical labels for the 
markers and gridlines.

A dropbox lets you control the spacing of 
the guides grid, choosing fine (lots of 
gridlines close together), medium, or 
coarse (a few lines, widely separated).

The bottom set of controls in the Guides 
Options dialog box affects the look of the 
guide axes. You can choose whether to 
draw just the XY grid plane, just the XYZ 
axes, or both. Finally, you can choose to 
highlight the closest objects. This will give 
a 3-dimensional view of the position of 
these objects in relation to the co-ordinate 
system in question. 

Tip: Any objects that you select (by 
clicking on the object) will automatically 
have their position highlighted on the 3-D 
grid.

Field of View Indicators 

If you own binoculars or a telescope, you 
may wonder how the views that you see 
onscreen match up with what you would 
see outdoors using your astronomical 
instrument.

The FOV side pane allows 
you to display an outline 
onscreen that shows the 
shape and typical field of 

view (FOV) of any of your astronomical 
instruments. 

Tip: To change the colour of an FOV 
indicator, just click on the colourbar to the 
right of the indicator name in the FOV 
pane.

Starry Night lets you display an outline 
onscreen that shows the shape and field of 
view (FOV) of any of your astronomical 
instruments. We call these outlines field of 
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view (FOV) indicators. Field of view 
indicators are useful because they show 
the exact size of the patch of sky that you 
will be able to see through a given 
astronomical instrument. Therefore, the 
area shown inside the indicator by Starry 
Night should correspond very well to what 
you actually see outdoors when you are 
observing.

You can also create special indicators that 
highlight specific objects or areas of the 
sky. 

Indicator List: To see a list of available 
FOV indicators open the FOV pane. 

The name of each indicator and its field of 
view are shown. The colour of the 
indicator is displayed to the right of its 
name. 

Tip (Pro and Pro Plus only): See “Field 
of View Indicators 1 (Creating an 
Equipment List)” on page 135 for more 
information on FOV indicators and on 
how to create an Equipment List.

Turning indicators on/off: Checking/
unchecking the box to the left of the 
indicator name turns on/off the outline for 
that indicator. 

After you have turned an 
indicator on, you should see 
the indicator in the main 
Starry Night sky view at the 
centre of the screen.

Multiple Indicators: You can turn on more 
than one FOV indicator at a time. You may 
wish to make each indicator a different 
colour to make them easier to distinguish. 
One situation where you might wish to 
display indicators is if you are using a 
primary telescope and a finderscope.

Adding Indicators: To add a new indicator, 
click the Add button in the “Other (All 
Charts)” or “Other (This Chart)” layer in 
the FOV pane.

The difference between these two layers is 
that indicators added to “Other (This 
Chart)” will automatically disappear from 
your list of indicators when you adjust the 
sky view in Starry Night. This is handy if 
you want to add indicators only to create a 
specific image, as you will not need to go 
to the trouble of deleting these indicators 
after you have created the image.

Once you press the Add button, a dialog 
box opens that allows you to specify the 
properties for your new indicator. You can 
choose a name, colour, and field of view 
for the indicator. Unlike FOV indicators 
that are associated with an item from your 
Equipment List (which are automatically 
centred onscreen), you can also specify the 
indicator position.

There are three ways to enter an indicator 
position:
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• Relative to screen centre: Your 
indicator will be at a certain offset from 
the screen centre. The offset is 
determined by the values that you enter 
for “Delta H” and “Delta V”. “Delta H” 
is the horizontal offset and Delta V is 
the vertical offset (both in pixels). An 
indicator with an offset of (0,0) would 
be directly at the centre of the screen.

• RA/Dec: This keeps your indicator 
centred on a specific right ascension 
and declination on the celestial sphere.

• Alt/Az: This keeps your indicator 
centred on a specific altitude and 
azimuth, relative to your local horizon 
and direction.

Tip: If you want to centre your indicator 
on a specific object or area of sky, right-
click (Ctrl-click on the Mac) on the object 
or area of sky and choose Add FOV 
Indicator from the contextual menu that 
pops up. Choose an RA/Dec position or 
Alt/Az position. The default co-ordinates 
for this indicator will be centred on the 
object or area of sky in question.

There are several cases where adding 
specially positioned indicators might come 
in handy. For example, assume you want 
to create a star chart that shows you how to 
“star-hop” from a bright deep space object 
to a more obscure object. You could add 
multiple indicators to your Starry Night 
view (and printed chart), tracing out the 
path that you would need to follow.

Deleting indicators: You can delete any of 
your Field of View indicators by double-
clicking on the indicator’s name in the 
FOV pane, then clicking the Delete button 
in the dialog box that opens.

Heads-Up Display (HUD) Options

In “Identifying Objects In The Sky” on 
page 21, you learned that pointing the 
cursor at an object onscreen causes Starry 
Night to display the object’s name, 
constellation and distance. This feature is 
known as the Heads-Up Display (HUD). 
You can change the look of the HUD and 
also change the information fields that it 
displays, by choosing Preferences from 
the File menu (Windows) or the Starry 
Night menu (Macintosh) and selecting 
Cursor Tracking (HUD) from the 
dropbox in the top left corner of the 
Preferences dialog box.

You can set the HUD to display 
information only when you are holding 
down a certain key. This is useful if you 
find that the HUD information appears too 
frequently and gets in your way. You can 
also avoid this problem by moving the 
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“Mouse is idle for...” slider farther to the 
right. This slider controls how long the 
cursor must be pointing at an object before 
the HUD information is displayed.

Unchecking the “Show info only when 
over an object” option causes the HUD 
information to appear even when you 
point the cursor at the black background 
sky. This can be useful in determining the 
co-ordinates of any position in the sky.

A long list of information fields gives you 
control over which object information is 
displayed, including name, magnitude, 
distance, and so on. You can also choose 
the colour in which you want to display 
these information fields.

Finally, you can choose the font, style, and 
size of the text in which the HUD 
information is displayed.

Tip: You can choose to display the HUD 
information on the upper left side of the 
screen instead of directly beneath the 
object, by checking the “Show info in 
upper left corner of screen” box.

OpenGL Options

OpenGL offers improved graphics on 
computers whose video hardware supports 
it. You can access the OpenGL preferences 
by choosing Preferences from the File 
menu (Windows) or the Starry Night 
menu (Macintosh) and selecting OpenGL 
from the dropbox in the upper left corner 
of the Preferences dialog box.The 
OpenGL dialog box allows you to select a 
number of options.

Cross fade slider: Rather than jumping 
straight into a new scene, instantly load a 
new Starry Night File (SNF) or label an 
object, you can add a fade ‘break’ between 
actions that change your sky view. Think 
of it as the fade-in/fade-out effect between 
images in a photo slideshow. Use this 
slider to control the cross fade transition 
timing between actions in Starry Night.

Use OpenGL: Checking this option will 
enable OpenGL if your video card 
supports it. If for some reason, you have 
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an OpenGL graphics card but do not wish 
to run the OpenGL version of Starry 
Night, uncheck this box.

Use sub-pixel accuracy when plotting 
labels: Sub-pixel accuracy gives labels a 
smooth feel as they move on the screen.  
However, depending on your video card, 
this can cause labels to flicker.

Draw stars using polygon smoothing: 
Some video cards have trouble doing 
what's called polygon smoothing and this 
can cause "blocky stars". By default, 
polygon smoothed stars are turned off on 
the PC and turned on on the Mac. If you 
are experiencing the "blocky star" effect 
on the Mac you can try turning this feature 
off. On the PC, if your card supports it, 
turning this feature on can improve the 
speed at which stars are drawn; if your 
card doesn't support it, it can result in stars 
being drawn slower or having a blocky 
appearance.

Show specular reflection on planet 
surfaces: Realistically models the Sun’s 
glare on planet surfaces.

Use prespective correction when 
showing planet surfaces: Corrects for 
prespective when viewing planet surfaces.

Number Formats

You can change the number format for the 
information displayed by the HUD by 
choosing Preferences from the File menu 
(Windows) or the Starry Night menu 
(Macintosh) and choosing Number 
Formats from the dropbox in the upper 
left corner of the Preferences dialog box.

There are a number of different formats in 
which declination, altitude, right 
ascension, and azimuth can be displayed, 
and you can choose appropriate formats 
for each of these options using the 
dropboxes.
• d: degrees 
• m: minutes 
• s: seconds 

The number of occurrences of each letter 
indicates the number of decimal places. 
For example, “dd mm.mmm” indicates 
that degrees will be displayed by up to two 
digits, with minutes being displayed by up 
to two digits rounded off to three decimal 
places — 25° 30.123'.
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For distances, you can choose to view the 
distance between you and any celestial 
object in either light years or parsecs. One 
parsec is equal to about 3.26 light years.

Full Screen Mode

Starry Night has two menu options that 
allow you to hide the screen controls. 
Selecting View->Hide All Controls will 
hide the side panes, the toolbar, and the 
button bar (Windows only). Selecting 
View->Fullscreen hides the main menu, 
the scrollbars, and the window frame. By 
using these two options together, you hide 
all controls and menus, for a full screen 
view of the sky. Even with all controls 
turned off, you can still move around the 
sky using the many keyboard shortcuts 
available, such as the arrow keys. For a 
complete list of shortcuts, see 
“Keyboard Shortcuts” on page 179.

Tip: Once you are in full screen mode, you 
will need to find your way back out! Press 
the F7 key to restore the main menu, and 
then choose View->Show All Controls to 
restore the other controls.

Saving Your Settings

Now that you know all of the features for 
adjusting the appearance of the sky, you 
may wish to make some changes to Starry 
Night’s default settings. For example, you 
may want Starry Night to always open 
with daylight turned off. Choosing 

Options->Save Current Options as 
Default will save all of your appearance 
settings so that Starry Night will use these 
settings whenever you start the program or 
open a new window. This allows you to set 
up Starry Night to look exactly the way 
you like, every time you use the program.

Restoring Default Settings. Choosing 
Options->Presets->Default will restore 
all of the settings in Starry Night to the 
default values you have chosen (or the 
built-in default settings, if you have never 
used the 
Save Current Options as Default 
option).

Multiple Settings: You may wish to create 
a set of appearance settings that is not used 
as the default. To do this, set Starry Night 
up the way that you want, then choose 
Options->Save Preset... from the menu. 
This will open a dialog box that allows 
you to name your new settings files. Any 
settings files that you create can then be 
turned on from the 
Options->Presets menu.

Adding Print Presets: You may wish to 
modify Starry Night’s default print presets 
or add additional print presets. To modify 
an existing print preset, first apply the 
preset by choosing 
Options->Presets-><preset name>from 
the menu. Next, make any changes to 
these settings. Finally, choose Save 
Preset... from the Options menu and click 
on the file “<Preset Name>.sno” in 
the Save dialog box that opens. This will 
replace that print preset with your own 
changes. You may also choose to create an 
entirely new print preset by making your 
own settings and then choosing Save 
Preset... from the Options menu and 
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naming the preset in the Save dialog box. 
Your new preset will then be listed in the 
Options->Presets menu.

Global Preferences. Certain aspects of 
Starry Night are treated differently than 
your appearance settings (which you save 
by choosing 
Options->Save Current Options as 
Default). These aspects are called global 
preferences. When you change a global 
preference, the change will be saved 
automatically (there is no need to choose 
Options-> Save Current Options as 
Default). All of the options in the 
Preferences menu are global preferences.

Tip: You can restore the global 
preferences which initially accompanied 
Starry Night by choosing Preferences 
from the File menu (Windows) or the 
Starry Night menu (Macintosh) and 
pressing the Factory Defaults button in 
the Preferences dialog box.



Chapter 4
Sky Data
This chapter will show you how to use several 
different Starry Night Enthusiast, Pro and Pro 
Plus features and functions that teach you more 
about the night sky and give you more 
information about astronomical events and the 
sky in general. In the next chapter, “Object 
Databases” on page 79, you will learn how to 
access information about specific objects.

Note: Some of the features in this chapter require 
an Internet connection. If you are not connected 
to the Internet when you try to access these 
features, Starry Night will try to connect you. If 
you do not have Internet access, you will not be 
able to make use of these features. All of the 
features in the LiveSky menu require an Internet 
connection. If you are using a feature that 
requires downloading information from the 
Internet, and the download is going too slow, you 
can choose LiveSky->Stop Downloads to abort 
the download.
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SkyGuide

Dozens of interactive multimedia tours 
await you in the SkyGuide pane. These in-
depth experiences reveal the fascinating 
science and history of the solar system, the 
stars, the galaxies, the beginning of time, 
and the fate of the universe. It also 
includes daily headline news on 
astronomy and step-by-step instructions 
on how to use the most common Starry 
Night features.

There’s no interface to learn: it works just 
like a web browser! 

As you and SkyGuide explore together, 
you will learn tips for navigating the sky, 
fun facts of the solar system, seasonal 
tours of the sky, and much, much more. 
Throughout this multimedia matrix you’ll 
discover images and movies to enhance 
the experience.

This section highlights some of the main 
features in SkyGuide.

Click on the tab named 
SkyGuide to open the 

SkyGuide panel. 

From the home SkyGuide page you can 
select several main options:

Daily headline news: The latest astron-
omy and hobby news. This is a page 
devoted to amateur astronomers and space 
enthusiasts, written by professional space 
journalists. It is updated daily and has lots 
of skywatching tips, plus topical stories on 
astronomical events (new comets, meteor 
showers, planet conjunctions, and much 
more). Many of the stories are illustrated 
with graphics created with Starry Night. 
An Internet connection is required to view 
this content. 

Guided Tours: Begin your exploration of 
the night sky here. This link will take you 
to dozens of interactive tours - your pass-
port to a voyage through the universe. 

Starry Night basics:  Review the basic 
controls and functions in Starry Night.

Starry Night features:  Highlights the 
main features of your program. We highly 
recommend that you read through this sec-
tion.

To start exploring the main SkyGuide con-
tent, select the Guided Tours link. The 
Guided Tours menu is divided into eight 
major categories:

Welcome Tour: A self-running guided 
introduction to Starry Night and the things 
you can do.
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Quick Find: Find a planet, star, constella-
tion and other interesting objects. These 
lists of objects are usually organized by 
season, letting you know when they can be 
best observed.

First Night Out: An introduction to the 
night sky and how to navigate your way 
around.

Night Sky Tours: Guided tours of selected 
objects in the night sky. Take a seasonal 
tour of the night sky or explore the images 
taken by space observatories.

Our Solar System, the stars and our gal-
axy: An introduction to objects in our solar 
system and beyond. This section tells you 
what to look for and how to locate them in 
the night sky. 

Space Missions: Explore the solar system 
through the "eye's and ears" of 
interplanetary spacecraft such as Voyager 
2 and Cassini.

Record holders: What is the largest planet 
in our solar system? Which one is the hot-
test? Find out the answers in record hold-
ers.

Dictionary: A list of the most common 
astronomical terms. 

We suggest you start with the Welcome 
Tour and then explore the other sections 
of SkyGuide. Have fun browsing!

SkyCalendar

The SkyCalendar is your portal to astro-
nomical events such as solar and lunar 
eclipses, meteor showers, conjunctions 
and Moon phases. You can also import, 
view and even create your own calendars 
(using the standard vCalendar format). For 
example, you can create a calendar of local 
events and share them with other members 
in your club. See “Adding Calendar 
Events” on page 143 for instructions on 
adding your own events to the SkyCalen-
dar.

To open the SkyCalendar, 
click on the SkyCalen-

dar side pane.
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Expand the “Calendar” layer at the top of 
the pane to view a clickable monthly cal-
endar with Moon phase information. 
Expanding the “Browser” layer will list all 
the event calendars available. The “Info” 
layer describes the calendar events in 
detail. 

Viewing a calendar event:  The Browser 
layer lists the calendars that come with 
Starry Night. Each calendar has a name. 
The “Event Finder” items calendar con-
tains a list of celestial events visible from 
your home location. This calendar is based 
on the settings in the Events pane. Starry 
Night Pro and Pro Plus users should read 
“Event Finder” on page 116 for more 
information.

You can click on any calendar name to 
learn more about that calendar. The infor-
mation will be displayed in the Info layer.

To view a calendar event for any of 
the calendars listed, click on the 

expand icon to the left of the calendar 
name. This will display a chronological 
listing of all the events for that calendar. 
Clicking on an event will highlight it and 
display the details and other options for 
the event.

Each event can contain the following 
information fields.

Event name: The name of the calendar 
event.

Start/Finish: The start and finish times for 
the event.

Location: The location of the event.

URL: An Internet link with additional 
information about the event.

Description: A detailed description of the 
event.

Depending on which calendar event you 
select, you may see one of the following 
control buttons.

Web: An option when viewing an upcom-
ing event. If an Internet link with addi-
tional information about the event is 
available, you can click on this button to 
open your web browser.

View Event: An option when viewing an 
upcoming event. Clicking this button will 
display the celestial event on the main sky 
window.

Home View: An option when viewing 
lunar and solar eclipse events. Places you 
at the event time looking in the proper 
direction, as seen from your home loca-
tion. If the event is not visible at all from 
your location at this time, this option is 
grayed out.

Best View: An option when viewing lunar 
and solar eclipse events. Places you at the 
best time and place to watch the event. For 
example, selecting Best View for a solar 
eclipse places you on the surface of the 
Moon.

Edit Log: An option when viewing log 
events. Allows you to edit your log entry 
and make changes.

Centre Target: An option when viewing 
log events. This adjusts your view so that 
the object in your log is placed in the cen-
tre of the screen.
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By default Starry 
Night lists all cal-
endar events. You 
can also select to 
only display events 
for this week, this 
month, this year or 
even just past 
events. To custom-
ize the events 

shown in the Browser layer, select an 
option from the Show Events dropbox.

Searching for an event: If you are inter-
ested in finding a specific event, such as a 
lunar eclipse or an occultation, click on the 
Show Events dropbox on the upper left of 
the “Browser” layer and select one of the 
find options in the menu. You can select to 
search for events that contain, begin with 
or end with. If you want to exclude a class 
of events, select not containing.

Browsing events with the Moon phase cal-
endar: The Moon phase calendar offer a 
quick way to glance at Moon phase infor-
mation for any month of the year. To 
change the month and year displayed on 
the moon phase calendar, use the year and 
date buttons immediately above the Moon 
phase calendar.

You can double-click on a date you are 
interested in on the moon calendar, and the 
date in Starry Night will switch to that 
date. 

Tip: You can select multiple dates on the 
Moon phase calendar by holding down the 
Shift key on your keyboard when clicking 
on subsequent dates.

Calendar icons:  Some dates on the Moon 
phase calendar will have small icons. 
These icons are there to let you know of 
any events happening on that date. Click-
ing on any date with an icon, will display 
the details about the event in the Info layer.

The log icon lets you know you 
have a log entry for that date.

The telescope icon symbolizes an 
interesting celestial event or star 
party.

You can toggle the icons displayed on the 
Moon phase calendar on and off by using 
the Calendar layer options button to the 
right of the Calendar layer name.

DVD Movies

Over an hour of multimedia videos are 
included with Starry Night on a separate 
standalone DVD - “SkyTheater”. These 
videos explore topics that range across the 
entire field of astronomy, from observing 
satellites to hunting comets. The videos 
will help you learn more about astronomy, 
and will increase your enjoyment of Starry 
Night.
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LiveSky Pane

Although Starry Night has a wealth of 
built-in astronomical information, much 
more information exists on the Internet. 
LiveSky is a gateway to the rich resources 
of the Internet. You can use LiveSky to 
locate information on the Internet for any 
object, or to access live, up-to-the minute 
data and images for certain celestial 
phenomena. This section shows you how 
to use LiveSky to access live images for 
celestial phenomena. 
“LiveSky.com Object Database” on 
page 97 will show you how to use LiveSky 
to locate Internet information for specific 
objects.

Open the Livesky side pane 
to access live images.

At the top of the open LiveSky pane will 
be an image. Beneath the image is 
information about the image, such as its 

source and date. Beneath the image 
information are two buttons.

Clicking this button opens 
the image in a new, larger, 

window.

Clicking this button 
causes Starry Night to 

begin downloading an up-to-date image 
from the Internet. 

Accessing Images: You choose which 
image will be displayed in the LiveSky 
pane by expanding one of the layers listed 
beneath the image, and then clicking on an 
image name.

Clicking on an image name will display 
the most recently downloaded version of 
this image. It will not attempt to download 
an up-to-date version of the image - you 
need to press the Refresh button to do this.

Clicking the information icon to the 
right of an image name will display a 

brief description of the image.

Types of Images: LiveSky can provide 
you with up-to-date images of many 
different celestial phenomena: images of 
the Sun as seen through different filters 
and at different wavelengths, plots of the 
sun’s electromagnetic activity, images of 
auroral activity (northern and southern 
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lights) in Earth’s atmosphere, and satellite 
imagery of Earth. As more types of live 
planetary images become available online, 
links to these images will be added to 
LiveSky.

Status Info

The Status side pane 
provides a handy summary 
of all of the general 

information about your sky view - for 
example, your viewing location, time, and 
viewing direction. All of the information 
in the Status pane is dynamic - if you 
change your view onscreen (for example, 
by changing your time or viewing 
direction), the fields in the Status pane 
will automatically update to reflect the 
new view.

The information displayed falls into four 
areas: general information, time 
information, location information. Starry 
Night Pro and Pro Plus also have a 
Hertzsprung-Russell diagram.

Note (Pro and Pro Plus only): Some of the 
fields in the Status pane are only useful to 
specialists. These fields are marked with 
three asterisks (***) and are only 
available in Starry Night Pro and Pro 
Plus.

1 General Information:

Export: Clicking the Save Info button will 
export the information in the Status pane 
to a text file.

Looking: The direction in which you are 
viewing. Both the distance from the 
horizon and the compass direction are 
listed.

Field of View: The exact width and height 
of your current field of view.

Limiting Magnitude: The magnitude of the 
dimmest object visible in your current 
view. Magnitude is a measure of the 
brightness of objects and is discussed in 
“Magnitude” on page 94. As you zoom in 
to smaller fields of view, Starry Night 
automatically shows dimmer objects, or in 
other words, increases the limiting 
magnitude.

Observing conditions: Local astronomical 
weather forecast to help plan your 
observing session. Internet connection 
required.



74 Starry Night User’s Guide
2 Time:

Universal Time: This field displays the 
Universal Time of your current view. 
Because of time zones, an astronomical 
event (such as a lunar occultation) could 
take place at any of 24 different times, 
depending on your location. To avoid 
confusion, astronomers often report event 
times using a standard time known as 
Universal Time, which is the same 
everywhere in the world. Universal time is 
equal to the local time in Greenwich, 
England (without Daylight Saving Time), 
5 hours ahead of Eastern Standard Time.

Local Time: The local time of your current 
view.

***Julian Day: The Julian Day is another 
astronomical time concept, used by 
astronomers to avoid the problems 
resulting from historical calendar changes. 
The Julian Day is simply the number of 
days that have elapsed since noon, January 
1, 4713 B.C. Fractions of days are given in 
decimal values. For example, the Julian 
day 2451544.5 is 2 451 544 days and 12 
hours after noon, January 1, 4713 B.C., 
which happens to be midnight on Dec. 31, 
1999!

Tip: If you want to set the date in Starry 
Night to a specific Julian day, open the 

pull-down menu to the immediate right of 
the date/time display in the toolbar and 
choose Set Julian Day from the menu.

***Sidereal Time: The local sidereal time 
of your current view, which ranges from 0 
hours to 24 hours. Sidereal time measures 
the rotation of Earth with respect to the 
background stars, not the Sun. A sidereal 
day is about 4 minutes shorter than a solar 
day. Astronomers find sidereal time 
helpful because objects with a right 
ascension equal to the sidereal time are 
crossing the local meridian at their highest 
point in the sky, and this is often the best 
time to observe the object.

***Delta T: Delta T measures the 
difference between terrestrial time (aka 
ephemeris time) and Universal time. 
Historians use delta T to date historical 
events precisely using solar eclipses.

3 Location:

Location: The name of your current 
viewing location (usually a city name).

Latitude/Longitude: The latitude and 
longitude of your current viewing location.
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***Heliocentric X, Y, Z: Heliocentric 
co-ordinates reference your position in 
space with respect to the Sun. Heliocentric 
co-ordinates of (0, 0, 0) would place you at 
the center of the Sun. The X and Y 
co-ordinates mark your position along the 
ecliptic plane (the plane of Earth’s orbit 
around the Sun). The Z co-ordinate 
indicates your distance from the ecliptic 
plane. Earth travels along the ecliptic 
plane, so if you are on Earth’s surface, 
your heliocentric Z value will be close to 
0. Heliocentric co-ordinates are given in 
astronomical units (AU’s). 1 AU is the 
average distance between Earth and the 
Sun, about 150 000 000 km.

***Distance from Sun/Angle from Ecliptic 
Plane/Phi: Another set of heliocentric 
co-ordinates, using angular measures 
instead of X, Y, Z co-ordinates. Phi 
specifies the angle along the ecliptic plane, 
with the zero point being the position of 
Earth on the autumnal equinox.

4 Hertzsprung-Russell:

Expand the Hertzsprung-Russell layer to 
view a special kind of graph known as an 
H-R (Hertzsprung-Russell) diagram.

An H-R diagram tells us about a star’s age 
and its mass. Each dot on the diagram 
represents a star. The diagram plots star 
luminosity (amount of light & energy 
emitted by the star) on the vertical axis 
versus star temperature on the horizontal 

axis. Young stars which are still burning 
hydrogen in their cores are found in the 
“Main Sequence”, the curve along the left 
side of the graph. The larger and heavier a 
star is, the farther it will be to the upper 
left along this curve. Older stars in the “red 
giant” phase of their life are no longer on 
the main sequence, and will be found in 
the upper right corner of the H-R diagram. 
Finally, “white dwarf” stars will be found 
along the bottom left of the H-R diagram, 
beneath the main sequence.

The stars plotted in the H-R diagram are 
the same stars shown onscreen in the main 
window. You can click on any star in the 
H-R diagram, and Starry Night will draw a 
circle around this star on the main window, 
allowing you to identify it. This makes it 
easy to identify stellar oddballs, such as 
white dwarfs, supergiants, and extremely 
massive main sequence stars. Conversely, 
you can point the cursor at any star in the 
main window, and Starry Night will 
highlight this star’s position (with a red 
dot) on the H-R diagram.
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Tip: The H-R diagram is fully dynamic. If 
you scroll around the screen or change 
your field of view, the stars shown 
onscreen will change, and the H-R 
diagram will update to plot these new 
stars.

H-R Diagram Options: 

Expand the H-R 
Options layer 
beneath the H-R 
diagram to access 
options that affect 
the appearance of 
the diagram.

Use Absolute Magnitudes: Unchecking 
this option will plot apparent magnitude 
instead of absolute magnitude on the 
vertical axis. 

Automatic ranges: Checking this option 
will cause Starry Night to select the 
smallest possible ranges for the X and Y 
axes that still manages to include all stars 
visible onscreen.

Image Brightness: This slider controls 
how bright the star dots in the H-R 
diagram are drawn.

Distance Cut-Off: This plots only those 
stars with distances from Earth that lie 
between the minimum and maximum 
distances that you specify.

Labels: Unchecking this option draws a 
blank graph with no labels. Checking this 
option allows you to turn on any of the 
label options listed below.

Gridlines: Draws gridlines from the 
vertical and horizontal axes.

B-V: Uses a stars B-V colour as the field 
along the horizontal axis. Hotter stars have 
a lower B-V value.

Kelvin X 1000: Plots star temperature (in 
thousands of degrees Kelvin) along the 
horizontal axis. Degrees Kelvin are equal 
to degrees Celsius + 273.

Spectral Class: Plots star spectral class 
along the horizontal axis.

Main Sequence: Draws a line representing 
stars on the main sequence. Any star that 
appears close to this line is probably a 
main sequence star (a star that is still 
burning hydrogen fuel).

Regions: Labels the areas of red giants, 
white dwarfs, and main sequence stars.

Note: White dwarfs are very dim and few 
are in Starry Night’s star catalogues (the 
Hipparcos/Tycho-2 catalogues), so few 
will be found in Starry Night’s H-R 
diagrams.

Dim Labels: Draws the diagram labels 
much dimmer than the stars.
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Downloading Photographic 
Images

Starry Night Pro shows over 2.5 million 
objects and Starry Night Pro Plus shows 
over 17 million celestial objects, but this is 
only a tiny fraction of the stars and objects 
that can be seen from Earth using 
telescopes.

On the Internet, the Space Telescope 
Science Institute (STScI) hosts a very 
large database, called the Digitized Sky 
Survey (DSS). This survey contains large, 
high-resolution pictures of the entire night 
sky. The database is so large that it is 
distributed on a few hundred CD-ROMs. 
Starry Night makes it easy to look at the 
thousands of galaxies, nebulae, and other 
astronomical phenomena that are 
contained in this database.

The STScI offers an online form you can 
fill out to request a picture of the sky. 
Starry Night makes this process 
considerably easier. Just zoom in on the 
part of the sky that you want an image of, 
and select 
LiveSky->Show Photographic Image. 

Getting a picture from the Digitized Sky 
Survey to your browser can take up to a 
few minutes, so you have to be patient. 
The reason for the delay is that the 
Digitized Sky Survey’s computer has to 
assemble your request from its extensive 
database.

Tip: You can only download Digitized Sky 
Survey images when your field of view is 
between about 1.5 arcminutes and 30 
arcminutes. If your field of view is outside 

this range, this menu item will appear 
greyed out.

Example: Viewing the Horsehead 
Nebula using the 
Digitized Sky Survey.

1 Open the Find pane and type in 
“horsehead”. Starry Night should list the 
Horsehead Nebula.

2 Double-click on the Horsehead 
Nebula’s entry in the list, to centre on this 
object.

3 Now use the zoom buttons in the tool-
bar to zoom in to a field of view of about 
20' (20 arcminutes), so that the Horsehead 
Nebula almost fills the screen.

4 Choose 
LiveSky->Show Photographic Image to 
obtain an image of the Horsehead Nebula 
from the Digitized Sky Survey. The new 
image will open in your web browser.

In this example, we used the Digitized Sky 
Survey to load an image of an object 
which Starry Night already had an image 
for. You would be more likely to use the 
Digitized Sky Survey to download images 
of areas of the sky for which Starry Night 
does not have a detailed image. One way 
to explore with the Digitized Sky Survey 
is to turn on the NGC/IC database or the 
Galaxies database and look for an 
interesting cluster of galaxies. Zoom in on 
a promising cluster and then request the 
Digitized Sky Survey image for a detailed 
view.
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Tip: After you have loaded an image from 
the Digitized Sky Survey, you can paste it 
in Starry Night Pro, and it will remain 
there every time you run the program. For 
more information, refer to “Adding 
Images from the Digitized Sky Survey” on 
page 173.

Online Telescope Imaging

The Digitized Sky Survey allows you to 
download images of any section of the sky 
from an image database. These images are 
several years old. 

Another feature actually allows you to 
capture live photographic images of the 
sky, by directing a remote telescope and 
camera over the Internet! Unlike any of 
the other features in Starry Night, a small 
fee is charged to capture images.

Selecting LiveSky->Online Telescope 
Imaging from the main menu will open a 
web page with instructions on requesting 
photographic images.



Chapter 5
Object Databases
This chapter will show you how to learn more 
about galaxies, meteor showers, planets, and all 
of the other marvelous denizens of the night sky. 
You will first learn about all of the different 
object databases included in Starry Night 
Enthusiast, Pro and Pro Plus. Next, you will learn 
how to get more information about any of the 
objects in these databases.

Note: Some of the features in this section require 
an Internet connection. If you are not connected 
to the Internet when you try to access these 
features, Starry Night will try to connect you. If 
you do not have Internet access, you will not be 
able to make use of these features. All of the 
features in the LiveSky menu require an Internet 
connection. If you are using a feature that 
requires downloading information from the 
Internet, and the download is going too slow, you 
can choose LiveSky->Stop Downloads to abort 
the download.
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Introduction to Databases

Starry Night includes literally millions of 
celestial objects, from dozens of different 
databases. 

Accessing Databases: As you learned in 
chapter 3, “Appearance of the Sky”, you 
can use the Options side pane to turn 
databases on/off, turn their labels on/off, 
or modify the database display options. All 
of these functions can also be accessed 
from the main menu, by choosing View, 
Labels, or Options, respectively.

We’ll now briefly describe each of the 
databases included in Starry Night. The 
databases in your version of Starry Night 
may be slightly different from those listed 
here, as we are continually updating and 
adding new databases. As you learned in 
“Options Pane” on page 34, databases are 
organized in a layered framework, based 
on their distance from Earth. 

The three major database layers are:

1 Solar System

2 Stars

3 Deep Space

Databases 1 (Solar System)

These databases are for objects that are 
inside our solar system.

Satellites: This refers to any man-made 
body orbiting our Earth. Most satellites 
fall into two distinct types of orbits: 
near-Earth orbits or geosynchronous 
orbits. Satellites in near-Earth orbit move 
much more rapidly than Earth rotates, so 

they move over a large slice of the Earth’s 
surface. Geosynchronous satellites are 
much farther from Earth. They move at 
exactly the same speed as Earth rotates, so 
they stay directly above the same point on 
Earth’s surface at all times. Starry Night 
includes about 150 satellites. Satellite data 
needs to be updated regularly. See 
“Database Updates” on page 85 for 
information on updating satellite data.

Meteor Showers: This database marks the 
positions of the major meteor shower 
radiants. The radiant is the point in the sky 
where all meteors from a given meteor 
shower appear to be coming from. Meteor 
showers are formed by comets that come 
close to the Sun. Heat from the Sun causes 
dust and rock to break off the comet and 
gather into a collection of debris that 
moves along the comet’s orbital path. If 
Earth’s orbit crosses this path, there is a 
meteor shower as the dust particles burn 
up in Earth’s atmosphere. Each meteor 
shower happens at about the same time 
each year. This database uses data from the 
International Meteor Organization and was 
created by Stephen Hutson.

Asteroids: Small, rocky bodies that are too 
small to be planets. Most asteroids lie in 
the “asteroid belt”, a region of space 
between the orbits of Mars and Jupiter. 
Asteroid data needs to be updated 
regularly. See “Database Updates” on 
page 85 for information on updating 
asteroid data.

Comets: These are the small balls of rock 
and ice which revolve around the sun. 
Comets have very elliptical orbits, 
meaning their distance from the sun varies 
greatly with time. Comets are usually far 
away from the Sun, out beyond the orbit of 
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Pluto, too dim to see. Once in a long while, 
they come close to Earth and the Sun, 
picking up speed and getting brighter. 
Starry Night includes about 150 comets, 
including some great comets of yesteryear 
such as Halley and Hale-Bopp. Comet data 
needs to be updated regularly, so that any 
bright new comets are added to Starry 
Night’s database. See “Database Updates” 
on page 85 for information on updating 
comet data.

Planets/Moons: The Sun, the nine major 
planets that orbit the Sun, and all of the 
moons of these planets. In the past few 
years, many new small moons have been 
discovered around the outer planets. Starry 
Night includes all of the moons that were 
known at the time of release. If any new 
moons are discovered in the future, data 
for these moons will be available on our 
website. Choose 
View->Check For Program Updates to 
see if any new data is available.

Space Missions: Interplanetary spacecraft 
and probes. Follow the path of Voyager, 
Cassini, Pioneer and other space missions.

Databases 2 (Stars)

This includes not only stars, but all objects 
that are outside of our solar system, but 
still inside our galaxy, the Milky Way.

Milky Way: The band of our Milky Way, 
which stretches across the night sky. The 
misty band of illumination that we see is 
actually the combined light of millions of 
stars. It is possible to adjust the brightness 
of the Milky Way.

Pulsars: Starry Night Pro and Pro Plus 
have a catalogue of more than 700 pulsars. 
Pulsars are neutron stars, former 
supergiants that have been compressed 
into spheres with diameters of only a few 
tens of kilometres. Created by Ulf Teras.

Stars: A star is any body which burns or 
once burned hydrogen fuel. The energy 
and light produced in stars comes from the 
fusion of hydrogen atoms. As stars grow 
older, they use up their supply of hydrogen 
and have to find other sources of energy. 
When they reach this point, they become 
either red giants or supergiants, depending 
on their size. As they continue to use up 
energy, stars eventually become either 
white dwarfs or, in the case of very 
massive stars, neutron stars or black holes.

The star database in Starry Night is 
actually a compilation of databases: Starry 
Night Enthusiast uses the Hipparcos 
catalogue, and the Tycho-2 catalogue, and 
Starry Night Pro and Pro Plus also include 
the USNO-A2 catalogue.

The Hipparcos and Tycho-2 catalogues 
come from a European Space Agency 
project to determine the distance to our 
nearest stars. The Hipparcos catalogue has 
about 100 000 stars and the Tycho-2 
catalogue has about two million. Find out 
more about these catalogues on their 
official web page: http://astro.estec.esa.nl/
SA-general/Projects/Hipparcos/
hipparcos.html 

Starry Night Pro and Pro Plus use the 
USNO-A2 star database for dim stars not 
included in the Hipparcos or Tycho 
catalogues. About 75 million stars as dim 
as 15th magnitude can be accessed. These 

http://astro.estec.esa.nl/SA-general/Projects/Hipparcos/hipparcos.html
http://astro.estec.esa.nl/SA-general/Projects/Hipparcos/hipparcos.html
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stars will only be visible if you chose the 
“Full Install” or the “Custom Install” 
options when you installed Starry Night.

The entire USNO-A2 star database 
contains 500 million stars! This database 
is far too large to fit on a CD or DVD, so 
Starry Night allows you to download 
portions of this database from the Internet. 
See “Adding Objects 3 (Stars)” on 
page 169 for more information.

Tip: Our Sun is an ordinary star. However, 
in Starry Night, it is a member of the 
“Planets/Moons” database, not the 
“Stars” database.

Databases 3 (Deep Space)

This includes all objects outside of our 
galaxy. It also includes databases that 
include objects both within and outside of 
our galaxy. For example, the Messier 
catalogue includes globular clusters, 
which are inside our galaxy, but it also 
includes other galaxies, so it is classified 
in the “Deep Space” category.

Messier Objects: This category includes 
the 110 Messier objects, originally 
catalogued by French astronomer Charles 
Messier and colleagues in the late 1700’s. 
Messier was trying to identify all “fuzzy” 
deep space objects that might be mistaken 
for comets. The Messier objects are a 
mixture of star clusters, nebulae, and 
galaxies (plus a few objects that don’t fit 
into any of these categories). Many of the 
Messier objects are favourite targets for 
amateur astronomers. For each object in 
the Messier catalogue, Starry Night 
includes a detailed image and a text 
description with observing tips.

Bright NGC Objects: This database is a 
grab bag of famous deep space objects 
(mostly star clusters, galaxies, and 
nebulae) that were excluded from the 
Messier catalogue for one reason or 
another. Many of the objects were missed 
by Messier because they are more easily 
seen from the Southern Hemisphere, and 
could only be seen low on the horizon (if 
at all) from Messier’s base in Paris. For 
each object in this catalogue, Starry Night 
includes a detailed image and a text 
description with observing tips.

NGC-IC: The NGC/IC (New General 
catalogue/Index catalogue) is a more 
extensive listing of star clusters, galaxies 
and nebulae, It was originally compiled by 
J.C. Dreyer from 1888-1908 and includes 
about 13 000 objects. Starry Night uses an 
updated version of this database, compiled 
by Wolfgang Steinecke and converted into 
Starry Night format by Peter Enzerink, 
which fixes many errors in the original 
catalogue. Find out more about the NGC-
IC catalogue on the web at 
www.ngcic.com.

Tully 3-D Database: A collection of nearly 
28 000 galaxies. The neat thing about this 
database is that it contains 3-dimensional 
positions of these galaxies. You can use 
Starry Night’s controls to view the 
3-dimensional arrangement of these 
galaxies.Choose Favourites->Deep Space 
from the main menu to view some sample 
files that use this database to render some 
3-dimensional extragalactic views of our 
universe.

http://www.ngcic.com
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Hubble/Chandra/Spitzer Images: These 
databases contain about 100 images taken 
by space telescopes. A full description for 
each image is provided in the Night Sky 
Tours section of SkyGuide. 
See“SkyGuide” on page 68 to learn more 
about exploring SkyGuide.

Quasars: More than 18 000 quasars, BL 
Lac objects, and active galaxies. All three 
classes of objects are the extremely 
luminous nuclei of very distant galaxies. 
There is probably a supermassive black 
hole at the center of each of these objects. 
This database was created by Ulf Teras. 

User Images: This is a database of images 
which you have added to Starry Night 
yourself. Initially, this database will be 
blank. See “User Images” on page 171 to 
learn how to add your own images.

Galaxies: The PGC (Principal Galaxy 
catalogue). This database contains 980 000 
galaxies brighter than magnitude 18, far 
more than the NGC-IC database.

Nebula: Some 2700 nebulae. This 
database includes outlines for Dark, 
Emission and Reflection nebulae.

Databases 4 (Other)

Certain databases are not included in any 
of the above layers, and are listed 
separately in the Other category of the 
Options pane. Most databases fall into this 
category because they overlap with one or 
more of the databases described in the first 
4 layers. For example, the Other category 
includes a database of planetary nebulae. 
However, many of these nebulae are 
already included in the “Messier Objects”, 
or the “Bright NGC Objects” databases, so 
Starry Night would show duplicate 
markings for these objects, if the 
“planetary nebulae” database was also 
turned on. By default, all of the databases 
in the Other category are turned off, but 
you can turn one or more of these 
databases on if it suits your purpose.

Tip: Most of the databases in this category 
were created by Starry Night users. See 
“Adding Objects 4 (Databases)” on 
page 170 for information on building your 
own databases.

Note: The list of databases in your version 
of Starry Night may not be exactly the 
same as the following list, as we are 
continually adding new databases and 
updating existing ones. If you like to 
include a database you see described here, 
but it is not installed in your version of 
Starry Night, please visit the Knowledge 
Base area of our web site and do a search 
for “databases”.

http://www.starrynightsupport.com
http://www.starrynightsupport.com
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Abell Cluster of Galaxies: The catalog was 
originally prepared at the Bulgarian 
Academy of Sciences. The Abell clusters 
are rich, compact clusters of galaxies 
identified by Abell (1958). These clusters 
were identified on the red plates of the 
Palomar Observatory Sky Survey (POSS). 
The magnitude, if known, refers to the 
brightest member.  There are 2712 clusters 
in this catalog.

Arp Peculiar Galaxies: A catalog of 338 
peculiar galaxies gathered by Dr. Halton 
C. Arp in his Atlas of Peculiar Galaxies. 
The catalog is a selection of unusual or 
peculiar galaxies, interacting pairs or 
larger groups. Arp compiled the list with 
photographs from the Palomar 200-inch 
telescope in 1966.  Magnitude, if known, 
refers to brightest member.

Caldwell: The Caldwell catalogue consists 
of 109 deep space objects not in the 
Messier catalogue that can be viewed with 
a small telescope. This catalogue was 
originally compiled by Sir Patrick Moore, 
and converted to Starry Night format by 
Charles Gagne.

Celestron AAM Alignment Stars: The 28 
alignment stars for Celestron's Advanced 
Astro-Master, a digital setting circle 
device. Created by Greg Miller.

Dark Nebula: 37 Dark Nebula taken from 
the 2004 Observer's Handbook.  Database 
formatted into Starry Night format by 
Terry Adrian.

Double Stars: The Saguaro Astronomical 
catalogue of over 11 000 double stars, 
including almost all double stars with a 

primary brighter than magnitude 9 and a 
secondary brighter than magnitude 13, 
created by Steve Coe and A.J. Crayon, 
converted into Starry Night format by Bill 
Arnett.

Finest NGC: A subset of 110 of the best 
deep space objects in the NGC catalogue, 
none of which are in the Messier 
catalogue. This list was originally 
compiled by Alan Dyer and converted to 
Starry Night format by Richard 
Weatherston.

Herschel 400: A subset of 18th century 
astronomer William Herschel's catalogue 
of deep space objects. It is designed as a 
list of objects for amateurs to observe after 
they have seen all the Messier objects. The 
Herschel 400 was originally compiled by 
Brenda Branchett and converted to Starry 
Night format by Michael Desjarlais. 

Local Group Galaxies: The 30 or so nearby 
galaxies that form our "Local Group". All 
of these galaxies are within about five 
million light years of Earth. Created by 
Bill Arnett.

LX200 Alignment Stars: All of the bright 
stars used to align Meade's LX200 
telescope. Created by Bill Arnett.

Meteor Showers (RASC): An alternate 
meteor shower database with radiant data 
from the Royal Astronomical Society 
Observer's Handbook. Created by Stephen 
Hutson.

Navigational Stars: The 57 bright stars 
used for celestial navigation in the 
Nautical Almanac.

Nexstar 5 Stars: All 10 000 stars in the 
star catalogue built into Celestron's 
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Nexstar 5 and Nexstar 8 telescopes. 
Created by Alan Touchberry.

Nexstar Alignment Stars: The 40 bright 
alignment stars for Celestron's Nexstar 5 
and Nexstar 8 telescopes. Created by 
Brandon Beretta.

Planetary Nebulae: All planetary nebulae 
from the Perek-Kohoutek catalogue. 
Converted to Starry Night format by Bill 
Arnett.

SAA 100: The top 100 non-Messier deep 
space objects, as voted on by the amateur 
astronomy newsgroup "sci.astro.amateur". 
Converted to Starry Night format by Peter 
Enzerink. 

Sky Commander Alignment Stars: The 
alignment stars for the Sky Commander 
telescope guiding device. Created by Allan 
Keller.

SS2K Alignment Stars: The alignment 
stars for the Vixen SkySensor 2000 
telescope. Created by Bob Hillier.

Supernova Remnants: All known 
supernova remnants in the Milky Way. 
This catalogue was created by Dr. David 
Green and converted into Starry Night 
format by Dr. Leigh Palmer. Visit Dr. 
Green's website: 
http://www.mrao.cam.ac.uk/surveys/snrs/ 
to learn more about this catalogue.

UGC: The Uppsala General catalogue of 
13 000 galaxies, converted into Starry 
Night format by Bill Arnett.

Variable Stars (AAVSO): A database of 
almost 6000 variable stars built from the 
AAVSO (American Association of 
Variable Star Observers) and GCVS 

(General Catalogue of Variable Stars) 
databases, compiled by Mike Fikes.

Variable Stars (GCVS): All 31 000 stars in 
the GCVS (General catalogue of Variable 
Stars). Based on data from Kopolev et. al 
(1988) and NASA/ADC (1997). 
Converted to Starry Night format by 
Marion Schmitz.

Variable Stars (GCVS-Hipparcos): Over 
8300 variable stars with information from 
the GCVS (General catalogue of Variable 
Stars) Vols. 4 and 5, and the Hipparcos 
catalogues of Periodic and Unsolved 
Variables, compiled by Ray Colley. 

Zwicky Cluster of Galaxies: Database 
contains 9134 galaxy clusters compiled by 
Fritz Zwicky.

Database Updates

Our view of the universe will change over 
the next ten years. New moons will be 
discovered, bright new comets will streak 
towards the Sun, and new satellites will be 
launched into orbit. To ensure that Starry 
Night’s library of data keeps up with these 
changes, several update mechanisms are 
built into the program. 

The databases of comets, asteroids and 
satellites change more frequently than 
other databases, so Starry Night has a 
special method of updating these 
databases. Choose LiveSky->Update 
Comets/Asteroids/Satellites and updated 
satellite, comet and asteroid data files will 
be downloaded from our website. We 
update these files several times a week, so 
you can expect that any new comets, 
asteroids or satellites will be added as soon 

http://www.mrao.cam.ac.uk/surveys/snrs/
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as possible. After you have downloaded 
the new files, you will need to exit and 
restart Starry Night before it will read in 
the new data files.

You can set up Starry Night to 
automatically update your comet, asteroid 
& satellite files. The various preferences 
are in the
LiveSky->Preferences for Auto Updates 
menu.

Clicking this 
button will 

download the latest comet, satellite, and 
asteroid data files from the Starry Night 
website.

Automatically check for updates from 
StarryNight.com every xx days: Checking 
this option ensures that Starry Night will 
automatically connect to our website on a 
regular basis to update the comet, asteroid 
& satellite files. The updates will be 
performed when Starry Night is opened. 
You can control how often Starry Night 
will attempt to download the files from our 
website. It is recommended that you 
update the files at least once every two 

weeks. This is particulary important for 
satellites. The position of satellites in 
Starry Night will become unreliable if 
your data is more than a few weeks old, 
due to the effects of atmospheric drag.

Ask Before Connecting to the Internet: If 
you check this box, Starry Night will 
always ask you before attempting to 
connect and download files, otherwise the 
connection will be made automatically.

Note: It is also possible to manually 
modify the comet, asteroid & satellite 
databases. See “Adding Objects 2 
(Multiple Solar System Objects)” on 
page 168 for more information.

Maximum number of objects read in at 
startup: his field determines how much 
comet, asteroid, and satellite data Starry 
Night downloads from our website. The 
more objects you choose to download, the 
longer Starry Night will take to load when 
you start the program. You would only 
want to modify the default values for these 
fields if you have manually created larger 
comet, satellite, or asteroid databases. See 
“Adding Objects 2 (Multiple Solar System 
Objects)” on page 168 for information on 
building these databases.

Clear Star Cache: Empties the stars 
downloaded from the Internet that were 
cached on your local hard disk. See 
“Adding Objects 3 (Stars)” on page 169 
for information on downloading star data 
from the Internet.
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For objects other than comets, asteroids & 
satellites, the data does not change as 
frequently. However, there will still be 
changes to existing databases, and 
occasionally, new databases. You can 
check to see if any new data is available by 
choosing 
LiveSky->Check For Program Updates 
from the menu. This connects you to the 
updates page on our website. If any new 
databases are available, they will be posted 
on this page, along with instructions for 
adding them to your copy of Starry Night.

Now that you know all of the different 
databases in Starry Night, we will look at 
how to get more information on any of the 
objects in these databases.

Find Pane Info

In “Finding Objects” on page 25, you 
learned that typing in a search for an 
object produced a list of items found. For 
each item in this list, the Find pane 
displays several pieces of information:

This opens the object’s contextual 
menu. See “Object Contextual Menu” 

on page 88 for information on the fields in 
this menu.

Select/Deselect: In Starry Night, checking 
the box to the left of the object’s name in 
the Find pane selects the object and labels 
it onscreen. See “Labeling Select Objects” 
on page 39 for more information on 
selecting objects.

Text Description: A text description of 
the object. All well-known objects will 

have unique text descriptions, with 
historical information, observing tips, and 
other cool facts about the object. For non-
descript objects such as dim stars, the 
description will be a generic description 
for the object type (i.e. red giant star).

Log indicator (Pro and Pro Plus only):  

This symbol indicates that you have 
created a log entry for the object. Click to 
view the log entry. See 
“Adding Log Entries” on page 162 for 
more information about adding log entries.

Altitude: The object’s height above the 
horizon. If the object has a negative 
altitude, it is currently beneath the horizon. 
If it has a positive altitude that is close to 
0°, the object is just above the horizon. An 
altitude close to 90° means that the object 
is high above the horizon.

Kind: The type of object (e.g. comet, 
satellite, etc.)

Database: The database that the object 
comes from.

Objects in our solar system also have the 
following options:

Orbit: Checking this box (to the right of 
the object name) draws the orbital line of 
the object. See “Orbits” on page 110 for 
more information on solar system orbits.
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Semi-major axis: This is the distance 
between an object and its parent body, at 
the point when the object is farthest away 
from the parent body. For a circular orbit, 
the semi-major axis is equal to the orbital 
radius.

Tip: Click-hold and drag a columns name 
towards the left or right to move the 
column into a new position. You can also 
add or remove a column by right-clicking 
on its name. This will open a contextual 
menu allowing you to check/uncheck the 
columns you wish to display.

Object Contextual Menu

An object’s contextual menu provides a 
list of actions in Starry Night that can be 
performed on an object. You open an 
object’s contextual menu by clicking the 
right mouse button (Ctrl-clicking on the 
Macintosh) while the cursor is pointing at 
the object. 

All of the items in the 
menu relate to the 
object that you clicked 
on. If you were not 
pointing the cursor at a 
specific object, the 
menu gives you 
options for the 
appearance of the sky 
as a whole and the 
constellation which 
you are pointing at. 

See “Sky Contextual Menu” on page 33 
for information on that menu.

Tip: You can also open an object’s 
contextual menu from the Find pane. Type 
in a search for the object you are 

interested in, then click the arrow to the 
left of the object’s name in the list of found 
items.

The various options in the contextual 
menu are described below. Most of these 
features are discussed in more detail in 
other sections of the book, so only a brief 
description of each feature is given in this 
section. Don’t be overwhelmed! The 
options are just listed here so that you have 
a quick reference for all the contextual 
menu options in one place.

Select/Deselect: This selects or deselects 
the object. If an object is selected, its name 
and an arrow pointing to the object will 
appear onscreen. See 
“Labeling Select Objects” on page 39 for 
more information on selecting objects.

Centre: This adjusts your view so that the 
object is at the centre of the screen and 
remains locked in the centre of the screen 
as time passes. This is handy if you want 
to watch a planet’s motion against the 
background stars, for example.

Note: If you are centred on an object and 
it falls beneath your horizon, your view of 
it will be obscured by the horizon.

Magnify: This zooms in on the object so 
that you get a close-up view. Objects 
within our solar system and deep space 
objects in the Messier and Bright NGC 
Objects databases all have detailed 
images. Stars other than our Sun are just 
shown as points of light, and many of the 
objects from other databases will just have 
position markers instead of images.

Go There: This changes your location to 
the surface of the object in question (if the 
object is a star, you will be placed nearby). 
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First your viewing direction will change, 
then you will begin to lift off your current 
body and fly in the direction of the 
celestial body you have chosen. Your 
distance from the Sun will appear along 
the bottom of the screen as you fly to the 
new location. The Heads-Up Display 
(HUD) will identify any objects that you 
pass by during your journey. The 
“Go There” option is only available for 
objects with accurate 3-dimensional 
position information. There are many 
other ways to change your location in 
Starry Night. See 
“Changing Your Viewing Location” on 
page 103 for more information. However, 
the contextual menu is the only way to 
change your location so that you are 
viewing from another star or galaxy.

Tip: If you zoom in for a close-up of a 
planet and then right-click the mouse 
(Ctrl-click on the Mac) and choose 
Go There, your location on the new planet 
will be the position on the surface where 
you clicked the mouse. This can be helpful 
if you want to watch eclipses on other 
planets. You can zoom in on Jupiter (for 
example) until you can see the shadow 
caused by one of its moons passing in front 
of the Sun. Right-clicking on the shadow 
and choosing Go There will allow you to 
watch a solar eclipse from Jupiter!

Pronounce:  Correctly pronounces the 
objects name. See “Pronunciation Guide” 
on page 97 for more information.

Print Chart: Prints a star chart for the 
object.

Google Map: When hovering over the 
Earth, right-click (Windows) or ctrl-click 
(Mac) and select Google Map to open a 

Google satellite map for that location. 
Internet connection required.

Show Info: On all Starry Night programs, 
this opens the Info pane, which displays 
much more information on the object. All 
the fields in the Info pane are explained in 
“Info Pane” on page 91.

Add FOV Indicator: This adds a new field 
of view (FOV) indicator, centred on the 
object. See “Adding other indicators” on 
page 59 for more information.

Online Info: This will bring up a page on 
LiveSky which has a listing of web 
resources with more information about the 
object.

Objects in our solar system have a few 
additional entries in their contextual menu.

New Asteroid/New Comet/New Satellite/
Add Moon Orbiting... All of these options 
allow you to add a new object using the 
Orbit Editor. The type of object that you 
can add depends on the type of object that 
you open a contextual menu for. For 
example, if you open a planet’s contextual 
menu, the “Add Moon Orbiting...” option 
appears. See “Adding Objects 1 
(Individual Solar System Objects)” on 
page 162 for more information on adding 
objects with the Orbit Editor. 

Edit Surface Image Model: An option only 
for solar system bodies with surface 
images, this allows you to modify the 
surface image or replace the image 
entirely. See “Modifying Images and 
Models” on page 175 for more 
information.

Mark On Surface: Places a marker or flag 
on a planet or moon’s surface. Works on 
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rocky solar system bodies where surface 
data is available. This is handy if you want 
to mark all the lunar landing sites on the 
Moon or the rover sites on Mars for 
example.See “Location Markers” on 
page 93 for more information.

Markers and Outlines...: Opens the 
Markers and Outlines dialog box. The 
Markers tab contains options that allow 
you to search for geological features on 
the surface of a planet or moon and mark 
their location with a flag. The Outlines tab 
allows you to draw a contoured ouline 
around selected surface features. See 
“Location Markers and Surface Feature 
Outlines” on page 47 for more 
information.

Orbit: Draws the orbital line of the object. 
See “Orbits” on page 110 for more 
information on solar system orbits.

Edit Orbital Elements: An option only for 
objects that you have added with the Orbit 
Editor, this allows you to edit the object’s 
orbital elements. See “Adding Objects 1 
(Individual Solar System Objects)” on 
page 162 for more information on orbital 
elements and the Orbit Editor.

Delete: An option only for objects that you 
have added with the Orbit Editor, this 
allows you to delete the object entirely 
from Starry Night’s database.

Enlarge Moon Size: By default, the Moon’s 
size is enlarged when you are viewing at a 
large field of view, so that you are able to 
easily see the Moon’s phase (the Moon is 
drawn at its correct size when you are 
zoomed in for a close-up view). By 
unchecking this option in the Moon’s 
contextual menu, the Moon will always be 
drawn at its correct size, but it will be too 

small to see phase information when you 
are viewing at a large field of view.

Halo Effects: The Sun’s halo is an 
atmospheric effect that occurs when the 
Sun’s light is scattered by our atmosphere. 
You can turn the sun halo on all the time, 
off all the time, or on in daylight only. You 
can also simulate lens flare. If you’re 
viewing a total eclipse of the Sun, you will 
probably wish to leave the Sun’s halo on, 
as this halo also serves as the Sun’s 
corona. 

Tip: To remove the Lens Flare from the 
Sun, open the Sun’s contextual menu, 
select Halo Effects and uncheck Lens 
Flare.

Start\Stop Graphing: This plots the 
object’s motion with Starry Night’s 
graphing feature. See “Graph” on 
page 123 for more information.

Generate Ephemerides: This allows you to 
create a list of printable ephemeris tables 
for any object in Starry Night. See 
“Ephemeris Generator” on page 125 for 
more information.

Add/Edit Image: This allows you to add 
an image of this object to Starry Night, or 
edit the image, if the object already has an 
image. See “User Images” on page 171 
and “Modifying Images and Models” on 
page 175 for more information.

Add To Planner: This adds the object to 
your observation planner list. See 
“Observation Planner” on page 120 for 
more information on using the observation 
planner.
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Add Log Entry/Log Entries: Creates a log 
entry for you to add observing notes about 
an object. See “Adding Log Entries” on 
page 162 for more information on log 
entries.

Note: If you have already added a log 
entry for an object, the object’s contextual 
menu will list these entries.

Graph Elongation of Moons: Only an 
option for planets with moons, this plots 
the elongation of the planet’s moon(s) 
using the graphing feature. See “Graph” 
on page 123 for more information.

Local/Celestial Path: Turns on the local or 
celestial path of the object, which shows 
how the object moves over time. See 
“Local and Celestial Paths” on page 102 
for more information.

Save As QuickTime VR: An option for solar 
system objects. Allows you to create a 360 
degree exposure of a solar system object. 
Unlike exporting a 2D image, the QTVR 
file is an interactive virtual reality scene.

Info Pane

You were introduced briefly to the Info 
pane in “Learning More About Objects” 
on page 30. Recall that you can double-
click on any object onscreen to 
automatically open the object’s Info pane. 
You can also open an object’s Info pane by 
typing in a search for the object in the 
Find pane, then opening the object’s 
contextual menu from the list of items 
found. Choose Show Info from the 
contextual menu to open the Info pane. 
The Info pane provides a great deal of 
information about any object, as well as 

links to several Internet features which can 
help you learn even more. 

Note: The Info pane for an object differs 
in function from the object’s contextual 
menu. The Info pane provides 
information, while the contextual menu 
lists possible actions.

Some of the fields in the Info pane are 
common for all objects, while some fields 
are specific to certain object types.
• General Info

This button searches our 
LiveSky Internet site for more 

information about the object. See 
“LiveSky.com Object Database” on 
page 97 for more information.
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Name: The name of the selected object.

Pronounce:  Hear the correct 
pronunciation of the objects name. See 
“Pronunciation Guide” on page 97 for 
more information.

Catalogue number: The object’s number in 
the appropriate astronomical catalogue (if 
applicable).

Object Type: The object’s celestial type 
(star, galaxy, planet, etc.).

Bayer: For stars only, this field gives the 
star’s Bayer catalogue letter, if any. The 
Bayer letter is from the Greek alphabet. 
The brightest star in a given constellation 
is usually named Alpha (the first letter in 
the Greek alphabet), the second brightest 
is named Beta, and so on. Only relatively 
bright stars have Bayer letters.

Flamsteed/Other: For stars only, this gives 
the star’s Flamsteed number, if any. The 
Flamsteed system orders stars not by 
brightness, but by their position relative to 
the western boundary of the constellation 
they are in. The star closest to the western 
edge is labelled 1. Only relatively bright 
stars have Flamsteed numbers.

HIP Number/TYC Number: The 
HIPPARCOS and Tycho project was a 
study done by the European Space Agency 
to determine the distances to nearby stars. 
The Tycho-2 catalogue included about two 
million stars and the HIPPARCOS 
catalogue about 100 000. For stars only, 
these fields give the catalogue numbers of 
the star in question. Not every star has a 
HIPPARCOS catalogue number.

More Options: Clicking this button will 
bring up the objects contextual menu of 
options.

Extended Info: Takes you to LiveSky and 
provides a list of web resources containing 
more information about this object.

Rise/Transit/Set: The time at which the 
object rises above the horizon, transits, 
and sets below the horizon, as viewed on 
the date and from the location of the active 
Starry Night window. An object’s transit 
time is the time at which it is highest in the 
sky. At its transit time, an object will be 
due south in the sky (if you are viewing 
from the Northern Hemisphere), or due 
north (if you are viewing from the 
Southern Hemisphere).

Tip: Clicking on the rise/set/transit 
buttons will change the time in Starry 
Night to reflect the rise/set/transit times 
for the object.
• Description

A text description of the object. All well-
known objects will have unique text 
descriptions, with historical information, 
observing tips, and other cool facts about 
the object. For non-descript objects such 
as dim stars, the description will be a 
generic description for the object type (i.e. 
red giant star).
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Tip: You can also open the text 
description for any object by clicking 

the icon that appears to the right of an 
object’s name in the list of items found in 
the Find pane.

Logs: Lists all log entries (if any) that you 
have created for this object. See “Adding 
Log Entries” on page 162 for more 
information on log entries.

Export: Creates a text file with all the 
information generated in the Info pane.

• Position in Sky

This section lists the constellation that the 
object is currently in, and the object’s 
positional co-ordinates in many different 
co-ordinate systems. The meanings of 
each of these co-ordinates are described in 
“Guides 1 (Co-ordinate Systems)” on 
page 55.

• Position in Space

This section has information on the 
object’s 3-D position in space, if known.

Distance from observer: The object’s 
distance from your current location.

Note: the distances to stars are only given 
for those stars in the HIPPARCOS 
catalogue. The distances to stars are 
known only approximately and should be 
treated with some caution. The closer a 
star is, the more accurate its distance 
measurement is likely to be. The distances 
to stars within a few hundred light years 
are relatively accurate, but distances are 
much less accurate for stars farther away 
than this.

Distance from Sun: The object’s distance 
from the Sun.

Proper Motion RA/Dec: Stars are not fixed 
in space, and most are in fact moving quite 
rapidly. Because of their great distance 
from us, however, their positions appear 
constant. Only on a timescale of hundreds 
or even thousands of years can we actually 
see the shifting positions. These fields (for 
stars only) describe how much the star’s 
equatorial co-ordinates are shifting each 
year due to the star’s motion.
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• Other Data

The fields that appear in this category 
depend greatly on the database that the 
object is from. Different databases will 
have different information fields.

Star Information Fields: For stars, the 
following fields are present:

Variability: This indicates whether a star’s 
apparent magnitude (and, therefore, its 
brightness) varies with time, and by how 
much.

Radius: This measures the star’s radius, in 
terms of the Sun’s radius. Red giant stars 
can be hundreds of times larger than the 
Sun.

Double/Multiple: This field indicates 
whether a star is part of a multiple star 
system. About half of the stars in the sky 
are part of a multiple star system.

Magnitude: This shows a star’s apparent 
magnitude, a value which measures its 
brightness in the sky. The idea for 
assigning magnitudes originated with 
Greek astronomer Hipparchus (190-120 
BC). He catalogued all the visible stars he 
could see and assigned them magnitudes 
from 1 to 6, the brightest stars having a 
value of 1.

Contemporary astronomers have refined 
Hipparchus’ system, so that the system 
now includes larger numbers for dimmer 
stars, and negative numbers for very bright 
objects. The faintest stars that can be seen 
by the Hubble Space Telescope are in the 
26 to 28th magnitude range — very dim 
stars indeed!

Note: Many newcomers to astronomy get 
confused by the fact that the greater an 
object’s magnitude, the dimmer it is. An 
object with magnitude -5 is much brighter 
than an object with magnitude 0, which in 
turn is much brighter than an object with 
magnitude 5.

The Sun has a magnitude of about -28, 
while the brightest star in the night sky is 
the dog star Sirius, which has a magnitude 
of -1.47. The magnitudes of the planets 
change, depending on how close they are 
to Earth, but Venus, Mars and Jupiter can 
all have lower magnitudes than Sirius. At 
the other extreme, Pluto has a magnitude 
of about 14, far too dim to be seen with the 
naked eye, and even most small 
telescopes.

Absolute Magnitude: The magnitude we 
normally use when talking about objects is 
the apparent magnitude, which compares 
how bright they are as seen from Earth. 
But this doesn’t tell us much about the 
intrinsic brightness of an object, because 
the bodies we see in the sky are spread out 
over a wide range of distances. The Sun 
produces the same amount of light as the 
average star in the sky, but it is far, far 
brighter than anything else simply because 
it is so close to us. Absolute magnitude 
tells us how bright objects would appear if 
they were all at the same distance (the 
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distance we use is arbitrary, but has been 
chosen to be 10 parsecs). As with apparent 
magnitude, a lower absolute magnitude 
means a brighter body.

Spectral Class: Spectral classes are groups 
of stars that have similar characteristic 
emission lines in their spectra. 

Temperature: This is the star’s surface 
temperature, given in degrees Kelvin (to 
get a star’s temperature in Celsius, just 
subtract 273 from its temperature in 
Kelvins). The Sun has a temperature of 
about 5700 K.

B-V Colour: This is a way of measuring a 
star’s colour. An average star has a B-V 
value of around 0. If a star has a negative 
B-V value it is on the bluish side of the 
spectrum. If it has a positive B-V value it 
is on the reddish side of the spectrum. The 
more negative or positive a star’s B-V, the 
more blue or red it will appear. A star’s 
colour is directly related to its 
temperature: blue stars are hotter and red 
stars are cooler.

Luminosity: Luminosity measures the total 
light and energy output of a star. It is 
different from apparent magnitude, 
because it measures not only visible light, 
but also the energy released as infra-red 
waves, X-rays, and radio waves.

Extrasolar planet information fields: 

If you use the 
Options pane 
to turn on 
markers for 
stars with 

extrasolar planets, the Info pane for stars 
with extrasolar planets will have 
additional information fields. This 

information will also appear in the Heads-
Up Display (HUD) when you point the 
cursor at a star with an extrasolar planet.

Extrasolar mass: The mass of the 
extrasolar planet, in relation to the mass of 
Jupiter.

Extrasolar semi-major axis: A measure of 
the planet’s distance from its central star, 
in astronomical units (AU). 1 AU is the 
average distance between Earth and the 
Sun.

Extrasolar period: The time needed for the 
planet to make 1 complete revolution 
around its central star.

Extrasolar eccentricity: A measure of the 
shape of the extrasolar planet’s orbit. The 
larger a planet’s eccentricity, the more that 
its distance from its parent star (and also 
its surface temperature) will vary 
throughout its orbit.

Extrasolar inclination: The tilt of the 
planet’s orbit, relative to our viewing 
position on Earth.

Note: This is a different definition of 
inclination than is used for objects within 
our solar system (e.g. comets, asteroids, 
satellites, moons) because the tilt is 
measured relative to our viewing position, 
not to the central body’s equator. See 
“Orbital Elements” on page 163 for the 
definition of inclination for objects within 
our solar system.

Extrasolar radius: The radius of the 
extrasolar planet.
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Solar System Object Information Fields: 

For objects within our solar system, the 
following information fields are present:

Radius: The object’s radius (if known).

Apparent magnitude: The object’s 
apparent magnitude, a measure of its 
brightness in the sky. See “Magnitude” on 
page 94 for more information on apparent 
magnitude.

Age: Only an option for the Moon, this 
gives the Moon’s current phase, and the 
number of days that have passed since the 
Moon was last new.

Orbit Size: The radius of the orbit that the 
object makes around its parent body.

Angular Size: This measures the angular 
width of the object (the field of view that it 
occupies in the sky).

Disc Illumination: This shows how much 
of a planet’s face is illuminated by sunlight 
(the rest is in shadow), as seen from your 
current position. For example, when the 
Moon is half full, its disc illumination is 
about 50%.

Planet oblateness: This measures how 
much an object is “squished”, in other 

words, how much it deviates from a 
perfect sphere. A perfect sphere would 
have an oblateness of 0. The larger an 
object’s oblateness, the more “squished” it 
is.

Mass: The object’s mass (if known).

Max. Mag. From Earth: The apparent 
brightness of planets and other objects in 
the solar system changes as the object 
moves in its orbit, due to the object’s 
changing distance from Earth and the 
object’s disc illumination. This field gives 
the apparent magnitude of the object when 
it is at its brightest.

Length of Sidereal/Solar Day: An object’s 
sidereal day is the time that it takes to 
rotate once, relative to the fixed stars. An 
object’s solar day is the time that it takes to 
rotate once, relative to the Sun. This is also 
the average time between sunrises on the 
planet’s surface. These two time periods 
differ by a large amount only when the 
length of a planet’s sidereal day is a 
significant fraction of the length of the 
planet’s year. On Earth, the time periods 
are almost identical, with the 24 hour solar 
day being only four mintes longer than the 
sidereal day.

Length of Year: For objects that orbit the 
Sun, a year is the amount of time that it 
takes for the object to complete one full 
orbit.

Other Object Information Fields: 

The information fields for objects other 
than stars and solar system objects will 
vary. Often the only pieces of information 
are the object’s magnitude and angular 
size.
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Pronunciation Guide

Some astronomical names can be a little 
difficult to pronounce.  For example, the 
constellation Boötes is pronounced “boo-
OH-tees” not “Boots” or “Booties”.  In 
some cases careful pronunciation may be 
necessary to avoid embarrassment as in 
the case of Uranus, which is pronounced 
“Yoor-a-nus”, not “Your-anus”. 

The pronunciation guide in Starry Night 
will help you learn how to correctly 
pronounce the names of hundreds of 
celestial objects from different categories 
such as stars, constellations and planets.

To listen to the proper pronunciation of an 
object's name, right click (Ctrl-click on 
the Mac) and select Pronounce from the 
objects contextual menu.  The Pronounce 
menu item will only be visible if a 
pronunciation file for the selected object 
exists in Starry Night.  An objects name 
can also be pronounced in the "General 
Layer" of the Info pane by selecting Show 
Info from the objects contextual menu.

The Starry Night pronunciation guide is a 
handy reference to help you win some 
friendly arguments at your next 
astronomical gathering.

Note: The correct pronunciation of names 
(even those with historical and 
mythological roots) can always be 
debatable. 

LiveSky.com Object Database

In “LiveSky Pane” on page 72, you 
learned how to use Starry Night’s LiveSky 
pane to access live, up-to-the-minute 
images of celestial phenomena. You can 
also use LiveSky to locate information on 
the Internet for any object.

You can access the 
LiveSky database for any 

object in Starry Night by clicking the 
LiveSky.com button in the object’s Info 
pane. This will bring up a page on LiveSky 
which has a listing of web resources with 
more information about the object. It will 
also give you the option of searching other 
sites on the Internet, both general-purpose 
search engines and astronomy-specific 
pages, for information on your object.

Example: Finding Web Pages for the 
Moon

1 Open the Find pane and type in 
“moon”, then double-click on the Moon’s 
name to centre on the Moon.

2 Open the Info pane.

3 Click the LiveSky.com button from the 
Info pane. At this point your web browser 
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should go to our LiveSky database and 
open a page with several links to websites 
with more information about the Moon. 
Click on any of these links to read 
interesting facts and trivia about the Moon, 
and to see lots of pictures and figures.

Some of the links in our LiveSky database 
will appear for all objects (these may be 
changed if better sources become 
available). These links are described 
below.

Digitized Sky Survey: The Digitized Sky 
Survey (DSS) is a collection of images 
obtained with two Schmidt telescopes and 
converted into digital format by the Space 
Telescope Science Institute. The digitized 
data allows the user to generate an image 
of any area in the sky. Clicking this link on 
our webpage will automatically generate a 
DSS image of the object you originally 
clicked on in Starry Night. See 
“Downloading Photographic Images” on 
page 77 for more information on the 
Digitized Sky Survey.

HEASARC Astrobrowse: Clicking this link 
will search dozens of astronomy databases 
for information on your object. A new 
window will open with each database 
being searched listed on the left side. 
When the search for that database has been 
completed, a green “happy-face” icon will 
appear beside the name of the database. 
You can then click the name of the 
database to retrieve the information.

Tip: It is also possible to visit the “front 
page” of LiveSky by opening a web 
browser and directing it to 
www.livesky.com. This page has listings 
and brief descriptions of 
astronomy-related websites, sorted into 
different categories, much like the site 

Yahoo!, but devoted exclusively to 
astronomy.

http://www.livesky.com


Chapter 6
Bending Space & Time
This chapter will show you how to take full 
advantage of Starry Night’s planetarium 
capabilities. You will learn how to start, stop, 
speed up and slow down the flow of time, and 
change your location to view from anywhere on 
or off the surface of Earth - you’ll even fly a 
spaceship! Several examples will help you master 
the control of time & space in Starry Night 
Enthusiast, Pro and Pro Plus.



100 Starry Night User’s Guide
Time Flow

By default, time in Starry Night advances 
at the same rate as real time. If you run 
Starry Night for one hour, the time 
onscreen will also advance by one hour. 
As the time in Starry Night changes, the 
screen continuously updates to reflect the 
changing sky.

Note: This means that the rate of time flow 
is the same as real time, but the time itself 
may not be the same. For example, let’s 
say you open Starry Night at 8 p.m. You 
then change the time onscreen to 1 p.m. 
and run the program for one hour. At the 
end of the hour, the actual time will be 9 
p.m, but the time that Starry Night shows 
will be 2 p.m.

Changing Time Flow Rate: One of the nice 
things about Starry Night is that you can 
change the rate at which time flows. Just 
like nature programs use time-lapse 
photography to show processes which take 
place too slow to see in real time, you can 
speed up or slow down time to get the best 
possible views of an astronomical event.

The rate of time flow is 
shown immediately to 
the right of the date and 
time in the toolbar.

Clicking the arrow opens 
a pull-down menu that 
displays a list of possible 
time steps. The steps fall 
into two categories: 
multiples of real time, 
and discrete time steps. 
Time steps that are 
multiples of real time 
(i.e. 30x) simply 

advance the time in Starry Night at a rate 
equal to a multiple of the real rate of time 
flow. For example, a time step of 30x 
would cause the time in Starry Night Pro 
to advance at 30 times the real rate of time 
flow. Obviously, the larger the multiple, 
the faster time would advance onscreen. 
Discrete time steps update the time by a 
specific increment. For example, a time 
step of 3 minutes means that every time 
the screen updates, the time in Starry 
Night is advanced by 3 minutes. Discrete 
time steps are often useful when 
simulating astronomical events. For 
example, assume you wanted to see how 
Jupiter’s position in the sky changes over 
the next few months. You could set the 
time to sometime in the evening (for 
example, 9 p.m.) and then set the time step 
to 1 day. Starry Night would run time 
forward, showing the sky at 9 p.m. each 
night. If you had chosen a multiple of real 
time instead of a discrete time step, you 
would see an alternating cycle of day and 
night, instead of seeing the sky at the same 
time each night.

A few of the discrete time steps listed in 
the pull-down menu may be unfamiliar to 
you:

Sidereal day: This is the time it takes for 
the Earth to rotate once on its axis. It is 
four minutes shorter than the day we are 
familiar with, which is called the solar day. 
The days are not exactly the same length 
due to the revolution of Earth around the 
Sun.

Sidereal month: This is the time it takes 
for the Moon to rotate once around Earth, 
approximately 27.3 days. This is shorter 
than the month we are familiar with (the 
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lunar month), again due to the revolution 
of Earth around the Sun.

Lunar month: This is the time interval 
between two full moons, as seen on Earth. 
It is about 29 1/2 days.

Customizing Time Steps: 

You are not limited to 
the choice of time steps 
that appear in the time 
step pull-down menu. If 
you click on the 

numerical part of the current time step, it 
will light up and you can type in a 
numerical value. This will let you change 
the time step from 1 day to 7 days, for 
example.

In Starry Night Pro and Pro Plus, you can 
also create entirely new discrete time 
steps. To do this, choose Edit from the 
bottom of the time flow pull-down menu. 
This opens a new dialog box, which lists 
the existing time steps and their values. 
Double-click on any of the existing time 
steps to change their values, or click the 
“+” sign in the bottom left corner of this 
dialog box to define a new time step. For 
example, you could create a “Martian 
day”, the average time between sunrise 
and sunset as seen from Mars!

Time Flow Modes

In the above section, you learned how to 
change the rate of time flow, but not the 
mode of time flow. Time simply flowed 
forward continuously, advancing every 
time the screen updated. This is known as 
the “Forward” mode and is one of 5 
different time flow modes in Starry Night. 
You change the time mode using the VCR-
like controls in the toolbar.

Single Step Backward: Moves the 
time backwards by one time step and 

then freezes time.

Backward: Runs time backwards 
continuously. Each time the screen is 

updated, the time moves backward one 
time step.

Stop: Freezes time at the current 
value.

Forward (Play): Runs time forward 
continuously. Each time the screen is 

updated, time moves forward one time 
step. This is the default time flow mode.

Single Step Forward: Moves the time 
forward by one time step and then 

freezes time.

Tip: If you want to view the sky at a 
precise time, first press the “Stop” button, 
and then type in the viewing time. If you 
type in the viewing time first, the time 
shown onscreen may update before you 
can press the “Stop” button. 
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Specifying Frame Rate: By default, when 
the time mode is Forward or Backward, 
the screen is updated continuously. The 
number of updates performed per second 
will depend on the speed of your processor 
and graphics card. You can also specify the 
number of updates per second. To do this, 
choose Preferences from the File menu 
(Windows) or the 
Starry Night menu (Macintosh) and 
choose Responsiveness from the dropbox 
in the upper left corner of the Preferences 
dialog box. 

The “Requested Frame Rate” slider and 
textbox allows you to set the frame rate, 
which is the number of times Starry Night 
will update per second. If you run Starry 
Night on more than one computer, the 
advantage of specifying a requested frame 
rate is that any simulations you create 
using Starry Night will run at the same 
speed on both computers. 

Local and Celestial Paths

Objects in our solar system move over 
time, relative to the background stars and 
galaxies. Several options in Starry Night 
allow you to display this motion. Right-
click (Ctrl-click on the Mac) on any 
object in the solar system to open the 
object’s contextual menu. You will see 
options named “Local Path” and “Celestial 
Path”. Selecting one of these options 
begins to plot the appropriate path for the 
object in question. As time advances, this 
path will grow. You can turn off the path 
by opening the object’s contextual menu 
and selecting the path option again.

Note: A path is the trail an object makes 
over a period of time. Therefore, if time is 
stopped in Starry Night, a path cannot be 
displayed.

Local Path: A local path is the apparent 
trail an object would make over time, as 
seen from your location. The local path of 
an object incorporates the object’s actual 
motion and the effects of Earth’s rotation 
(assuming you are located on Earth).

Celestial Path: A celestial path is the 
apparent path an object makes on the 
celestial sphere — the trail an object 
leaves over time, in relation to the fixed 
stars. The celestial path incorporates only 
the object’s actual motion and ignores the 
effects of Earth’s rotation.

Note: There is no local or celestial path 
for an object that you are located on, since 
that object doesn’t move in relation to you.

Path Options: By choosing 
Options->Path Options from the main 
menu, you can customize the way Starry 
Night displays local and celestial paths. 
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Path Length: As Starry Night draws the 
local or celestial path for an object, and 
time runs forward, eventually Starry Night 
starts to erase the oldest parts of the path 
(if it did not do this, the entire screen 
would eventually be covered with path 
lines!). The “path length” slider lets you 
control how long time runs forward before 
Starry Night begins erasing the oldest part 
of the path.

Other Path Options: You can choose 
whether paths are marked with discrete 
circular dots, connecting lines, or both. 
You can choose how often the path should 
be marked. You can also choose to show 
date markers for each dot on the path. 
Finally, you can set the colour for the path 
lines.

Example: The Retrograde Motion of 
Mars

In this example we’ll display the celestial 
path of Mars over a few months as seen 
from Earth. This path is famous because 
Mars appears to move backward partway 
through its cycle, a phenomenon known as 
retrograde motion. This exercise will also 
give you practice in switching time modes.

1 Open the Options pane, expand the 
“Local View” layer, and uncheck the “Local 
Horizon” and “Daylight” options.

2 Open the Find pane, type in a search 
for Mars, and double-click on the entry for 
Mars in the list of items found. This will 
centre on Mars.

3 Press the “Stop” button in the time 
mode controls in the toolbar.

4 Point the cursor at Mars, and right-click 
(Ctrl-click on the Mac) to open the 

contextual menu for Mars. Select 
Celestial Path from this menu.

5 In the time mode controls, set the time 
step to a discrete step of 3 days.

6 Press the “Forward” button in the time 
mode controls.

Mars should now begin to move against 
the background stars. Partway through its 
motion, it will slow down, appear to pause, 
and briefly reverse direction, making a 
short loop before starting to move again in 
the direction of its original motion.

Changing Your Viewing Location

For every different location on earth, the 
night sky reveals a unique face. 
Australians never lay eyes on the North 
Star, while stargazers in the northern 
latitudes find the nearby galaxies known 
as the Magellanic Clouds forever hidden 
from view. Our place on Earth determines 
when the sun rises and sets, where and 
when the planets sweep across the sky, and 
what constellations we can see. Or at least 
it used to. With Starry Night, you can 
travel around the Earth, the solar system, 
and even out to the stars!
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The toolbar 
displays 
your current 
viewing 

location. To change this location in Starry 
Night Pro and Pro Plus, click on it to open 
a pull-down menu. Select the option 
Other... from the menu. In Starry Night 
Enthusiast choose Options->Viewing 
Location from the main menu. This opens 
the Viewing Location dialog box, which 
looks similar to the window where you 
entered your home location the first time 
that you used Starry Night. The difference 
this time is that you are just setting your 
current viewing location, not your 
permanent home location. The three tabs 
offer different ways of choosing a new 
location.

Tip: You can also open the Viewing 
Location dialog box by choosing 
Options->Viewing Location from the 
main menu.

List: Click on a location from the large list 
of cities, then press Set Location.

Map: Click anywhere on the world map to 
make this area your new viewing location.

Latitude/Longitude: Manually type in the 
latitude, longitude and time zone of your 
new location.Click the 
Lookup Lat/Long On Internet button if 
you don’t know the latitude and longitude 
of your desired location.

Adding/deleting locations: If you have a 
favourite observing location(s) that you 
will be using frequently in Starry Night 
(but is not your home location), and it is 
not in the Viewing Location dialog box’s 
list of cities, you can add it to the list. To 
do this, click the Latitude/Longitude tab of 
the Viewing Location dialog box, enter the 
viewing co-ordinates, then press the Add 
Location to List button, which will 
prompt you to enter the city and country 
names for the new location.

To view from this location in the future, 
just click on the List tab of the Viewing 
Location dialog box, and select your 
location from the list of cities. To delete a 
location from this list, just click on the city 
name, then press the Delete key 
(Windows) or the Backspace key 
(Macintosh).

Animating Location Changes: By default, 
when you change your viewing location, 
Starry Night will simulate a flight that 
blasts you off from your current location, 
and sets you down at your new location. 
You can turn this feature off by choosing 
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Preferences from the File menu 
(Windows) or the Starry Night menu 
(Macintosh), selecting Responsiveness 
from the dropbox in this dialog box, and 
unchecking the option “Animate changes 
in location”. You can also change the 
speed of animated location changes by 
adjusting this slider. Finally, you can 
choose to animate only location changes 
where you move between planets. The 
next section describes how to change your 
viewing location to another planet.

Viewing From Other Planets: To view 
from another planet or moon, open the 
Viewing Location window and click the 
List tab. Near the top of this window is a 
dropbox that reads “Earth”. You can open 
this dropbox and select any of the other 
celestial bodies in this list.

Once you have selected a new body (for 
example, Mars), the three tabs in the 
Viewing Location window behave the 
same as before, but in relation to your new 
body. The List tab will have a list of 
craters, volcanoes and other prominent 
features on Mars, the Map tab will show a 
surface map of Mars, and the 

Latitude/Longitude tab will allow you to 
type in a new latitude and longitude on the 
surface of Mars.

Click Set Location when you are finished 
selecting your new location. Starry Night 
will fly you off the surface of Earth, travel 
through the solar system, and set you 
down gently on the surface of your chosen 
planet.

Tip: The list of locations for the Moon 
includes not only craters and other 
prominent gelogical features, but also the 
sites of all the Apollo landings! 

Viewing From Stars or Galaxies: You can 
also view the sky from nearby stars with 
Starry Night, but you can’t do this from 
the Viewing Location window. See “Go 
There” on page 88 for information on 
visiting other stars and galaxies.

Returning Home: To return to your home 
location at any time, press the “Home” 
button on the tool bar, or choose Options 
from the main menu and click on the name 
of your home city in this menu. 

You will see 
two options: 
one with 

“Reset” in the name, and one without. 
Choosing the “Reset” option will also 
restore all settings to their default values, 
while choosing the other option will return 
you to your home location but leave all 
other settings unchanged.
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Changing Elevation

All of the options described in the last 
section leave you on the surface of a 
planet. You may also want to place 
yourself at some distance above a planet’s 
surface. You can change your elevation 
above a planet’s surface in Starry Night 
with the elevation buttons in the toolbar, 
immediately to the left of your location 
information. 

This button decreases your elevation.

This button increases your elevation.

As you change 
elevation, the 
location 
information in 

the toolbar will update to show how high 
above the planet’s surface you are. 

Test out the Elevation buttons by shifting 
your gaze down so that you are looking at 
the horizon, and then pressing the Increase 
Elevation button repeatedly to rise off 
Earth. You will see the horizon drop away 
beneath you and the planet’s outline will 
begin to appear as you get high enough 
above the surface. Your changing 
elevation will be shown in the toolbar. To 
return to and “land” at your original 
location, hold down the Decrease 
Elevation button.

You can use the Elevation buttons while 
located on any object (the Sun, planets, 
moons, etc.), thereby achieving some 
extraordinary views of the solar system.

Note: When you change elevation, you are 
still attached to your original location on 
the planet’s surface by a long, invisible 

pole. Over time, as Earth (or whichever 
planet you are over) rotates, you also 
rotate in space. You can tell that you are 
rotating due to the apparent motion of the 
sky and stars. 

See 
“Position Hovering Over” on page 108 to 
learn how to hover over a planet, instead 
of rotating with it.

Changing the Elevation Step: You can 
change the rate at which Starry Night 
increases and decreases your elevation 
when you use the Elevation buttons. 
Choose Preferences from the File menu 
(Windows) or the Starry Night menu 
(Macintosh) and choose Responsiveness 
from the dropbox in the upper left corner 
of the Preferences dialog box. The 
“Elevation Step” slider controls the 
sensitivity of the Elevation buttons. By 
moving this slider farther to the right, you 
can change your elevation at a faster rate, 
because each elevation step will be larger.

Preset Elevations: In Starry Night Pro and 
Pro Plus, if you click on your location in 
the toolbar, the pull-down menu opens. 
This menu has several automatic elevation 
options (“distance from surface”), specific 
to the planet or moon that you are located 
on. Selecting any of these options places 
you at the new elevation.

Location Scroller: The Location 
Scroller offers another way of 

changing your location. Your cursor icon 
will automatically change to the Location 
Scroller once you are elevated high over 
an object. 
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See “Tool Selection Control” on page 30 
for more information on choosing tools in 
Starry Night Pro and Pro Plus. 

Tip: Hold down the SHIFT key on the 
keyboard to change to the Location 
Scroller tool.

If you are using the Location Scroller tool 
and you click and drag the cursor, your 
latitude or longitude will change, instead 
of your viewing direction. Dragging up or 
down adjusts your latitude, while dragging 
left or right adjusts your longitude. 

Recall that when you use the Elevation 
buttons to blast off a planet’s surface, you 
are still attached to the planet by an 
invisible pole. Imagine that this pole 
originates at the planet’s centre. Using the 
Location Scroller to change your location 
is like changing the direction of this pole, 
so that it now protrudes from the planet’s 
surface in a different spot. You are still at 
the same elevation, but looking down on a 
different part of the planet’s surface. The 
planet appears to turn beneath you. This 
allows you to achieve fantastic views of 
the planets and solar system. For instance, 
you can hover a few thousand miles off the 
surface of Saturn, then use the Location 
Scroller tool to turn the planet and view 
the rings from every angle. The Location 
Scroller can help you gain a real sense of 
the three-dimensional relationships 
between the objects in our solar system.

Example: Viewing The Surface of 
Earth

1 Use the Increase Elevation button to 
blast off Earth’s surface until the entire 
globe can be seen onscreen (an elevation 
of between 6000 and 10 000 km).

2 Right-click (Ctrl-click on the Mac) on 
Earth and choose Centre from the 
contextual menu that pops up.

3 Click and drag the cursor from the 
centre of the screen to the left side. This 
will move you eastward across Earth’s 
surface.

4 Continue clicking and dragging the 
cursor from the centre of the screen to the 
left side. Eventually you will pass over the 
entire surface of the planet. You can see 
which parts of Earth are in sunlight, and 
which parts are in shadow.

5 Now click and drag the cursor from the 
centre of the screen to the top of the 
screen. This will move you southward 
across Earth’s surface, eventually allowing 
you to see Antarctica. You can also click 
and drag the cursor from the centre of the 
screen to the bottom to eventually see the 
Arctic.

6 Return home by presssing the Home 
button on the tool bar, opening the 
Options menu and clicking on the name of 
your home city.

Location Mode

So far, you have learned how to view from 
anywhere on a planet’s surface, and how to 
view from any height above a planet’s 
surface. In these situations, you are “tied” 
to the planet, rotating in space as the planet 
does. Starry Night also offers several 
location modes where you are not tied to a 
planet’s rotation. You can access these 
modes by opening the Viewing Location 
dialog box. The “View From” dropbox in 
the top left corner of this dialog box offers 
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five options. The first is the familiar 
“Surface Of” option. The other four 
options are described below. These options 
are quite specialized and you may not ever 
need to use them.

The Centre Of: This puts you at the centre 
of the planet or moon in question. It is 
handy when you want to watch the motion 
of a celestial object while ignoring the 
rotation of the planet you are based on. For 
example, assume you want to see how a 
comet will move relative to the fixed stars 
over a night. Placing yourself at Earth’s 
centre allows you to watch the comet’s 
actual motion and ignore the effects of 
Earth’s rotation during the night.

Position Hovering Over: If you are 
positioned at a high enough elevation 
above a planet’s surface, you can “hover” 
at that location. Hovering allows you to 
stay at a constant position above any 
object and, as time passes, watch as it 
rotates beneath your feet.

Note: Hovering is only useful if you are 
relatively high above a planet’s surface. 
Therefore, if you select “Position 

Hovering Over” when you are on the 
surface of a planet or at a low elevation, 
Starry Night will automatically increase 
your elevation to a height that is suitable 
for hovering. This height will vary 
depending on the size of the planet. For 
moons and small planets, you can hover at 
a lower elevation than you can for large 
planets such as Saturn and Jupiter.

Position Moving With: This option allows 
you to travel together with a planet as it 
moves through its orbit, but at a fixed 
distance from the planet (this fixed 
distance is your elevation). The “Position 
Moving With” option differs from 
“Position Hovering Over” because it 
always keeps you in the same orientation 
with respect to Earth and the Sun, whereas 
“Position Hovering Over” keeps you in the 
same orientation with respect to the 
background stars. Assume you choose 
“Position Hovering Over” and set yourself 
high above Earth looking at the bright 
(sunlit) side of Earth. If you play time 
forward for six months, you will end up 
viewing the dark side of Earth, because 
Earth has moved 180° around the Sun, but 
you are still facing in the same direction, 
relative to the background stars. If you 
instead set your location choosing 
“Position Moving With” and select the 
“Beside (Sun Side)” option, you will 
always view the bright side of Earth, no 
matter how long you play time forward.

Stationary Location: This option places 
you at a fixed location in space, relative to 
the Sun. Stationary locations can be 
entered as heliocentric ecliptic Cartesian 
co-ordinates or heliocentric ecliptic 
spherical co-ordinates. For Cartesian 
co-ordinates, the position on the ecliptic 
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plane is given by X and Y coordinates. 
The Z coordinate takes the location out of 
the plane of the ecliptic. For spherical 
co-ordinates, “radius” is the distance from 
the Sun’s centre, “theta” is the position 
angle from the ecliptic plane, and “phi” is 
the position angle along the ecliptic plane. 
Heliocentric means that the Sun is the 
centre of the coordinate system, so the 
point (0,0,0) is at the centre of the Sun, 
using either Cartesian or spherical 
co-ordinates.

Note: When you switch from a location on 
Earth to a stationary location, the initial 
co-ordinates listed are the current 
heliocentric co-ordinates of your current 
Earth location. If you select these 
co-ordinates and advance time forward, 
you’ll quickly be left behind as Earth 
continues on in its orbit, while you remain 
at the same position in space.

Planet Fly-bys: There are times when you 
may want to watch a celestial event from a 
fixed point in space. Using the elevation 
controls, rise above a planet and then 
switch to a fixed heliocentric location. 
Increase the rate at which time flows and 
you can watch a planet fly past in its orbit. 
If you have elevated from the planet’s 
surface in the direction that it is traveling, 
you pass directly through the planet as it 
moves forward in its orbit!

Tip: Noon or midnight is a good time to try 
fly-bys, since you are lifting off in a 
direction that is perpendicular to the 
direction of the planet’s orbit. 

Orientation

Now that you know 
how to change your 
viewing location, there 
may be times when you 
also wish to change 

your orientation. Orientation refers to the 
way you align yourself - which direction is 
“up” and which direction is “down”. When 
referring to a computer program, the 
question becomes which direction in space 
points to the top of the screen, and which 
direction points to the bottom.

You can change your orientation in Starry 
Night by choosing Options->Orientation 
from the menu. The most familiar and 
intuitive orientation is the local 
orientation, which Starry Night uses by 
default. Local orientation orients you 
relative to the horizon, with the point 
directly above you in the sky at the top of 
the screen, and the point directly beneath 
your feet at the bottom.

Now, imagine you are on the space shuttle. 
Because you are floating freely in space, 
your orientation is no longer obvious — 
the points directly above and below you 
are not fixed. You could mimic the local 
orientation by pointing your feet at your 
backyard on Earth, but you could just as 
easily align yourself with the axis of 
Earth’s rotation. Starry Night refers to that 
alignment as the equatorial orientation.

In local orientation, Starry Night keeps 
your feet pointed directly toward the 
center of the Earth. In the equatorial 
orientation, Starry Night keeps the North 
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Celestial Pole directly overhead and the 
South Celestial pole beneath your feet.

If you set your orientation to ecliptic, 
Starry Night gives you a view as though 
you were standing on the ecliptic plane, on 
which all of the planets in our solar system 
revolve. If you choose a galactic 
orientation, your view of the sky is the one 
you would see if you were standing on the 
same plane as our galaxy, the Milky Way. 
A supergalactic orientation aligns you with 
the plane of the band of nearby galaxies 
that surrounds the Milky Way.

In all orientation options except for local, 
the horizon is automatically turned off.

Tip: There may be times when you want to 
use a non-local orientation even though 
your location is on Earth’s surface. Most 
star charts that you will find in astronomy 
books use an equatorial orientation. You 
could switch to an equatorial orientation 
in Starry Night to match your onscreen 
view to these charts.

Orbits

For any body in the solar system, Starry 
Night allows you to draw the orbit of this 
body onscreen. This is of limited value 
when your location is on the surface of 
Earth. However, now that you know how 
to change location, the ability to show 
planet orbits can come in very handy. 
Object orbits are most useful when you are 
at an elevation high above the north pole 
of the parent body of the orbiting object. 
For example, to view the orbits of the 
planets, an ideal viewing location would 
be at an elevation high above the north 

pole of the Sun. To view the orbit of the 
Moon or the orbits of artificial satellites, 
an ideal viewing location is high above 
Earth’s north pole.

To display the 
orbit of any object 
in our solar 
system, open the 
Find pane, and 
clear the text box. 
This will display 
the list of solar 

system objects. The Orbit column is the 
first column to the right of the object 
name. Checking this box for a particular 
object turns on the orbit for this object, and 
unchecking the box turns the orbit off. You 
can turn on orbits for more than one object 
at the same time.

Tip: You can also turn on the orbit of a 
solar system body by right-clicking 
(Ctrl-click on the Mac) on the object and 
choosing Orbit from its contextual menu.

This image shows the orbit of Jupiter. Key 
points in the orbit are marked with special 
indicators.
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Orbit Markers: The ascending node of the 
orbit — the point at which the planet 
crosses up through the ecliptic plane — is 
marked with a solid wedge. The 
descending node of the orbit — the point 
at which the planet crosses down through 
the ecliptic plane — is marked with a 
hollow wedge. The point at which the orbit 
comes closest to the parent body — the 
pericentre — is marked with a bar. You 
can turn off orbit markers by choosing 
Preferences from the File menu 
(Windows) or the Starry Night menu 
(Macintosh), choosing General from the 
dropbox in the upper left corner of the 
Preferences dialog box, and unchecking 
the box marked “Show node markers on 
orbit lines”.

Orbit brightness: You can adjust the 
brightness of object orbits by choosing 
Preferences from the File menu 
(Windows) or the Starry Night menu 
(Macintosh), and selecting Brightness/
Contrast from the dropbox in the upper 
left corner of the Preferences dialog box. 
This dialog box has a slider which lets you 
make orbits brighter or dimmer.

Orbit Colours: You can choose the colour 
in which you want to display the orbits of 
comets, asteroids, and satellites. See 
“Comet, Asteroid & Satellite Display 
Options” on page 49 for more information. 
You cannot modify the orbit colours for 
planets.

Example: Viewing The Solar System 
From Above

This example combines many of the 
different techniques in Starry Night for 
changing your viewing location.

1 Click on your current location in the 
toolbar and choose Other... to open the 
Viewing Location dialog box Change text 
options to . Click the List tab.

2 From the dropboxes along the top of 
the dialog box, select View From “The 
Surface Of” “Sun”.

3 Click the Latitude/Longitude tab and 
change your latitude to 90° N. Press the 
Set Location button. This will change your 
location to the north pole of the Sun.

4 Use the Increase Elevation button to 
increase your elevation until you are 60 AU 
above the north pole of the Sun. As you 
move higher, you will see several of the 
“stars” in the sky move away. These “stars” 
are actually planets, as you will see in a 
minute.

5 Right-click on the Sun (Ctrl-click on the 
Mac) and choose Centre from the contex-
tual menu.

6 Open the Options pane and expand 
the Solar System layer. Check the box for 
“Planets/Moons”. Click on the words “Plan-
ets/Moons” to open the 
Planets/Moons Options dialog box. In this 
dialog box, check the “Labels” box. You 
should now be able to see labels for all the 
planets.

7 Open the Find pane and check the 
orbit column for all planets. You do not 
need to turn on the orbits of moons, aster-
oids, or comets. You should now be able to 
see a view of the entire solar system 
onscreen.

8 Change your time step in the toolbar to 
a discrete value of 20 days, then press the 
Forward button to start time moving for-
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ward. You can see the planets moving 
around the Sun.

9 The innermost planets will be too close 
to the Sun to really see. Use the Decrease 
Elevation button to reduce your elevation 
to about 10 AU (so that the orbit of Saturn 
approximately fills the screen). You can see 
that the inner planets move much more 
rapidly. Change the time step to a discrete 
value of 3 days to slow down the motion of 
the planets.

10 Press the Stop button in the time 
controls to stop the motion of the planets. 
Click and drag the mouse (while holding 
down the Shift-key) to shift your view of 
the solar system. You should be able to 
adjust your view so that all of the planet 
orbits (with the exception of Pluto) fall into 
a straight line. You are now viewing along 
the plane of the ecliptic.

Spaceship Mode

Plug-in your joystick—
or use your keyboard 

controls—to fly an intergalactic spaceship 
anywhere within a virtual cube of real 
space objects, 700 million light-years on a 
side!

Spaceship mode lets you change your 
location in a completely different way than 
using the Go There option. It lets you 
interactively drive through the universe. 
Pressing the Spaceship button lifts you 
above the Earth’s surface and calls a 
heads-up display similar to the ones 
fighter pilots use. The area inside the blue 
rectangle is called the viewport, and the 
motion of the spaceship is always towards 
the area of sky at the center of the view-
port. To turn off spaceship mode, press 
Spaceship again.

Speed:  Two gauges beneath the main dis-
play measure the motion of your space-
ship. The top gauge measures your 
velocity or speed. In order of increasing 
speed, the markers are green, yellow, 
orange and red. If you are in the green 
range, you are traveling beneath the speed 
of light, while yellow, orange and red are 
all-greater than the speed of light. Your 
speed is also shown in a numerical format 
beneath the two gauges. It is given in km/s 
for sublight speeds or units of 'c', which is 
the speed of light. Values greater than 1c 
are greater than the speed of light. The 
lower gauge indicates how fast you are 
accelerating or decelerating (i.e. changing 
your speed). If your speed is increasing, 
this gauge will be green, while if your 
speed is decreasing, the gauge will be red.

Closest Object: The position of the closest 
object inside the viewport is marked by 
cross-hairs on the display screen. The 
name and distance to the object are shown 
just to the right of the display. You may 
also see a second object marked by cross-
hairs, which is outside the viewport. If so, 
then this object is even closer than the 
object marked inside the viewport. If no 
second object is marked by cross-hairs, 



Bending Space & Time 113
then the object inside the viewport is the 
absolute closest object.

Direction of Spaceship:  The numbers 
along the top and left sides of the viewport 
indicate your direction relative to the sun. 
If you use the pitch and yaw keys so that 
these numbers are both equal to 0, then 
your spaceship will be travelling directly 
towards the sun. If the number along the 
left side is 0 but the number along the top 
is 180, then you are moving directly away 
from the sun.

Piloting the 
Spaceship: Hook 
up your joystick 
and give space-
ship mode a try, 
or you can con-
trol the spaceship 
using keyboard 
commands. These 

keys and their functions are listed in the 
legend at the top left corner of the screen. 
Once you become familiar with the keys, 
you can hide the legend by pressing the F1 
key. 

If your keyboard does not have a numeric 
keypad, you can use the following alterna-
tive commands:

Accelerate: A 

Decelerate: Z 

Roll left: Q 

Roll right: W 

Pitch up: Up arrow 

Pitch down: Down arrow 

Yaw left: Left arrow 

Yaw right: Right arrow 

Pause/restart: P 

Accelerate/Decelerate:  Speed up/slow 
down the spaceship.

Pause/Restart:  Instantly stop the space-
ship. You might need to do this if you are 
flying towards an interesting object and 
are moving so fast that the object will dis-
appear from view before you can slow 
down using the deceleration key. If the 
spaceship is already paused, pressing this 
key again will unpause the spaceship.

Roll, Pitch, Yaw:  All of these keys change 
the direction of your spaceship. Roll 
rotates the spaceship, pitch shifts the 
spaceship up or down, and yaw shifts the 
spaceship left or right.

Joystick: Lets you know if a joystick is 
plugged in.

Spaceship tips for the rookie pilot: 

1 Practice your flying skills in the 
vicinity of Earth first.  Once you feel 
comfortable with the controls, venture 
out to other space objects.

2 If you want to fly towards a specific 
space object, first use the Find pane to 
centre on that object. You can then turn 
spaceship mode on and fly directly 
towards the object.

3 Slow down! As soon as an interesting 
object comes into view, begin 
decelerating. Otherwise, it’ll quickly 
pass you by. 

4 When flying outside the Milky Way 
galaxy, point your spaceship towards 
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areas that are densely populated. Soon 
you’ll be moving through a crowded 
region of space, one of the galaxy 
clusters the universe seems to enjoy 
building. As you move even closer, 
each of these points will resolve into a 
separate galaxy.

Example: Viewing the Tully Collection

1 Press the Home button.

2 Use the Increase Elevation button to 
blast off until you are about 100 000 light 
year from the Sun. The Milky Way galaxy 
will be in view at this distance.

3 Use the Location Scroller tool (hold 
down the Shift-key and drag the mouse 
cursor) to rotate your view of the Milky 
Way galaxy.

4 Use the Increase Elevation button to 
go way out to 800 MLY from the sun. You 
should see the dataset begin to collapse 
into a box-like shape. This is the edge of 
the Tully collection

5 Use the Location Scroller tool to rotate 
your view of the Tully collection. You 
should see a slice through the middle of 
the box-like shape that contains very few 
galaxies. This is the plane of the Milky Way, 
where we have been unable to identify 
many galaxies due to obscuration of the 
distant galaxies by dust.

6 Press the Spaceship button and freely 
navigate through the galaxies in the Tully 
Collection. There are 28 000 of them to 
explore!.

7 Press the Spaceship button followed 
by the Home button to return to Earth.



Chapter 7
Observation Tools
This chapter covers the many observational tools 
and features in Starry Night Pro and Pro Plus that 
go beyond the planetarium aspects of the 
program. These features are designed to help you 
plan, view and log your astronomical 
observations. You will learn about the following 
features:

1 Event Finder.

2 Graph Tool.

3 Ephemeris Generator.

4 Observation Lists

5 Log Book.

6 Telescope Control.

7 Focuser Control.

8 Imaging Plug-in

9 Satellite Tracking.

10 Wireless Telescope Control.

11 Field of View Indicators/Equipment List.

12 Flip.

13 Printing.

14 White Sky Mode.

15 Night Vision Mode.
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Event Finder

The Event Finder is a powerful search 
engine that finds astronomical events 
visible tonight and far into the future.  The 
finder dynamically generates a listing of 
moon phases, eclipses, Jupiter satellite 
events, meteor showers and planetary 
phenomenon such as conjunctions, 
elongations and oppositions to name but a 
few of the events that can be displayed. It 
even creates a handy monthly calendar of 
events. 

You open the Event Finder by 
clicking the Events side pane. 

The pane is divided into three layers - 
Events Browser, Event Info and Event 
Filters.

Searching Events: The Start Date and 
End Date controls in the “Events 
Browser” layer allow you to enter a start 
and end search date for astronomical 
events.  When the desired date range is 
selected, press the Find Events button to 
dynamically generate a list of events.

Note: By default the “Events Browser” 
layer shows a list of events for one month 
from the current date.

The “Show” dropbox allows you to filter 
events.  All Events is selected by default 
and lists all events, including those not 
visible from your current location.  Visible 
Above Horizon displays only those events 
that are visible from your current location.  
Visible During Darkness lists events 
visible from your current location and 
suppresses events that are only visible 
during daylight. 

Note: Creating a list of events for a long 
date range requires a greater amount of 
time to calculate. For faster searches limit 
the date range to a few months.  Knowing 
what specific objects you are interested in 
will also speed up searches. See “Filtering 
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Events” on page 117 for more information 
on limiting your search with event filters.

Viewing Events: If you right-click (Ctrl-
click on the Mac) on any of the events in 
your list, a contextual menu appears. 
Choose View Event from the contextual 
menu to simulate the event in Starry Night.  
To place the event target in the centre of 
the screen without changing the current 
time choose Centre Event Target.  To set 
the time in Starry Night to the time of the 
event choose Set to Event Time.

Printing the Events List: Pressing the 
Export button will open a dialog window 
allowing you to save the list of events to a 
text file. You can then open and print this 
file with a standard text editing program 
such as WordPad or TextEdit.

Calendar: Pressing the Calendar button 
will open a dialog window showing a 
handy monthly calendar populated with 
astronomical events. See “SkyCalendar” 
on page 69 for more information on the 
Calendar. 

Each event contains the following 
information fields in the “Event Info” 
layer. 

Event Name: The name of the event. 

Start/Finish: Lists the start and finish 
times of an event in Universal Time (UT) 
and Local time at the observer’s location.

Alternate View: Displays an alternate view 
for an event if available.

Home View: Places you at the event time 
looking in the proper direction, as seen 
from your home location. If the event is 
not visible at all from your location at this 
time, this option is greyed out. 

Filtering Events: The “Event Filters” layer 
allows you to select what class of 
astronomical events to search for and 
display.  Use the checkbox to the left of an 
event class name such as “Lunar Phases 
Events” to include that class of events in 
your search.
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Most of the event classes listed in the 
“Event Filters” layer of the Events pane 
have special options associated with them. 
Clicking on the event class name in the 
pane will open a dialog box with options 
for that event class. For example, clicking 
on the word “Lunar Phase Events” will 
open a dialog box with options for 
selecting the type of lunar phases to 
include in your search.

Some of the event types might not be 
familiar to you.

Lunar Phase Events: New Moon is the 
Moon as it appears on Earth when it is 
positioned between Earth and the Sun at 
the beginning of a cycle of lunar phases. 
The new moon rises and sets with the Sun.

During First Quarter Moon and Last 
Quarter Moon half of the Moon’s disc is 
illuminated. 

Full Moon is the Moon’s appearance from 
Earth when it is positioned directly 
opposite the Sun. The Moon is full two 
weeks after new moon. The full moon 
rises at sunset and sets at sunrise when 
Earth is between the Moon and the Sun.

Jovian Moon Events: A Shadow Transit is 
the passage of the shadow of one of 
Jupiter’s moons across the face of Jupiter.  

Shadow transits are a favourite event 
among planetary observers.

A Transit is the passage of a moon over 
the face of Jupiter. 

An Occultation is the disappearance - 
eclipse - of one moon behind Jupiter. 

An Eclipse occurs when a moon passes 
through the shadow of Jupiter.
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Lunar and Solar Eclipse Events: A Total 
Lunar Eclipse is an eclipse of the Moon 
where Earth crosses between the Sun and 
Moon, blocking sunlight from reaching 
any of the Moon's surface. During a total 
eclipse, the Moon darkens slightly and 
takes on a reddish colour.  

A Partial Lunar Eclipse is an eclipse of 
the Moon where Earth crosses between the 
Sun and Moon, blocking sunlight from 
reaching only part of the Moon's surface. 
This part will appear darker than the rest 
of the Moon.  

A Penumbral Solar Eclipse is an eclipse of 
the Moon where Earth crosses between the 
Sun and Moon, but only partially blocks 
the Sun's light. Because some light still 
reaches all parts of the Moon, the Moon 
does not darken noticeably during a 
penumbral eclipse. 

A Partial Solar Eclipse is an eclipse of the 
Sun where the Moon covers only part of 

the Sun. The sky does not darken 
noticeably during a partial eclipse.

A Total Solar Eclipse is an eclipse of the 
Sun where the Moon completely covers 
the Sun. 

An Annular Solar Eclipse is an eclipse of 
the Sun where the Moon passes directly in 
front of the Sun, but does not completely 
cover it. At the eclipse's peak, a ring of 
sunlight still shines around the Moon's 
edges. 

A Hybrid Solar Eclipse is an eclipse that 
starts as an annular solar eclipse, then 
becomes a total solar eclipse and at the end 
returns to an annular solar eclipse.  The 
total eclipse phase of a hybrid eclipse 
tends to be short in duration.

Meteor Shower Events: When the Earth’s 
orbit crosses the path of debris left behind 
by a comet, there is a meteor shower as the 
dust particles burn up in Earth’s 
atmosphere.  You can select to display all 
meteor showers or only the major meteor 
shower that average more than 10 meteors 
per hour.
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Planetary Events: A Solar Transit is the 
passage of one planet across the face of the 
Sun.  These rare events require the use of a 
safe solar filter designed specifically for 
viewing the Sun. 

Greatest Elongation is the greatest angular 
distance to the east or west of the Sun 
reached by a planet, usually Mercury and 
Venus. When a planet is at its eastern 
elongation, it sets after the Sun and is at its 
best visibility in the evening sky.  When a 
planet is at its western elongation, it sets 
before the Sun and is at its best visibility in 
the morning sky.

There are two types of Solar Conjunctions.  
An Inferior Conjunction is the passage of 
Mercury or Venus between Earth and the 

Sun. The outer planets cannot pass 
between Earth and the Sun and therefore 
cannot come to inferior conjunction.  A 
Superior Conjunction is the position of a 
planet when it is on the far side of the Sun 
(and in conjunction with the Sun).

A Quadrature occurs when the angle 
between the Sun and a planet is 90 degrees 
or a quarter of a circle. Eastern Quadrature 
is defined when a the planet is 90 degrees 
to the east of the Sun, and Western 
Quadrature when a planet is 90 degrees to 
the west of the Sun.

Solar Opposition is the position of a planet 
when it is opposite the Sun in the sky.

Graph Tool

The Graph offers a way of examining 
changes in an object’s qualities over time. 
The horizontal axis of the Graph always 
plots time, while the vertical axis can plot 
one of several different qualities 
(magnitude, altitude in sky, distance, etc.). 
It is possible to plot more than one object 
on the Graph at one time. 

Opening the Graph: You open the Graph 
by clicking and dragging down the area on 
the Starry Night window between the the 
toolbar and the sky view. As you drag 
down, a graph is revealed. By default, the 
Moon and Sun are plotted when you open 
the Graph.

Tip: You can also open/close the graph by 
pressing Ctrl-G (Windows) or Cmd-G 
(Macintosh).
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Adding Objects to the Graph: Right-click 
(Ctrl-click on the Mac) on any object and 
choose Start Graphing from its 
contextual menu to plot this object on the 
Graph.

Changing Time On the Graph: The 
horizontal axis plots time, with the current 
time at the Graph’s centre. If you click in 
the graph and drag an area of the Graph 
onto the centre line, time in the main 
Starry Night window adjusts so that this 
time becomes the current time.

Graph Menu: 

Right-clicking 
anywhere in the Graph 
opens the Graph 
contextual menu. 
Listed are several 
preset options for 
objects that you may 
wish to graph (e.g. 
“Inner Planets” and 
several time ranges. 
Also listed are the six 

variables which you can plot on the 
vertical axis of the graph.

Separations: This plots the angular 
separation between two objects, therefore 
it is only valid when you have two objects 
plotted on the graph. You could use this 
feature to find planetary conjunctions, for 
example. By plotting Mars and Jupiter on 
the Graph, you could quickly see when 

these planets come closest together in the 
sky.

Altitude: This plots the height of one or 
more objects in relation to the horizon, so 
you can quickly see when these objects are 
visible. For example, if you wanted to 
view 5 planets over the course of a night, 
you could plot the altitude of these planets 
to see when each planet will be highest in 
the sky.

Magnitude: Plots the apparent magnitude 
(brightness) of an object(s) over time. For 
stars and deep space objects, apparent 
magnitude is approximately constant. 
However, the apparent magnitude of 
objects in our solar system varies 
considerably, due to their changing 
distance from Earth. You could plot the 
magnitude of an asteroid or comet to 
determine when it will be at its brightest.

Distance: Plots the object’s distance from 
you current position.

Elongation: Elongation plots the apparent 
separation in the sky between an object in 
our solar system and its parent body. It is 
similar to angular separation, except 
elongation has positive and negative 
values, depending on which side of the 
parent body the object is on. A small 
elongation value means that the object’s 
apparent position in the sky is very close 
to its parent body, while a large elongation 
value indicates that the two objects are far 
apart. Planets are best viewed when they 
are at fairly large elongations. In fact, this 
is the only time when Mercury can be 
viewed. You could also use elongation to 
find the apparent position of a planet’s 
moons.
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Tip: You can automatically graph the 
elongation of a planet’s moons, by 
choosing Graph Elongation Of Moons 
from the planet’s contextual menu.

Angular Size: Plots the angular size of the 
object in the sky. This will vary 
considerably for objects in our solar 
system. For example, Venus appears much 
larger when it is on the same side of the 
Sun as Earth is.

Time Range: You can change the 
horizontal time scale of the Graph 

by selecting any of the time range options 
in the Graph’s contextual menu or by 
using the time increment buttons in the 
upper left corner of the Graph. A scale of 
24 hours is helpful when planning a night 
of observing, while a larger time scale is 
useful to see phenomena such as the 
change in an object’s apparent magnitude.

Graph Options:  Clicking this option in the 
Graph contextual menu opens a dialog box 
with several more options.

You can shade the area underneath an 
object’s line on the Graph by checking 
“Fill in”. You can turn daylight on/off on 
the Graph. Turning daylight on makes it 

easier to find the best time to view an 
object. You can also choose to turn off the 
grid that marks the vertical divisions on 
the Graph.

Removing Objects: The list of objects 
being graphed are shown to the right of the 
Graph. To remove an object from the 
graph, right click on the object’s name in 
this list (Ctrl-Click on the Mac) and select 
Stop Graphing.

Ephemeris Generator

You’ll always know where and when to 
look with Starry Night’s built-in ephemeris 
generator. It’s a handy observational aid 
that creates a table of positional data for 
any object over a specified time span and 
interval. You can then export the generated 
values to a text file and print them out.

To generate an ephemeris table for any 
object, right-click on it (Ctrl-click on a 
Macintosh) and select Generate Ephe-
merides from the objects contextual 
menu. 
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Ephemeris values are handy for knowing 
where an object will be in the sky at a 
particular time. If you are using manual or 
digital setting circles, for instance, you can 
dial in the generated positional data to 
locate an object quickly. For example, if 
you are tracking the path of a fast-moving 
asteroid as it makes its closest approach to 
Earth, your ephemeris table will let you 
know exactly where the asteroid will be 
during the time period you’ll be observing 
it.

The ephemeris generator window has the 
following set of controls.

Start/End Time: This allows you to enter a 
start and stop date/time for the ephemeris 
table.

Time Step: Allows you to specify the time 
interval between ephemeride values.

Suppress daytime results: By checking 
this box, ephemeris data will only be 
generated when the Sun is below the 
horizon.

Suppress results if below horizon: By 
checking this box, ephemeris data will 
only be generated when the target object is 
above the horizon.

Show: This list allows you to select the 
information to include in your ephemeris 
table. By default, Local Time, Azimuth/
Altitude, RA/Dec, Object type and 
Constellation are selected.

Exporting values: Pressing the Export 
button, will open a dialog window which 
will allow you to save the ephemeris table 
to a text file.

Note: The ephemeris generator outputs 
values specific to your current home 
location. If you wish to generate an 
ephemeris table for an object at a different 
location, you first have to change your 
viewing location in Starry Night.

Example: Generating an ephemeris 
for Saturn.

First find Saturn. 

1 Open the Find side pane. 

2 Click in the text box at the top of this 
pane and type in Saturn. 

3 Double-click on Saturn’s name in the list 
to center on Saturn. If a dialog box shows 
that Saturn is beneath the horizon, choose 
View->Hide Horizon. 

Then generate the ephemeris

4 To generate a new ephemeris for Sat-
urn, right-click on it (Control-click on a 
Macintosh) and select Generate Ephe-
merides from the contextual menu. 

5 The Ephemeris Generator window will 
open. Enter a start time and end time (a 
range of one week will provide a good 
example) and select a time step of one 
day. 

6 Uncheck the boxes Suppress Daytime 
Results and Suppress Results if Below 
Horizon. 

7 Press the Generate Values button at 
the bottom of the window. 

To export your data to a text file, press the 
Export button. 
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Observation Lists

The Observation List is a tool that you can 
use to help create a list of astronomical 
objects that you wish to observe. You can 
make a list of targets for a particular night 
or create a list of targets that you want to 
observe over a period of time. For 
example, you can create a list of open 
clusters that are visible tonight in your 8-
inch telescope from your backyard 
between 9 p.m. and 11 p.m. Or you may 
want to observe all galaxies brighter than 
9th magnitude over the course of a year. 
On any given night, Starry Night will let 
you know what galaxies are visible. Starry 
Night will even let you know what 
galaxies you have already observed and 
which ones you still need to hunt down.

After you have created the list, you have 
the option of saving the observing list, or 
printing it to take outside with you. It is 
possible to create and save observing lists 
not only for you but also for sharing with 
other Starry Night users! See “Observing 
Lists” on page 180 for more information.

You open the Observation 
Lists by clicking the Lists side 
pane. The “Observing Lists” 

layer displays the observing lists that are 
available. Click on an observing list name 
and expand the “List Viewer” layer to 
view the objects that make up that list. 

Tip: If you wish to create an observing list 
for a different location, first change the 
location in Starry Night, then open the 
Lists pane.
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Click the Add button in the “Observing 
Lists” layer to open a new window which 
lets you add objects to an observing list. 

By default, Starry Night gives your 
observing list a generic name but you can 
enter a custom “Observing List Name” in 
the text box at the top of the dialog 
window.

Before adding objects to your observing 
list, decide on whether you wish to create 
an observing list for a specifc night or a 
list of objects that are visible from your 
location but not tied to a particular date.

Date specific observing list: To create a list 
of objects for a specific night choose On 
specific date... from the “Visible On” 
dropbox. This will allow you to enter the 
date you plan to observe. The “Visible 
Between” and “Minimum Altitude for 
Visibility” dropboxes will become active, 
allowing you to search only for those 
objects that are visible during a particular 
time window and above a specific height 
above the horizon.

Date independent observing list: Choose 
No Date Preference from the “Visible 

On” dropbox to create a date independent 
observing list.

Adding a specific object to a list: If you 
are interested in viewing a specific object, 
type in the object’s name (or the first few 
letters in the name) in the “Target Name” 
text box, then press the Find button. Starry 
Night will display a list of objects that 
match this name. For each object, some 
additional information is listed, such as the 
object’s rise, set and transit times.

To add an object to your list, just 
click on the object to highlight it 
and then press the “>” arrow 
button. The object will be added 
to your current observing list. 
Highlighting an object in your 

current list and pressing “<“ arrow button 
removes the object. 

An object can also be added to your 
current observing list by right-clicking 
(Ctrl-click on the Mac) on its name and 
choosing Add to Observing List from the 
contextual menu. To add all the objects 
shown, choose Add All.

To remove an object from your current 
observing list right-click (Ctrl-click on the 
Mac) on its name and choose Remove 
from Observing List from the contextual 
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menu. To remove all the objects shown, 
choose Remove All.

You can repeat these steps as many times 
as you want to build up your list of objects. 

Browsing for interesting objects: 

Another way to build an observation list is 
to use Starry Night to help you find 
interesting objects. The fields named 
(“Database”, “Type”, “Constellation”, 
“Magnitude”) are filters that you can use 
to build a list of interesting objects.

Modify these filters, leave the “Target 
Name” field blank, and press the Find 
button to generate a list of objects. Here 
are a few examples:

1 All of the planets (set the “Type” filter 
to “Planets”).

2 All Messier objects within the 
constellation Scorpius (set the 
“Database” filter to “Messier objects” 
and the “Constellation” filter to 
“Scorpius”).

3 All planetary nebulae in the Messier 
catalogue (set the “Database” filter to 
“Messier objects” and the “Type” filter 
to “Planetary nebula”).

Tip: If you have created an Equipment 
List, you can use the Magnitude filter so 
that only objects bright enough to be seen 
through your telescope are listed. See 
“Field of View Indicators 1 (Creating an 
Equipment List)” on page 135 for 
information on creating an equipment list.

Once Starry Night has generated a list of 
all the objects that meet your criteria, press 
the “>” arrow button for each of the 
objects you are interested in adding to 
your observation list or right-click (Ctrl-
click on the Mac) on any object and 
choose Add All from the contextual menu.

Using your completed list: 

Once your observation list is complete, 
you can press the Ok button to close this 
window and display your completed 
observation list in the “Observing Lists” 
layer.

If you right-click (Ctrl-click on the Mac) 
on any of the objects in your list, a 
contextual menu appears. See “Object 
Contextual Menu” on page 88 for 
information on object contextual menus.
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This contextual menu can be quite handy, 
especially if you have a laptop to take 
outside during your observing session. For 
example, as you work through observing 
each of the objects on your list, you could 
choose Centre from each object’s 
contextual menu to show you a sky view 
that will help you find the object, and then 
choose Add Log Entry to add your 
observing notes. See 
“Adding Log Entries” on page 162 for 
more information on the observing log 
feature.

Determining if an object will be visible: 

Once you have built up an observation list 
of objects, you can select to list All 
Targets or only those objects Visible 
Tonight from the “Show” dropbox in the 
“List Viewer” layer. If you made an 
observing list for a specific night, selecting 
Visible Tonight should give you the same 
list as All Targets.

Tip: Targets in your observing list that are 
below the horizon will be greyed out in the 
“List Viewer” layer.

To find out the best time to view a specific 
object, right click (Ctrl-click on the Mac) 
on the object, and choose Start Graphing 
from the contextual menu. The object is 
added to the graph that runs along the top 
of the window.

This graph plots the altitude of the sun (in 
red), the moon (in green), and your 
selected object (in blue), over the course of 
the night. See “Graph Tool” on page 120 
for more information on using the graph.

You can use the graph’s plot to help you 
find the best time to view your object. 
Ideally, you will be able to find a time 
when your object has a high altitude, while 
the sun and moon are beneath the horizon 
(have altitudes less than 0). Sometimes, 
this is not possible. If you find that 
conditions are not suitable for viewing an 
object in your list, you can try to observe 
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the object on a different day or remove it 
from your list.

Determining which objects have been 
observed: Select With Log Entries from 
the “Show” dropbox in the “List Viewer” 
layer to display targets that have already 
been observed. Select Without Log 
Entries to display a list of targets you 
have not yet observed or recorded.

Printing the Observing List: If you do not 
have a laptop that lets you run Starry Night 
while you are outside observing, you may 
wish to print out the observing list. To do 
this, press the Export button in the “List 
Viewer” layer of the Lists pane. This 
creates a plain text file with all of the 
information in the observing list and saves 
this file on your hard drive. You can then 
open this file with a standard text editing 
program such as Wordpad, Microsoft 
Word, or BBEdit, and print the list.

Sharing observing lists: Whenever you 
create an observing list it is automatically 
saved. Lists are saved in the “Prefs/
Sessions” folder. You can share the 
lists in this folder with other users or move 
them to a different computer. The shared 
lists can then be viewed in the“Observing 
Lists” layer of the Lists pane. See 
“Observing Lists” on page 180 for more 
information.

Editing an observing list: To edit an 
observing list, press the Edit button in the 
“List Viewer” layer of the Lists pane.

Deleting an observing list: To delete an 
observing list, click on the list name to 
highlight it and then press the Delete 
button in the “List Viewer” layer of the 
Lists pane.

Log Book

Many astronomers like to keep a record of 
their observations of celestial objects. You 
might wish to keep records for several 
reasons: 

1 to compare how celestial objects appear 
through different telescopes and 
eyepieces, or from different observing 
sites

2 to keep track of your progress in 
observing a set of objects (for example, 
the 110 Messier objects)

3 to record how the appearance of an 
object (such as a planet or comet) 
changes over time

Starry Night has a built-in logging feature 
which makes it easy to record your 
observations and review your notes at a 
later date.

Creating a new log entry: To add a new 
log entry for an object, use Starry Night to 
bring the object onscreen, then right-click 
on it 
(Ctrl-click on the Mac), and choose Add 
Log Entry from the object’s contextual 
menu. The Log window will open, with 
space for you to add your new log entry. 
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Note: Log entries are referenced by the 
date and time of your observation. Starry 
Night assumes that you will be adding 
these log entries while you are observing, 
so the log entry’s date, time, and viewing 
location are automatically set to the date, 
time and location in the active Starry 
Night window. If you will be adding log 
entries sometime after your observing 
session, first set the date, time and 
location in Starry Night to the date, time 
and location of your observation. This will 

ensure that your log entries are filed 
correctly.

The Notes tab has space for you to enter 
your observation notes, and to record the 
duration of the observation and the sky 
conditions (seeing and transparency).

The Equipment tab lets you record the 
observing equipment that you used, by 
selecting the appropriate items from your 
equipment list. See “Field of View 
Indicators” on page 60 for information on 
creating an equipment list.

The Picture tab lets you add images from 
your hard drive to the log entry for an 
object. You may have taken these images 
during your observing session with a film 
or CCD camera. 

To add an image, click the “+” 
button at the bottom. This allows 

you to select the appropriate image file 
from your hard drive. It is possible to add 
more than one image to a log entry.
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Viewing old log entries: To view 
previously created log entries for an 
object, right-click on the object (Ctrl-click 
on the Mac) and choose Log Entries. This 
will display a list of all previous entries for 
this object. Click on the entry that you 
wish to look at.

Tip: To quickly see which objects have log 
entries associated with them, choose 
View->Show Log Markers from the main 
menu. 

A special symbol will be displayed on 
screen for all objects that have log 

entries.

Deleting log entries: To delete a log entry 
for an object, click on the log entry in the 
object’s Log window, then press the 
Backspace key (Windows) or the Delete 
key (Macintosh) on your keyboard. You 
can also use the “-” button.

Exporting log entries: Click the Export 
Logs button to export the log entries of the 
selected object to a text file.

Telescope Control

If you have an automated “go-to” 
telescope, you can probably use Starry 
Night to control your telescope. The list of 
telescopes supported by Starry Night is 

slightly different on Macintosh and 
Windows:

Windows: On Windows computers, Starry 
Night controls telescopes with the aid of 
the ASCOM telescope driver. 

ASCOM is an open source 
programming initiative designed 
“to provide software technology 

that will help bring about a rebirth of 
science in amateur astronomy”. You can 
learn more about ASCOM by visiting the 
ASCOM website: 
http://ascom-standards.org.

Macintosh: On the Macintosh, Starry 
Night controls telescopes with its own 
telescope plug-in.

Telescopes Supported: The list of 
telescopes that can be controlled with 
Starry Night is constantly changing, and 
new telescope models are added on a 
regular basis. Drivers are also updated 
occasionally for supported telescopes, to 
account for any changes in the telescope 
software. See 
“Telescope Configuration” on page 131 to 
determine which telescopes can be 
controlled with Starry Night. If your 
telescope model does not appear to be 
supported, check our website: 
www.starrynight.com to see if support for 
your telescope model has been added.

Installing Telescope Control: To control 
your telescope on a Windows computer, 
you need to install the ASCOM driver by 
selecting to install telescope support 
during the installation of Starry Night. 
Macintosh users do not need to install a 
separate driver, as telescope control is 

http://ascom-standards.org
http://www.starrynight.com
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packaged into the main Starry Night 
installer.

Telescope Controls: All of the telescope 
controls in Starry Night can be accessed by 
opening the Telescope side pane.

Telescope Configuration: To configure 
your telescope, open the Telescope pane 
and press the Configure button in the 

Setup layer. You will see a list of all 
supported telescopes.

Choose your telescope model from the list, 
press the Properties button, and select the 
serial port that your telescope is connected 
to. 

Note: If you have any Meade telescope 
with an Autostar controller that is not 
specifically listed (e.g. an ETX), choose 
the “Meade LX200 and Autostar” option.

Press the OK button to close the 
Configure dialog box.

Connecting Your Telescope: The first step 
in controlling your telescope with Starry 
Night is turning your telescope on and 
aligning it properly. Your telescope needs 
to be aligned before you begin using it 
with Starry Night! Once your telescope is 
aligned, plug it into your computer. You 
will need an RS-232 cable that connects 
the telescope (or the telescope handbox, 
depending on the telescope model) to the 
serial port on your computer. Different 
models of telescopes require different 
cables. If your computer does not have a 
serial port, you may also need an adapter 
that converts your computer’s serial port to 
a USB port.
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Connect/Disconnect: Once your telescope 
is aligned and plugged in to your 
computer, press the Connect button in the 
Setup layer of the Telescope pane. This 
begins communication between your 
telescope and Starry Night. To end 
communication, press the Disconnect 
button.

Telescope Setup: Once you have pressed 
the Connect button and your telescope is 
connected to Starry Night, an onscreen 
marker will indicate where your telescope 
is pointing. Your telescope’s right 
ascension and declination will also be 
shown in the Status layer of the Telescope 
pane. At first, these values may not be 
accurate. One possible reason for this is 
that the time and location in Starry Night 
are not the same as the time and location 
that your telescope is using. Check the 
electronic controller for your telesecope 
and make sure that the time and location 
that your telescope is using match the 
values in Starry Night. If the view through 
your telescope still does not match what 
Starry Night is showing onscreen, use 
Starry Night to slew to an object that is 
easy to recognize, such as a bright star (see 
the next section for information on 
slewing your telescope to objects using 
Starry Night). Next, guide the telescope 
using its built-in control devices (a 
handbox or controls on the telescope 
itself), so that the bright star is at the centre 
of your view when you look through the 
telescope eyepiece (i.e. the view in Starry 
Night will now match what you see 
through the eyepiece). Finally, press the 
Sync Gaze button.

Telescope Control: Once your telescope is 
pointing in the right direction, you can 

click the Slew Scope to Screen Centre 
button in the Control layer of the 
Telescope pane and your telescope will 
slew to the co-ordinates of Starry Night’s 
screen centre. You can also right-click 
(Ctrl-click on the Mac) on any object and 
choose Slew To from the object’s 
contextual menu. Your telescope will then 
slew to and centre on the object you 
selected. If you check the box marked 
“Follow scope” in the Telescope pane, 
Starry Night will keep the sky view 
centred in the direction that your telescope 
is pointing. Press the Centre Indicator 
button to immediately center the Starry 
Night view on the onscreen telescope 
position marker.

Handbox simulator: 
simulates your telescope handbox by 
allowing you to push the direction arrows 
in the Starry Nightt interface to move your 
telescope.

For an altazimuth mounted telescope, the 
direction keys move the telescope in 
Altitude and Azimuth.  In an equatorial 
configuration, the direction keys move the 
telescope in Right Ascension and 
Declination.  
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Tip: Holding down a direction key will 
continuously slew the telescope.  The Stop 
button will stop any slew that is in 
progress.

The Nudge Telescope options, allow you 
to set the slew increment for each nudge. 

Enhanced telescope control: These 
controls can be found in the “Setup layer” 
of the Telescope pane. The Home Scope 
button moves your telescope to its home 
position. This allows for easier computer 
to star alignment.  The home position for 
altazimuth mounted telescopes usually 
involves setting the telescope tube facing 
north and horizontally leveled. For 
equatorial mounted telescopes, the 
telescope must be set to the polar 
configuration.  Your telescope manual will 
provide instructions on these options.

The Park button parks your telescope in 
the pre-configured position when you’re 
not using it.  For example, if you have a 
wedge you can park at the polar position at 
the end of the day.  Next time you can 
simply unpark the telescope and start 
observing immediately without having to 

perform a star alignment again or 
recalibrating.  This feature is more 
commonly used for telescopes at 
permanent locations or when attending a 
star party for several days.

Set Park Position button allows you to 
configure where you want your telescope 
to park when the Park button is pressed.

The Slew Limits check boxes prevent the 
telescope from slewing outside a user-
defined horizon in both altazimuth and 
equatorial configurations.  This feature is 
handy to prevent damage to imaging 
equipment that would otherwise hit the 
mount or tripod of the telescope. 

You can display your slew ‘horizon’ in the 
sky by checking the “Show slew limits on 
sky” box.

Tip: Not all telescopes support the 
enhanced telescope controls.  Features 
that are not supported by your telescope 
will be disabled automatically.
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Focuser control

Control your robotic focuser through 
Starry Night. Allows for incremental and 
absolute positioning for applications 
where precise focusing is required. Not all 
focusers support all the features available 
in the “Focuser” layer of the Telescope 
pane. If a selected focuser model does not 
support a feature, that option will not be 
available.

Supported focusers include:

AstroOptik telescopes
Astrophysics GTO mount
Finger Lakes focusers
Gemini equipped mount
JMI Smart Focus
Meade LX200 and Autostar
Optec TCF-S
PCFocus

Imaging Plug-in (Windows only)

Capture images using the plug-in to 
MaxIm DL imaging software (sold 
separately). This innovative integration 
lets you find your target, take and process 
pictures with MaxIm DL and then import 
these pictures back into Starry Night.

The MaxIm DL plug-in is included with 
Starry Night Astrophoto Suite and Starry 
Night Pro Plus. If you own Starry Night 
Pro you can purchase the MaximDL plug-
in separately from http://
www.starrynight.com.

Note: Starry Night Astrophoto Suite 
includes the MaxIm DL plug-in and a copy 
of MaxIm DL Lite imaging software as 
part of the package. 

Capturing an image:  Press the Aquire 
Image button to tell MaximDL to take an 
image of the area currently centered on the 
main Starry Night window. Then press the 
Import Image button to bring the image 
taken by MaximDL into Starry Night.

See “MaxIm DL Plug-In (Windows only)” 
on page 186 for more information on 
Maxim DL and its integration with Starry 
Night.


http://www.starrynight.com

http://www.starrynight.com
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Satellite Tracking

Track the International Space Station, the 
Space Shuttle and hundreds of other 
satellites with your robotic telescope.

Satellite tracking:  Right-click (Ctrl-click 
on the Mac) on any satellite in the main 
window and choose Track from the 
satellite’s contextual menu. Your telescope 
will then slew to, centre on and track the 
satellite you selected.  The satellite will 
only be tracked if your telescope is 
capable of slewing at the rate the satellite 
is traveling.

Note: Satellite tracking is currently only 
available for Macintosh users using the 
Meade LX200/RCX400 series of 
telescopes. If your telescope type or 
operating system is not currently 
supported, please visit http://
www.starrynight.com for update 
announcements.

Wireless Telescope Control

The Starry Night BlueStar Telescope 
Adapter allows you to command your 
computerized telescope from your 
computer wirelessly. The device uses 
integrated Bluetooth® wireless technology 
to give you enhanced range and freedom 
of movement in the field. 

Starry Night BlueStar works with most 
major brands of computerized telescopes, 
allowing complete wireless control while 
using your favourite astronomy 
planetarium software.

For added convenience, the BlueStar 
Telescope Adapter doubles as a USB 
adapter in wired configurations, 
eliminating the need for a USB to serial 
port adapter.

Visit http://www.starrynight.com to learn 
more about Starry Night BlueStar and the 
freedom of wireless telescope control.

Field of View Indicators 1 
(Creating an Equipment List)

If you own binoculars or a telescope, you 
may wonder how the views that you see 
onscreen in Starry Night match up with 
what you would see outdoors using your 
astronomical instrument. Starry Night lets 
you display an outline onscreen that shows 
the shape and field of view (FOV) of any 
of your astronomical instruments. We call 
these outlines field of view (FOV) 
indicators. Field of view indicators are 
useful because they show the exact size of 

http://www.starrynight.com
http://www.starrynight.com
http://www.starrynight.com
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the patch of sky that you will be able to see 
through a given astronomical instrument. 
Therefore, the area shown inside the 
indicator by Starry Night should 
correspond very well to what you actually 
see outdoors when you are observing.

In this section, you will learn how to create 
an equipment list which has information 
on all of your astronomical instruments. In 
the next section, “Field of View Indicators 
2 (Displaying Indicators)” on page 138, 
you will learn how to display FOV 
indicators onscreen for any of these 
instruments. 

Opening the Equipment List: Choose 
Edit->Equipment List from the main 
menu to open your equipment list. 
Initially, this list will be blank.

Types of Equipment: 
The pull-down menu in the 
upper left corner of the 
equipment list displays the 
different types of 
astronomical equipment. 

Some of these pieces of equipment may be 
unfamiliar to you.
• Eyepiece. For any given telescope, you 

may have several eyepieces. When 
viewing the same object through the 
same telescope, the image that you see 
will vary, depending on the eyepiece 
properties. The most important 
property of an eyepiece is its focal 
length, which affects the image 
magnification. Eyepieces with large 
focal lengths (low magnification) are 
good for viewing faint deep-space 
objects. Eyepieces with small focal 
lengths (high magnification) are good 
for viewing details on bright objects, 
such as the Moon or planets.

• Barlow. A Barlow lens is a device that 
sits between your telescope’s focuser 
and eyepiece. It is used to increase the 
magnification of an eyepiece.

• Focal Reducer. A focal reducer is 
essentially the opposite of a Barlow 
lens. It reduces the focal length of your 
telescope, decreasing the magnification 
of an eyepiece.

• Finderscope. A finderscope is a 
secondary telescope that attaches onto 
your main telescope. It has a lower 
magnification and a larger field of view 
than the main scope, and is used to 
locate objects in the sky, which you 
will then view using the main scope.
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• CCD. A CCD is a camera that is 
attached to your telescope and used to 
take digital astronomical photographs.

Adding items to the equipment list: To 
add your pieces of observing equipment to 
the equipment list, choose the appropriate 
equipment category (e.g. “telescopes”) 
from the pull-down menu in the upper left 
corner of the Equipment List dialog box, 
then press the From Database button on 
the lower right corner. A dialog box will 
open with a list of equipment available 
under that category. If your equipment is 
not listed, press the New button in the 
lower left corner. A dialog box will open, 
which allows you to name your piece of 
equipment, and enter its relevant 
information. You can also assign a unique 
colour for your indicator by clicking on 
the colourbar to open a colour palette. 
Once you have entered all of the necessary 
information, press the OK button to save 
this piece of equipment in your equipment 
list.

The information that can be entered 
depends on the type of observing 
equipment. All of the necessary 
information should be available in the 
documentation that came with your 
equipment. Some of this information is 
used by Starry Night when it calculates 
how the field of view indicator will look 
when drawn onscreen. 

The following information fields need to 
be correct:

Telescope: aperture, f/stop
Eyepiece: focal length, apparent field of 
view
Barlow: magnification factor
Focal reducer: reduction factor
CCD: imaging area, camera roll angle
Binoculars: measure of width or angular 
field of view

Editing the equipment list: To modify the 
details of any piece of equipment, open the 
Equipment List, click on the appropriate 
piece of equipment, then click the Edit 
button. A dialog box will open, allowing 
you to modify any details. 

Deleting an item from the equipment list: 

To remove an item from your equipment 
list, open the equipment list, click on the 
appropriate piece of equipment, then click 
the Delete button.

Shop Online: Pressing this button will 
connect you to a website with options to 
purchase astronomical equipment.
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Field of View Indicators 2
(Displaying Indicators)

The FOV side pane allows 
you to display an outline 
onscreen that shows the shape 

and field of view (FOV) of any of your 
astronomical instruments. You can also 
create special indicators that highlight 
specific objects or areas of the sky. 

Indicator List: To see the list of FOV 
Indicators, open the FOV pane. You will 
see a list of indicators, divided into 
telescopes, finderscopes and binoculars. 
The list will include all of the telescope 
eyepieces, CCD cameras, finderscopes 
and binoculars that you added when you 
created your equipment list (see “Field of 
View Indicators 1 (Creating an Equipment 
List)” on page 135 for information on 
creating an equipment list). If you have not 
yet created an equipment list, the list of 
FOV indicators will also be blank.

The name of each indicator and its field of 
view are shown. The colour of the 
indicator is displayed to the right of its 
name. 

Turning indicators on/off: Checking/
unchecking the box to the left of the 
indicator name turns on/off the outline for 
that indicator. For telescopes (except 

finderscopes), you need to check a specific 
eyepiece or CCD, not the telescope itself. 

After you have turned an 
indicator on, you should see 
the indicator in the main 
Starry Night sky view at the 
centre of the screen.

Rotating a FOV: FOV’s can be rotated 
directly onscreen. Click-hold and drag the 
rotation (+) icon above the Position Angle 
information.

Multiple Indicators: You can turn on more 
than one FOV indicator at a time. You may 
wish to make each indicator a different 
colour to make them easier to distinguish. 
One situation where you might wish to 
display indicators is if you are using a 
primary telescope and a finderscope.

Tip: To change the colour of an FOV 
indicator, just click on the colourbar to the 
right of the indicator name in the FOV 
pane.

Adding a Barlow/Focal Reducer: For your 
telescope eyepieces or CCD cameras, the 
size of the field of view indicator will 
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change if you are using a Barlow lens or a 
focal reducer. 

To turn on/off a Barlow lens or focal 
reducer for given eyepiece or CCD 
camera, click the area to the right of the 
indicator’s name in the FOV pane. Any 
Barlow lenses or focal reducers that you 
added to your equipment list will appear in 
a pull-down menu. Select the appropriate 
option from the menu. 

You should see the size of the onscreen 
indicator change when you turn on or off a 
Barlow lens or focal reducer.

Adding other indicators: It is possible to 
display FOV indicators that do not 
correspond to any of the items in your 
equipment list. You may wish to do this to 
highlight specific objects on your screen 
view or printed charts.

To add one of these indicators, click the 
Add button in the Other (All Charts) or 
Other (This Chart) layer in the FOV 
pane. The difference between these two 
layers is that indicators added to Other 
(This Chart) will automatically disappear 
from your list of indicators when you 
adjust the sky view in Starry Night. This is 
handy if you want to add indicators only to 
create a specific image, as you will not 
need to go to the trouble of deleting these 

indicators after you have created the 
image.

Once you press the Add button, a dialog 
box opens that allows you to specify the 
properties for your new indicator. You can 
choose a name, colour, and field of view 
for the indicator. Unlike FOV indicators 
that are associated with an item from your 
Equipment List (which are automatically 
centred onscreen), you can also specify the 
indicator position. 

There are three ways to enter an indicator 
position:
• Relative to screen centre: Your 

indicator will be at a certain offset from 
the screen centre. The offset is 
determined by the values that you enter 
for “Delta H” and “Delta V”. “Delta H” 
is the horizontal offset and Delta V is 
the vertical offset (both in pixels). An 
indicator with an offset of (0,0) would 
be directly at the centre of the screen.

• RA/Dec: This keeps your indicator 
centred on a specific right ascension 
and declination on the celestial sphere.
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• Alt/Az: This keeps your indicator 
centred on a specific altitude and 
azimuth, relative to your local horizon 
and direction.

Tip: If you want to centre your indicator 
on a specific object or area of sky, right-
click (Ctrl-click on the Mac) on the object 
or area of sky and choose Add FOV 
Indicator from the contextual menu that 
pops up. Choose an RA/Dec position or 
Alt/Az position. The default co-ordinates 
for this indicator will be centred on the 
object or area of sky in question.

There are several cases where adding 
specially positioned indicators might come 
in handy. For example, assume you want 
to create a star chart that shows you how to 
“star-hop” from a bright deep space object 
to a more obscure object. You could add 
multiple indicators to your Starry Night 
view (and printed chart), tracing out the 
path that you would need to follow.

Deleting indicators: You can delete any of 
your Field of View indicators by double-
clicking on the indicator’s name in the 
FOV pane, then clicking the Delete button 
in the dialog box that opens.

Flip

Another way of 
modifying Starry 
Night’s screen 
appearance to match 
your telescope is to 

flip your view. You can flip your view 
horizontally, vertically, or in both 
directions, to match what you see through 
your telescope. You flip your view by 
choosing Options->Flip from the menu. 

You can then print out charts that match 
the telescope’s view and use those charts 
during observing sessions. If you observe 
the sky with binoculars or the naked eye, 
you will not need to use this option. 

Printing

Starry Night allows you to create finder 
charts in a variety of layouts.  From naked 
eye charts that help you become familiar 
with the pattern of the constellations to 
finder charts that accurately simulate what 
you can see in your telescope, finderscope 
or binoculars.  The finder charts are 
designed for use in the field and will help 
guide you to the most challenging of 
objects.

Centre on the area of sky you are 
interested in and use the Field of View 
buttons in the Zoom control of the Toolbar 
to set the correct field of view for your 
printed chart.  For example, if you want a 
chart that shows the northern part of the 
sky, press the N button in the Toolbar to 
face north and set your field of view to 100 
degrees. 

Remember that the appearance of the sky 
is time-sensitive; so make sure to set the 
time in Starry Night to the time you plan to 
go outside to observe!

Once you have set the time, viewing 
direction and field of view, select 
File->Print from the menu. Alternatively, 
if you wish to print a chart centered on a 
specific object, right-click (Ctrl-click on 
the Mac) on the object and select Print 
Chart from the contextual menu.
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Tip: If you are interested in viewing a dim 
object, and it is not labeled on the printed 
chart you make, select it on the screen by 
pointing the cursor at the object and 
clicking on it. Its name should then appear 
on screen with an arrow pointing to the 
object. This is known as “selecting” an 
object. See “Labeling Select Objects” on 
page 39 for more information on selecting 
objects. If you print a new chart, the 
selected object will now be labeled. 

Selecting Print will open a dialog box 
with options for controlling the 
appearance of your printed chart.

One pane star charts: Produces a full-page 
printout of the area shown onscreen.  
When checked, the “Fill page when 
printing” box prints a star chart that covers 
a larger area than shown onscreen.

Full sky star charts: Checking the “Full 
Sky Chart” box will print a circular star 
chart that covers the entire sky from 

horizon to horizon.  These charts are 
centered on the zenith and show you what 
the sky looks like above the horizon in all 
directions.  Full sky charts are handy for 
identifying the constellations or locating 
the brighter stars and planets visible with 
the naked eye.

Tip: To use a full sky star chart hold it in 
front of you and turn it around so the label 
for the cardinal direction you’re facing 
(such as north (N) or southwest (SW)) is 
right-side up.  For example, if you are 
looking north, the bottom of your full sky 
printout should be labeled north.  The 
circle around the full sky map is the 
horizon.  The centre of the map is the 
zenith, the point in the sky directly above 
the observer.
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Three pane star charts: Prints a three-view 
starhopping chart customized to the field 
of view and orientation of your telescope, 
finder or binoculars. A three pane star 
chart effortlessly guides novices to 
challenging objects and allows experts to 
manage their time more efficiently.

Each pane can be tailored to fit your needs.  
For example, you might set the larger pane 
to 90 degrees to help you locate the 
constellation the object is in.  The smaller 
panes can then be set to display the field of 
view of your finderscope and eyepiece.  
Each pane is centered on the selected 
object and is designed to progressively 
guide you closer to your target.

The field of view drop down menu in each 
pane can be set to the field of view of the 
equipment you’ve entered in your 
equipment database.  See “Field of View 
Indicators 1 (Creating an Equipment List)” 
on page 135 for more information.  

Use the “Flip Vertical” and “Flip 
Horizontal” checkboxes in each pane to 
match the view seen through your 
telescope, finderscope or binoculars. 

Print Legend: Prints the time and date, 
limiting magnitude, location plus a symbol 
key for object types such as double stars, 
galaxies and nebulae. Without the legend, 
the star chart might cover a larger area.

The following options control the 
appearance of your printed chart.

Use current settings: Prints star charts 
using the same settings (how many stars 
are shown, what objects are labeled, etc.) 
that you currently have onscreen.

Use one of the following preset settings: 

Prints star charts using Starry Night’s 
special print setting files.  Preset files 
include:

Classic Star Atlas labels bright stars by 
name and dimmer stars with Flamsteed 
numbers.  Displays the outlines of deep 
sky objects and overlays the equatorial 
grid lines.  Variable and binary stars are 
marked.

Constellation displays the constellation 
stick figures and labels. 

Solar System labels the planets and the 
brighter asteroids and comets.  The ecliptic 
line is also drawn.

Tip:  Preset settings can be viewed before 
printing by selecting Options->Presets 
from the menu.

See “Adding Print Presets” on page 65 for 
more information on adding your own 
preset print settings.



Observation Tools 143
White Sky Mode

You learned how to print star charts in 
“Printing Star Charts” on page 30. Starry 
Night also allows you to simulate printed 
starcharts on your screen, by choosing 
Options->White Sky from the menu. This 
displays a negative image of your Starry 
Night view, reversing the colours of 
objects and labels. Stars are represented by 
dark circles on a white background.

Note: Options->White Sky differs from 
Options->Presets->Print Settings 
because it does not use Starry Night’s 
special print settings, it just displays a 
negative image using your existing 
settings.

Night Vision Mode

Selecting Night Vision from the Options 
menu instructs your monitor to dim its 
display red. Night Vision mode is suitable 
for outdoor, night-time viewing, as it helps 
to preserve dark adaptation when you look 
into your computer’s display.

Because of the control Night Vision must 
exert over your computer display, not all 
computers will support it. 

Adjusting brightness: You can adjust the 
brightness of night vision mode by 
choosing Preferences from the File menu 
(Windows) or the Starry Night menu 
(Macintosh), selecting 
Brightness/Contrast from the dropbox in 
the upper left corner of the Preferences 
dialog box, and adjusting the Night Vision 
slider in this dialog box.

Turning night vision off: If you are in 
Night Vision mode, choose 
Options->Night Vision from the menu to 
turn 
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Chapter 8
Working With Files
In this chapter you will learn about the different 
types of files you can create with Starry Night 
Enthusiast, Pro and Pro Plus. We’ll look at 
several types of files:

Starry Night files: Dynamic files that you open 
with Starry Night to recreate a particular view or 
celestial event.

Image files: Static colour images of a particular 
view in Starry Night.

Movie files: Animation sequences showing an 
astronomical event such as an eclipse.

QTVR files: Interactive panoramas and 3D virtual 
reality object movies.

Exported text files: Plain text documents with 
information about every celestial object shown 
onscreen in a particular Starry Night window.
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What is a Starry Night File?

A Starry Night file allows you to recreate 
all the conditions which you used in the 
program to see a particular celestial event. 
When you open a file again, it will restore 
you to the same time, viewing location and 
viewing direction as when you saved the 
file. It will also restore the time mode you 
were using when you saved the file. For 
example, if you had time playing 
continuously forward in discrete time 
steps of one day when you saved the file, 
time will again move forward one day at a 
time when you reopen it. Finally, all of 
your label, guide and sky settings will be 
restored. 

Note: Starry Night files are saved with the 
file extension “.snf” at the end of their 
name.

Some events for which you may wish to 
make a Starry Night file include an 
eclipse, a planetary alignment, or a 
closeup of a galaxy or star cluster. 
Pre-made files are also very useful for 
teaching situations.See 
“The Favourites Menu” on page 147 to see 
a sample of pre-made files.

What is a Starry Night file not? It is not a 
pre-made animation sequence which 
shows you blasting off from Earth, for 
example. All a Starry Night file does is 
establish the inital screen conditions - 
from then on you have complete control 
over how the screen view will evolve. If 
you want to make replayable animation 
sequences, read the section on 
“Making Movies” on page 151.

File Features

Most of the features 
for working with 
files are in the File 
menu. These 
features work 
similarly to those 
found in most file-
based applications.

Note: The File menu on the Macintosh 
looks slightly different, as some of the 
menu items are in the Starry Night menu.

New: This opens a new Starry Night 
window with the default settings. The 
original Starry Night window is not 
closed, so this feature allows you to open 
as many different windows as you want.

Open: This allows you to open a 
previously saved Starry Night file. A 
dialog box will open that prompts you to 
select a file from your hard drive.

Close: This closes the window which is 
currently active. On Windows computers, 
this will also exit the application, if you 
only have one Starry Night window open.

Save: Saves your current view as a Starry 
Night file (“.snf”). A dialog box will open 
that allows you to choose where on your 
hard drive to save the file. Make sure you 
save these files to a location that you will 
easily remember.
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Save As: If you are already running a file 
that was previously saved, this saves the 
file under a different name and changes the 
active window to this file.

Save a Copy As: This also saves the file 
under a different name, but doesn’t change 
the active window to this file.

Revert: This command reverts the window 
to the last saved version of the active 
document. If you are not using a file which 
has previously been saved, this option is 
not available.

Tip: If you have changed a saved file and 
resaved it, but find you want to go back to 
the original, you cannot use the Revert 
command, as it can only go back to the 
latest saved version. However, if you select 
Edit->Undo from the main menu, you can 
reverse up to the last 50 actions you have 
performed using Starry Night. Choosing 
Edit->Redo from the menu performs the 
actions again. You can change the number 
of actions that can be undone by choosing 
Preferences from the File menu 
(Windows) or the Starry Night menu 
(Macintosh), choosing General from the 
dropbox in the upper left corner of the 
Preferences dialog box, and entering a 
new value in the “levels of undo” field.

Exit: Exits Starry Night, shutting down all 
open windows (on the Mac, this command 
is Quit Starry Night, and it is in the Starry 
Night menu). If you have not saved 
changes made to any open documents, you 
are asked whether you want to save to a 
file. Usually, when you exit Starry Night, 
you will not want to save a file, but 
occasionally you will. You can eliminate 
the document save warnings by choosing 
Preferences from the File menu 

(Windows) or the Starry Night menu 
(Macintosh), choosing General from the 
dropbox in the upper left corner of the 
Preferences dialog box, and unchecking 
the “Show document save warnings” 
checkbox.

The Favourites Menu

The Favourites 
option in the main 
menu provides a 
nice sample of what 
can be done with 
Starry Night files. 

The bottom half of 
this menu is 

subdivided into layers that match the 
layers in the Options pane. Selecting any 
entry opens a pre-made Starry Night file 
that shows off some aspect of astronomy.

Tip: Take some time to look at the entries 
in the Favourites menu. Remember that 
the entries are not static images, they are 
regular Starry Night files which you can 
then modify using any of Starry Night’s 
controls.

Favourites Side Pane: You can also open 
any of the Favourites files by opening the 
Favourites side pane and double-clicking 
on the file that you are interested in. 

You can open the 
Favourites side 

pane by clicking on it or by choosing 
Favourites->Show Favourites Panel 
from the main menu.

Customizing the Favourites Menu: It is 
possible to customize the Favourites 
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menu by adding your own files or 
modifying the existing files. See 
“Customizing the Favourites Menu” on 
page 177 for instructions.

Adding notes to Starry Night Files

See “Adding notes to files” on page 177 
for more information on adding 
descriptive notes to your Starry Night 
files.

Creating Files - An Example

This example teaches you how to use the 
File menu to save, open and modify files. 
You will create a file of the August 11, 
1999 solar eclipse.

1 Restore Starry Night’s default 
settings by choosing 
Options->Presets->Default.

2 Open the Viewing Location dialog box 
by choosing Options->Viewing Location 
from the menu

3 Click the List tab and select Munich, 
Germany, from the list of cities.Click the 
Set Location button to close the Viewing 
Location dialog box. The toolbar should 
now list Munich as your current location.

4 Set the time to 12:32:00 PM, and the 
date to August 11, 1999, then stop time 
flow. Ensure that Daylight Saving Time is 
on.

5 Open the Find pane and clear the text-
box to reveal the list of solar system 
objects.

6 Double-click on the Sun’s name in the 
Find pane to centre and lock on it. The 
Sun should now be in the centre of your 
view, with the Moon almost directly in front 
of it, but not quite. The sky should still be 

bright (if you had previously turned day-
light off, turn it back on now). 

7 Set your time step to a discrete value of 
3 seconds in the toolbar.

You now have Starry Night set up 
perfectly to watch the solar eclipse. 

8 To save your work, select File->Save. 
Name the file 
“Eclipse from Munich” and save it 
in the directory of your choice. Once you 
have saved the file, the main Starry Night 
window should now be called “Starry 
Night-Eclipse from Munich”, not 
“Starry Night-Untitled”. 

You will now watch the eclipse.

9 Press the “Forward” button in the time 
mode controls in the toolbar. As time flows 
forward, the sky will gradually begin to get 
darker. The first object which you will see 
is Venus, to the bottom left of the Sun. At 
about 12:38, the sky will go completely 
dark and all the stars will come out. This 
lasts only a few minutes before the sky 
gradually becomes light again. At about 
12:42, stop the flow of time by pressing 
the “Stop” button on the toolbar.

10 Close the file by selecting File->Close. 
Select Don’t Save in the window which 
asks if you want to save changes. On 
Windows, this will also exit Starry Night.

11 Restart Starry Night. After it opens, you 
should be at your home location at the cur-
rent time.

12 Select File->Open and choose 
“Eclipse from Munich” from the 
dialog box that opens and prompts you to 
select a file. Again you are in Munich, 
Germany at 12:32, looking at the Sun, in 
the best spot to watch the eclipse. You can 
press the “Forward” button on the toolbar 
to watch it again, if you like.
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Multiple Windows

One of the most useful features of Starry 
Night is its ability to have multiple 
functional windows open at the same time. 
This opens up many exciting possibilities 
for the user. For example, you can view an 
event from several different locations at 
the same time, or view the same object at 
several different times. Choose 
File->New from the menu to open a new 
window.

Synching Time in Multiple Windows: You 
can synchronize the time and the rate of 
time flow between multiple windows, by 
clicking the arrow to the right of the date 
and time in the toolbar, and choosing 
Synchronize Times In All Windows 
from the dropbox. The next example will 
show you the power of this feature.

Example: Simultaneously viewing a 
solar eclipse from Earth, the Moon, 
and the Sun

Multiple windows are an excellent way to 
view the geometry of our solar system that 
is responsible for eclipses. In this exercise, 
we will examine a total solar eclipse 
simultaneously from three viewpoints: 
Earth, the Moon, and the Sun.

1 Open the file you made earlier called 
“Eclipse from Munich” using the 
File->Open command. After you have 

opened this file, don’t start time moving 
forward, but leave it at 12:32.

2 Open a new window by choosing 
File->New, then choose File->Save and 
name the file “Eclipse from Moon”.

3 Adjust this window’s size and position 
onscreen so that you can see it and the 
“Eclipse from Munich” window 
that you previously created.

4 In the “Eclipse from Moon” 
window, open the Find pane, and type in a 
search for the Moon. Open the contextual 
menu for the Moon and select Go There. 
You should now be hovering above the 
Moon. Open the contextual menu for the 
Moon by right-clicking (Ctrl-click on the 
Mac) on it and select Go There (Surface 
latitude...). Your viewing location is now 
the surface of the Moon.

5 Open the Find pane and do a search 
for Earth, then double-click on the entry for 
Earth to centre on it.

6 Choose File->New to open a new 
window. Choose File->Save to save this 
file as “Eclipse from Sun”.

7 Adjust this window’s size and position 
so that you can see all three Starry Night 
windows.

8 In the “Eclipse From Sun” 
window, open the Find pane, and type in a 
search for the Sun. Open the contextual 
menu for the Sun and select Go There. 
Open the contextual menu for the Sun by 
right-clicking (Ctrl-click on the Mac) on it 
and select Go There (Surface 
latitude...).Your viewing location is now 
the surface of the Sun.

9 Still in this window, open the Find pane 
and do a search for Earth, then
double-click on the entry for Earth to 
centre on it.

10 Now return to the “Eclipse From 
Munich” window and synchronize time in 
all three windows by choosing 
Synchronize Times In All Windows from 
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the dropbox to the right of the date and 
time in the toolbar. All three windows are 
now showing the sky at exactly the same 
time.

11 In the window 
“Eclipse From Moon”, you should 
see the Moon’s shadow projected on 
Earth’s surface. Use the zoom buttons in 
the toolbar to zoom in to a field of view of 
about 1°. Adjust your view so that Europe 
is near the centre of the screen. You 
should see a tiny black spot in the 
centre of the shadow. This is the umbra, 
marking the area on Earth which is 
experiencing a total solar eclipse. The 
umbra should be close to Munich.

12 In the “Eclipse From Sun” 
window, use the zoom buttons to zoom in 
on Earth until you reach a field of view of 
about 17". This should give you a nice view 
of the Moon in front of Earth.

13 Start time running forward by pressing 
the Forward button in the time mode 
controls in any window. Time moves at the 
same rate in all three windows, and you 
can watch this eclipse simultaneously from 
all three locations.

Starry Night AppleScripting (Mac 
only)

Starry Night is Applescript-able. 
AppleScript is an English-like language 
that can be used to write script files that 
automate the actions of Starry Night. For 
example, you can create a self running 
solar system tour or a simple slideshow 
script that runs through a list of Starry 
Night files in sequence.  The possibilities 
are endless and you are limited only by 
your imagination and knowledge of 
Applescript.

Several sample scripts are available for 
download from http://
www.starrynight.com/support by placing 
"Applescript" in the Knowledge Base 
search box. Don’t forget to submit any 
Applescripts you create to us so we may 
share them with other users.

http://www.starrynightsupport.com
http://www.starrynightsupport.com
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Exporting Images

You may wish to capture a static image 
from Starry Night, for example, one of the 
spectacular eclipse images you viewed in 
the exercise in the previous section. To 
save a view from Starry Night as an image, 
use Starry Night to set up the view you 
want, then select 
File->Export as Image from the menu. 
This will bring up a familiar Save dialog 
box. A dropbox near the bottom of this 
dialog box allows you to choose the 
format for your new image. You can 
choose from jpeg, bitmap, pict, and many 
other popular image formats.

The picture which is saved is an exact 
duplicate of what you see on your screen 
inside the main Starry Night window. 

Tip: If this feature does not work properly, 
you may not have installed QuickTime 
correctly. Reinstall QuickTime from the 
CD, and be sure to choose the 
“Recommended Install” option.

Printing Colour Images: Recall that the 
File->Print option in Starry Night prints 

negative images - black stars on a white 
background. If you want to print a colour 
image, you can do this by using the 
File->Export as Image command to save 
your colour image. Then open this image 
with a program such as Internet Explorer 
and print the image using the File->Print 
(Print Star Chart” in CSAP )command in 
the Internet Explorer menu. 

Making Movies

You can make spectacular movies using 
Starry Night. You can record a graphically 
intensive event (such as a planet flyby) 
and play it back as a smooth animated 
sequence. Movies are played back using 
the QuickTime viewer, so you can send 
them to your friends and colleagues. They 
need not have Starry Night to view the 
movies.

To make a movie, choose File->Make 
Movie. A dialog box will open that allows 
you to name your movie file and choose 
where to save it. The first time that you 
make a movie, the Compression Settings 
dialog box will also open. See 
“Movie Compression Settings” on 
page 153 to learn the meaning of the 
options in this dialog box. 

After you have named your file, a 
rectangle appears on the centre of the 
screen, which we call the Movie Box. 

Tip (Pro and Pro Plus only): You can 
change the size of the movie box (height or 
width) by choosing Preferences from the 
File menu (Windows) or the Starry Night 
menu (Macintosh). and selecting 
QuickTime from the dropbox on the upper 
left of the Preferences dialog box.
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Note (Pro and Pro Plus only): The 
minimum size for a Movie Box is 101 
pixels by 81 pixels.

Movie Controls: There are three Movie 
controls: the Pause button, the Stop button, 
and the Record button. The Movie window 
will automatically be in Record mode 
when it opens.

The Pause button pauses the recording 
of the movie. This enables you to adjust 
your view “offscreen” between frames.

The Stop button completes the 
recording process, and closes the 
QuickTime window.

The Record button resumes the 
recording of a movie after it has been 
paused.

The number of frames in your movie and 
the total running time are shown in the 
bottom right corner. A new frame is added 
to the movie every time the screen is 
redrawn. Most changes you make in Starry 
Night cause the screen to be redrawn. 
Switching daylight on or off, changing the 
labels, and zooming in or out are just a few 
changes which will cause a new frame to 
be recorded. 

Tip: Use the Pause button in the movie 
controls to make changes to your view 
“offscreen” without adding frames to your 
movie.

The screen is also redrawn whenever the 
time in Starry Night changes, causing new 
frames to be added to your movie. 
Therefore, if you have time running 
forward continuously before you begin 
making a movie, new frames will be added 
continuously every time the time changes. 
For this reason, it is often best to stop time 
flow before you make a movie. Once your 
view is set up properly, you can turn the 
flow of time back on.

When you are finished recording your 
movie, hit the Stop button along the 
bottom of the movie window. 
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Note: The Movie Box doesn’t record 
cursors, so you don’t have to worry about 
getting a “hand” in the shot. 

Playing Back QuickTime Movies

You can use the QuickTime movie player 
to play back your movies. If you have 
QuickTime Pro, you can also use it to edit 
your movies. To play back a movie, 
double-click the file in the folder where 
you saved it. Starry Night does not need to 
be open when you play back the movie.

Movie Compression Settings

If you have ever tried to download a video 
file from the Internet, you know how large 
these files can be. The same thing can 
happen with QuickTime movies because 
they are also composed of a series of still 
images. If you are using 30 frames per 
second (the standard rate for television 
images), this means 900 images for a 30 
second video! It is easy to understand how 
even a short movie can easily be a few 
megabytes in size. The compression 
settings dialog box offers different ways to 
keep your movie files down to a 
manageable size. This window will open 
automatically the first time you make a 
movie.

• Compressor: This popup lets you 
choose from several different 
compression formats. “Sorenson Video 
3” is a good all-purpose compression 
format. Depending on the compression 
format chosen, a second popup menu 
may allow you to choose from several 
colour options. 

• Quality: The slider lets you adjust the 
quality of the recording. The better the 
quality, the larger the file size.

• Motion: Within this box you can adjust 
how many frames per second are 
displayed when the movie is played 
back and how often to draw a key 
frame, and limit the amount of data 
stored per second to a maximum value.
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Tip: After you have set your compression 
settings once, the Compression Settings 
window will not open automatically when 
you make subsequent movies. To change 
your movie preferences, you can select 
Preferences from the File menu 
(Windows) or the Starry Night menu 
(Macintosh) and press the QuickTime 
Movie Preferences button in the 
QuickTime section.

Making QuickTime Virtual Reality 
Files

You can make amazing interactive scenes 
using Starry Night. Unlike a flat 2D 
image, QuickTime VR (QTVR) 
transforms your view into an immervise 
experience. For example, you can save a 
QTVR panorama of how the constellations 
appear from your location. You can then 
share this file with your friends. And 
unlike receiving a 2-dimensional flat 
image that only shows a static portion of 
the sky, your friends will be able to move 
all around the horizon and zoom in with 
the interactive controls. You can even save 
360 degree views of solar system objects!

Making panoramas: To make a panorama 
of your horizon view, select File->Export 
As QuickTime VR. Starry Night will 
prompt you to name your VR file and will 
then take a series of exposures to create 
the panorama. After the exposures are 
completed, a QuickTime movie window 
will appear showing your new panorama.

To move around the panorama, click-and-
drag your mouse cursor inside the window.

Tip: You can make panoramas from the 
surface of any solar system object.

Making object movies: You can also create 
interactive 360 degree QuickTime VR 
files for objects in our solar system. These 
files allow you to rotate and view an object 
from every angle.

Example: Creating a QuickTime VR 
object movie for Saturn

1 Open the Find pane and clear the text-
box to reveal the list of solar system 
objects.

2 Type in a search for Saturn. Open the 
contextual menu for Saturn and select Go 
There. You should now be hovering above 
Saturn. 

3 Open the contextual menu for Saturn 
again by right-clicking (Ctrl-click on the 
Mac) on it and then select Save As 
QuickTime VR.
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4 Name the file (default name is the 
name of the object you selected) and then 
press the Save QuickTime VR Movie 
button to create the VR file for Saturn.

5 The QuickTime Movie Player window 
will then open. Hold down your mouse but-
ton and drag it around inside the window 
to view Saturn from every angle.

Quicktime VR Movie Settings

As with non-VR QuickTime movie files, 
QuickTime VR files can get quite large in 
size. You can adjust the QuickTime VR 
settings to keep your files down to a 
manageable size.

To change your QuickTime VR settings, 
select Preferences from the File menu 
(Windows) or the Starry Night menu 
(Macintosh) and choose QuickTime from 
the dropbox on the upper left of the 
Preferences dialog box.

Panorama/Object movie export size: 

Controls how large the QuickTime VR 
movie window will be and hence the size 
of your file.

Other settings: To keep your QuickTime 
VR movie files small, check the Always 
use JPEG compression for object 
movies box. You can also adjust the 
minimum and maximun angle tilts when 
creating your object movies.

Copyright and Images

Screenshots: You have permission to use 
screenshots from Starry Night for non-
commercial purposes, as long as you 
include the following credit:

Graphics courtesy of Starry Night® 
(Product Name) (Version Number) /
Imaginova® Corp. 

It is preferrable to have the permissions 
credit included either in the image itself or 
in close proximity to it. 
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Quicktime movies: You have permission to 
use QuickTime movies you have made 
with the Starry Night software for non-
commercial purposes. This does not apply 
to the multimedia video content that exists 
in SkyGuide or DVD’s. Some of the 
multimedia video content has been 
licensed from other sources and 
Imaginova does not have the right to sub-
license such content. Include the following 
credit: 

Starry Night images are used with 
permission from Imaginova Corp. Starry 
Night is a registered trademark of 
Imaginova Corp.

Publishing Star Charts Generated by 
Starry Night: Individuals may use star 
charts generated by Starry Night in 
publications (books, periodicals, 
newsletters, etc.) provided a suitable 
copyright statement accompanies the 
chart(s).

Star charts generated by Starry Night 
(Title of Program and Version Number) © 
copyright Imaginova Corp. All rights 
reserved. www.StarryNight.com

Note: Some of the photographs supplied 
with Starry Night are copyrighted and are 
redistributed by Imaginova with 
permission from the author or publisher.

AllSky CCD Image: User’s of Starry Night 
Pro Plus should be aware that the AllSky 
CCD Image and Associated Data is © 
2005 Main Sequence Software Inc. All 
rights reserved.

Imaginova cannot grant permission to use 
this material. 

Exporting Sky Data

Selecting File->Export Data from the 
main menu creates a text file which 
contains data for all of the objects visible 
on the screen in Starry Night. You will be 
asked to name the file and choose a 
directory to save the file in.

The new text file only contains data for 
those objects displayed on screen, so you 
can use Starry Night’s database controls 
and filters to create datasets for almost 
anything you can think of. A few 
examples:

1 All stars within 100 light years of 
Earth.

2 All satellites above the horizon from 
your current location.

3 All open clusters in the NGC/IC 
catalogue.

The key to creating any dataset is first to 
use the database controls to ensure that 
only the objects you are interested in 
appear onscreen (for example, if you want 
to create a dataset of bright stars, turn off 
all other databases).

In the text file that is exported, each type 
of object has different data fields. 

For stars:

1 Tycho-2 catalogue number

2 Hipparcos catalogue number
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3 Star name (may be a proper name, 
Bayer letter, Flamsteed number, or just 
the HIP or TYC number again)

4 Right ascension, in degrees (J2000 
co-ordinates)

5 Declination, in degrees (J2000 
co-ordinates)

6 Apparent Magnitude

7 Parallax (milliarcseconds)

8 B-V colour

9 Proper motion in the declination 
direction (milliarcesconds/year)

10 Proper motion in the right ascension 
direction (milliarcseconds/year)

11 Star variability (0 means the star is not 
variable, 1 means that the star varies by 
less than 0.06 magnitudes, 2 means that 
the star varies by between 0.06 and 0.6 
magnitudes, and 3 means that the star 
varies by more than 0.6 magnitudes)

12 Proximity Flag (0 means that no other 
object in the Hipparcos/Tycho 
catalogue is within 10 arcseconds of the 
object, while 1 means that there is at 
least one other object in the catalogue 
within 10 arcseconds).

For planets, moons, comets, asteroids and 
artificial satellites:

1 Name

2 Right ascension (J2000 co-ordinates)

3 Declination (J2000 co-ordinates)

4 Distance (astronomical units)

5 Apparent magnitude

6 Angular size (arcminutes)

7 Percentage illumination

8 X co-ordinate in the heliocentric 
ecliptic co-ordinate system 
(astronomical units)

9 Y co-ordinate in the heliocentric 
ecliptic co-ordinate system 
(astronomical units)

10 Z co-ordinate in the heliocentric 
ecliptic co-ordinate system 
(astronomical units)

For objects in the “Messier” database, 
“Bright NGC Objects” database, or 
custom images:

1 Catalogue number

2 Name

3 Right ascension (J2000 co-ordinates)

4 Declination (J2000 co-ordinates)

5 Type of object

6 Apparent magnitude

7 Diameter (arcminutes)

8 First alternate name or catalogue 
number

9 Second alternate name or catalogue 
number

For other objects:

1 Catalogue ID (not the number of the 
object in the catalogue, but the number 
of the catalogue in Starry Night’s list of 
catalogues!)

2 Catalogue number (number of the 
object in the catalogue)

3 Type of object
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4 Name

5 Right ascension (J2000 co-ordinates)

6 Declination (J2000 co-ordinates)

7 Apparent Magnitude

8 Diameter (arcminutes)

9 Minor Axis (arcminutes)

10 Position Angle (radians)



Chapter 9
Adding Your Own Data
This chapter describes how you can expand the 
vast library of data that is built into Starry Night 
Enthusiast, Pro and Pro Plus, by adding your own 
data, or data from other sources, such as the 
Internet.
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Adding Calendar Events

Astronomical calendars are a great way to 
keep track of celestial events you don’t 
want to miss. Starry Night provides you a 
number of default event calendars and 
allows you to add or import your own. For 
example, you can create an event calendar 
for your local club or view a calendar 
made by another member.

Note: You can open the 
SkyCalendar on a separate and 
larger window by pressing the 

calendar icon.

Creating a Calendar:

To add a new 
calendar, expand the 
Browser layer and 

press the “+” calendar button on the 
bottom left of the calendar list.

The Add Calendar dialog box will open 
with several fields to describe your 
calendar.

Select Create from the dropbox on the 
upper left of the dialog and fill in the 

Calendar name and description. To add 
your calendar press the Ok button. Your 
calendar should now be listed in the 
calendar list.

Adding an event to a calendar:

To add an event to a 
calendar, click on the 
calendar name you 

want to add an event to. This will highlight 
the calendar name. Press the “+” event 
button to open the Add Event dialog box. 
The dialog box allows you to name the 
event, specify the duration of the event and 
add a description. You can also insert a 
web site (URL) link to the event and add 
your current view settings as a Starry 
Night file to the event. To save the event 
and add it to the calendar, click the Ok 
button. 

If a web site and Starry Night file was 
added to an event, expand the Info layer 
and press the Web button to visit the site 
and the View Event button to recreate the 
view settings of the event in the main 
window.
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Tip: You can also save a Starry Night file 
as an event to any calendar by selecting 
Save As Event from the File menu.

Importing a calendar: You can import any 
calendar into Starry Night from a file or 
from a URL (internet link). The calendars 
you can import must be in the vCalendar 
format and end with a .ics file extension. 

To import a calendar from an internet link, 
select From URL from the dialog box on 
the upper left of the Add Calendar dialog 
box.

Tip: A good source for calendars in the 
vCalendar format is http://icalshare.com..

Type in or paste the internet link and press 
the Get button to start the download 
process. When the download is completed, 
click the Ok button to save the calendar 
and add it to the calendar window. 

Tip: You can update any calendar added 
from a url by righ-clicking on it and 
selecting Refresh URL.

To import a calendar from your hard drive, 
select From File from the dialog box on 
the upper left of the Add Calendar dialog 
box.

Click the Select File button to open a 
dialog box where you can choose the 
location of the file you want to import. 

http://icalshare.com
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After you have selected the calendar file, 
click the Ok button to save the calendar 
and add it to your list.

Editing calendars and events: To edit a 
calendar or an event, double click on its 
name. This will open the Edit Calendar or 
Edit Event dialog boxes. Make your 
changes and click the Ok button.

Deleting calendars and event: To delete a 
whole calendar or an event listed under the 
calendar, click on its name to highlight it 
and then press the calendar or event “-” 
button.

Adding Log Entries

See“Log Book” on page 128 for more 
information on adding log entries to 
objects.

Adding Objects 1 (Individual 
Solar System Objects)

Starry Night Enthusiast, Pro and Pro Plus 
make it easy to add new objects within our 
solar system. You can add new comets, 
asteroids, satellites, planetary moons, and 
even imaginary new planets! You can also 
add surface maps and 3D modules to your 
new objects.

Tip: Any major new objects (comets, 
asteroids, satellites, planetary moons) will 
be automatically added to Starry Night via 
our automatic data update feature. You 
only need to add your own objects if they 

are not automatically added (or if you 
wish to create imaginary objects). See 
“Database Updates” on page 85 for more 
information about automatic data updates.

Adding your own objects to the solar 
system is a great way to learn about 
celestial mechanics. You can view the 
shape, size, and orientation of your new 
object’s orbit, and use sliders to adjust all 
aspects of the orbit. This feature makes it 
clear what each particular orbital element 
means, and how the orbit is affected when 
adjustments are made.

To add a new object, first locate the parent 
body of your new object, either onscreen 
or using the Find pane. The parent body is 
the celestial object which your new object 
will revolve around. If you are adding a 
new planet, comet or asteroid, the parent 
body is the Sun. If you are adding a new 
moon, the parent body is the planet that 
this moon will revolve around. If you are 
adding an artificial satellite, Earth is the 
parent body. Once you have located the 
parent body, right-click on it (Ctrl-click 
on the Mac) to open its contextual menu. 
This menu will have options for adding 
new objects (New Asteroid and New 
Comet in the Sun’s contextual menu, New 
Satellite in Earth’s contextual menu, and 
Add Moon Orbiting... in the contextual 
menu of each planet). Clicking any of 
these options opens the Orbit Editor dialog 
box.

Tip: There are also options for adding new 
comets, asteroids and satellites in the File 
menu. 
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Tip: Not every option for adding new 
objects appears in an object’s contextual 
menu. For example, the Sun’s contextual 
menu has no option to add a new planet. 
However, the Orbit Editor lets you change 
the type of object being added, so just 
choose New Asteroid from the contextual 
menu, and then change the type of object 
being added by using the Orbit Editor.

Orbit Editor: The Orbit Editor dialog box 
opens with a default view of your new 
object’s orbit. Along the top of the dialog 
box is a dropbox that allows you to choose 
the type of object (planet, comet, moon, 
artificial satellite, asteroid or planetoid) 
and a box where you can type in the new 
object’s name.

Beneath these boxes is an image of your 
new object’s orbit. This is actually not a 
static image, but a functional and 
resizeable Starry Night window. By 
clicking and dragging the bottom right 
corner of this dialog box, you can enlarge 
the Orbit Editor dialog box, making your 
object’s orbit easier to see. You can use the 
elevation buttons in this dialog box to 
move closer or farther from your object, 
and use the Location Scroller to rotate 
your view of the object’s orbit. As you 
change your object’s orbit by adjusting its 
orbital elements (described in the 
following section), these changes will be 
reflected in the image.

Orbital Elements: The Orbital Elements 
tab controls the attributes of your new 
object’s orbit.

A set of orbital elements provides enough 
information to specify an object’s exact 
orbit about its parent body, and places the 
object at a specific point on this orbit at 
one moment in time. Kepler’s laws of 
motion allow Starry Night to calculate the 
new object’s position in its orbit at any 
other time. There are several different 
ways to specify a complete set of orbital 
elements. You can select one of these 
using the “Style” dropbox in the Orbit 
Editor dialog box. 

Tip: The next few sections explain the 
meaning of each orbital element. However, 
another way to learn what each element 
means is to play around with the orbital 
element sliders. You’ll quickly see how 
these changes affect the orbit of your new 
object.

Element Style (Pericentric): The 
pericentric style is usually used to specify 
the orbital elements of comets. 
• Eccentricity (e): Eccentricity describes 

the shape of an object’s orbit. The 
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eccentricity of an object in a fixed orbit 
has a value between 0 and 1. The larger 
an object’s eccentricity, the more its 
distance from its parent body varies 
throughout its orbit. Pluto has the 
largest eccentricity of any planet in our 
solar system. Objects in relatively 
circular orbits have eccentricities near 
0, while objects in extremely elliptical 
orbits (such as many comets), have 
eccentricities close to 1.

• Pericentre distance (q): The distance 
between the object and its parent body 
at the point in the object’s orbit where it 
is closest to the parent. Taken together, 
pericentre distance and eccentricity 
specify the distance between an object 
and its parent body at any point in the 
object’s orbit. Pericentre distance is 
given in units of AU (astronomical 
units). For objects in orbit about the 
Sun, such as comets, pericentre 
distance is also called perihelion 
distance.

• Ascending Node: This angular 
measurement specifies the point at 
which the orbit crosses northward 
through the orbit’s reference plane 
(references planes are described in 
“Reference Plane” on page 166), 
relative to the Prime Meridian of the 
parent body.

• Argument of Pericentre: Recall that the 
pericentre is the point in an object’s 
orbit when the object is closest to the 
parent body. The Argument of 
Pericentre specifies the angular 
location of the pericentre, measured in 
degrees.
This value is determined by measuring 
the angle between the ascending node 

and the pericentre, as measured from 
the centre of the parent body. For 
example, when the Argument of 
Pericentre is 0°, the pericentre occurs 
at the same place in an object’s orbit as 
the ascending node. That means that 
the object would be closest to its parent 
body just as it rises up through the 
reference plane. Likewise, when the 
Argument of Pericentre is 180°, the 
object, as it rises up through the 
reference plane, is at its farthest from 
its parent.

• Inclination (i): The orbit’s elliptical 
shape lies in a plane known as the 
orbital plane. Inclination is the angle 
between the orbital plane and the 
reference plane, measured between 0° 
and 180°. Assume the reference plane 
is the parent body’s equatorial plane. In 
this case, if the object’s orbit lies in this 
plane, the inclination is 0°, and the 
object circles the parent body’s equator. 
At an inclination of 90°, the orbit is 
perpendicular to the parent body’s 
equator, and the object passes over the 
parent body’s north and south poles. An 
inclination of greater than 90° 
describes a retrograde orbit.

Cool fact: Spy satellites often have orbits 
with inclinations close to 90°. From this 
inclination, they can examine all parts of 
Earth as it rotates beneath them. 
• Pericentre Time: The preceding five 

orbital elements are sufficient to 
describe the orbit of a new object. 
However, a value for pericentre time is 
needed to determine an object’s place 
on this orbital path at any time. The 
pericentre time is the time (expressed 
as a Julian day) when the object is at 
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pericentre. Recall that Kepler’s laws of 
motion then allow Starry Night to 
calculate the new object’s position in 
its orbit at any other time.

• Elements Epoch: The date (expressed 
as a Julian day) for which this set of 
orbital elements will be most accurate. 
As you move farther away from this 
date, the accuracy of the object’s 
position will decline, although the 
change in position is often too small to 
be noticeable. Nevertheless, for precise 
work, it is advisable to use a set of 
orbital elements with an epoch 
relatively close to the date you are 
interested in.

Element Style (Near-Circular): The near-
circular style is usually used to specify the 
orbital elements of planets, asteroids, and 
planetoids. Only those fields different 
from the pericentric style are described 
below.
• Mean Distance: Objects in circular 

orbits would travel at a constant 
distance from their parent body, but 
since most planetary orbits are slightly 
elliptical, the distance between an 
object and its parent is constantly 
changing. The common practice is to 
average this distance, and record it as 
Mean Distance. It is usually measured 
in AU’s.

• Mean Anomaly (M) and Epoch: 
Together, these fields describe exactly 
where in its orbit a new object is 
located at the specified time. The 
“specified time” is the epoch (given as 
a Julian Day) and the position is the 
mean anomaly, the angle between the 
object’s position and the pericentre of 

the object’s orbit, as measured from the 
centre of the parent body. 

Tip: Notice that “epoch” has a different 
meaning in the pericentric and near-
circular formats. In the pericentric format, 
changing the epoch will not change an 
object’s position, but in the near-circular 
format, it will. 

Element Style (NASA Two Line): NASA 
Two Line Elements (TLE’s) are often used 
to describe the orbit of Earth-orbiting 
artificial satellites. Describing the TLE 
format is beyond the scope of this User’s 
Guide. However, you do not need to 
understand TLE’s to use them! If you find 
the TLE for a satellite, simply copy the 
element to your clipboard, then press the 
Paste TLE From Clipboard button. 
Starry Night will paste in the new 
elements. Not all of the fields in a TLE are 
used by Starry Night. Fields that are not 
used will be marked with ‘xxx’. See 
“Where can I get orbital elements for new 
objects I want to add using the Orbit 
Editor?” on page 197 for information on 
finding satellite TLE’s on the Internet.
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Element Style (AMSAT): This is another 
style used to describe the orbit of 
Earth-orbiting artificial satellites. Again, 
describing this format is beyond the scope 
of this User’s Guide.

Reference Plane: A set of orbital elements 
is not enough to describe an object’s orbit 
without a reference plane. You can select a 
reference plane using the dropbox in the 
Orbit Editor dialog box.

For objects orbiting the Sun (asteroids, 
comets, planets), the most useful reference 
plane is the ecliptic plane. For objects 
orbiting other planets (such as moons and 
artificial satellites), the most useful 
reference plane is the equatorial plane of 
the object’s parent body. An astronomical 
reference plane is dependent upon the time 
of the observations. Starry Night allows 
you to choose any of the following 
reference planes:
• Ecliptic: An ecliptic reference plane 

based on the time of your current Starry 
Night window. 

• Ecliptic 1950: An ecliptic reference 
plane based on the position of the 
ecliptic plane in the year 1950.

• Ecliptic 2000: An ecliptic reference 
plane based on the position of the 
ecliptic plane in the year 2000.

• Equatorial: An Earth equatorial 
reference plane based on the time of 
your current Starry Night window.

• Equatorial 1950: An Earth equatorial 
reference plane based on the position of 
Earth’s equatorial plane in the year 
1950.

• Equatorial 2000: An Earth equatorial 
reference plane based on the position of 

Earth’s equatorial plane in the year 
2000

• Planet Equatorial: A reference plane 
based on the equatorial plane of the 
object’s parent body and the time of 
your current Starry Night window.

Surface/Model Tab: On this tab, you can 
import a 3D model (supports .3ds models 
only) or create a surface for your new 
object by importing an image file. Click 
Add Model to select a .3ds model from 
your hard drive or Download to visit a 
website that contains additional .3ds 
models. Click the Add Image button to 
select an image file from your hard drive. 
The Delete buttons remove your custom 
model or image. This button will be 
greyed out if you have not yet added a 
custom model or image.

Image size and appearance:  There is 
some restriction on image size. The 
maximum size is 1500 by 1500 pixels, 
while the minimum is 25 by 25 pixels. If 
the picture is too big or too small, your 
computer will beep twice and not allow 
the paste. We recommend using images 
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that are about 600 pixels long by 300 
pixels high.

Whatever picture you do use, its width is 
wrapped around the planet, and the height 
of it will go from pole to pole. Because 
Starry Night maps the image on a sphere, 
your image will be distorted in the 
northern and southern latitudes. Keep the 
important parts of your image near the 
“equator”. For examples, look at the 
default images of the planets. These 
images can give you an idea of how an 
object’s map relates to the appearance of 
the planet.

Seams on objects:  If you have an image-
editing program, such as Adobe 
Photoshop, you can adjust your images so 
that the seam (where the end of the 
pictures meet when wrapped on a planet) 
is minimized or invisible. Select one end 
of the picture (for example, the right third 
of the image), and cut it. Then slide the 
remaining two-thirds of the image all the 
way over to the right. Paste in the first 
piece, and position it so that it is now the 
left side of the image. You should now 
have an obvious seam where the two 
pieces are joined. At this point, you can 
use the image-editing program to clean up 
the seam, blending the two sides together 
so that the join is less obvious. Now select 
the entire picture and copy it. Then, using 
the Orbit Editor, paste it into your Starry 
Night object. The place on the object 
where the two sides of the image meet 
should now be seamless.

Other Settings: Using the sliders and data 
boxes in this tab, you can enter 
information about your new planet’s 

rotation rate, pole positions, diameter and 
absolute magnitude.

Meridian Position:  Sets the position of the 
object’s prime meridian, in J2000 
equatorial co-ordinates.

Rotation Rate:  Sets the rate at which the 
new object spins on its axis.

Tidal Lock With Parent: Over time, many 
objects in the solar system become 
gravitationally locked, that is, they keep 
the same face towards their parent at all 
times. Our Moon is a good example of this 
phenomenon. Clicking this button 
automatically locks your object by setting 
its rotation to match its orbital period.

Pole RA:  Sets the right ascension of the 
object’s north pole, in reference to the 
Equatorial co-ordinate system.

Pole Dec:  Sets the declination of the 
object’s north pole, in reference to the 
Equatorial co-ordinate system.

Diameter:  Sets the diameter of your new 
object, measured in kilometres.

Note: Comet tail lengths are determined 
as a result of both absolute magnitude and 
size of the comet nucleus (diameter). 

Absolute Magnitude: Sets the inherent 
brightness of your object.

Saving Changes: Once you have entered 
all of the data for your new object, close 
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the Orbit Editor. A dialog box will appear, 
warning you that changes have been made 
to this database.

Any new objects or changes you have 
made using the Orbit Editor are not 
permanently saved until you press the 
Save button in this dialog box! 

If you now open the Find pane and clear 
the text box, you will see your new object 
listed in its appropriate place among the 
other solar system objects. You can now 
centre on the object, turn on its orbit, or 
perform any of the other functions you can 
do with solar system objects in Starry 
Night. 

Updating Data: To change any of the 
information for any new objects you have 
added with the Orbit Editor, open the 
object’s contextual menu and choose 
Edit Orbital Elements. This reopens the 
Orbit Editor and allows you to make any 
necessary changes.

Example: Adding a new planet

This example shows you how to use the 
Orbit Editor to add an imaginary new 
planet to our solar system.

1 Choose File->New Asteroid Orbiting 
Sun from the main menu to open the Orbit 
Editor dialog box.

2 Change the object type to “Planet” and 
name the new object “Planet X”.

3 The orbit of your new object is shown in 
red. Use the Increase Elevation button in 
the Orbit Editor dialog box to rocket out to 
an elevation of about 25 AU’s. The 
outermost brown orbit which you can see 
is the orbit of Jupiter.

4 Use the Mean Distance slider in the 
orbital elements section of the Orbit Editor 
to increase your planet’s mean distance to 
about 20 AU’s. As you do this, the red orbit 
that marks your planet will get larger, 
eventually encompassing the orbit of 
Jupiter.

5 Close the Orbit Editor window by 
pressing Save.

6 Open the Find pane and clear the text 
box. You should see “Planet X” listed just 
underneath Jupiter. You can now centre on 
Planet X, turn on its orbit, or perform any 
of the other functions you can do with 
planets in Starry Night.

Adding Objects 2 (Multiple Solar 
System Objects)

The Orbit Editor is handy when you want 
to add one or two new objects. However, it 
is cumbersome to add large numbers of 
objects (for example, a set of dim 
asteroids). To add multiple comets, 
satellites or asteroids, the best approach is 
to manually edit the comet, asteroid and 
satellite files. The data for these objects is 
stored in the files “asteroids.txt”, 
“comets.txt” and 
“satellites.txt”, which are all 
located in the “Starry Night\Sky 
Data” folder (on the Macintosh, you will 
need to Ctrl-click on the Starry Night 
application icon and choose Show 
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Package Contents, then open the 
“Resources” folder to view the “Sky 
Data” folder). 

You can open these files with a text editor 
and copy and paste orbital elements for 
new objects. This would be of use if you 
wanted a larger satellite database (for 
example) then the version in Starry Night’s 
“satellites.txt” file. Our Orbital 
Elements page: http://
www.starrynight.com/helpPro/
orbitalelements.shtml may have links to 
larger database files. If you do plan to edit 
text files directly, make sure you have the 
“Automatically check for updates” option 
in the 
LiveSky->Auto Update Preferences 
dialog box unchecked, because the 
automatic update will wipe out any data 
you have added to these files. Editing 
these data files is only recommended if 
you want to add a large number of objects. 
If you only want to add one or two objects, 
consider using the Orbit Editor instead.

Adding Objects 3 (Stars)

More than 16 million stars are included in 
Starry Night. However, for some 
observers, this will not be enough! If you 
are using a CCD camera to capture images 
of the night sky, you will be able to take 
images with stars that are dimmer than the 
dimmest stars in Starry Night (the 
dimmest stars are about magnitude 14.5). 
For this reason, Starry Night includes 
online access to the USNO star catalogue, 
a database of 500 million stars, as dim as 
21th magnitude. The entire database 

would occupy about 15 compact discs, so 
Starry Night allows you to download data 
for only the region of sky that you are 
interested in.

Downloading stars from the online star 
database works in this manner:

1 Centre on the area of sky you are 
interested in and zoom in. You need to 
select a relatively small section of the 
sky (i.e. a small field of view). 
Otherwise, the star file would be too 
large to easily download.

2 Choose LiveSky->Download Stars 
Now from the main menu. Starry Night 
will begin downloading the appropriate 
star file. Each file will vary in size from 
about 100 kilobytes to 1.5 megabytes. 
Once the file is downloaded, you will 
see the new stars on your screen. The 
downloaded star files are now a 
permanent part of your database, and 
will be present every time you run 
Starry Night in the future.

Automatic Star Downloads: If you choose 
LiveSky->Automatic Star Downloads 
from the main menu, Starry Night will 
automatically download the appropriate 
star data files from the Internet whenever 
you zoom in to a small enough field of 
view. Only select this option if you have a 
fast connection to the Internet while you 
are running Starry Night!

Deleting Downloaded Star Data: Starry 
Night saves all star data that you have 
downloaded from the Internet on your 
hard drive, so the stars will be present 
every time you run the program (you do 

http://www.starrynight.com/cgi-local/lists.cgi
http://www.starrynight.com/cgi-local/lists.cgi
http://www.starrynight.com/cgi-local/lists.cgi
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not need to download the files again). If 
you wish to delete these downloaded star 
data to free up space on your hard drive, 
choose 
LiveSky->Preferences for Auto Updates 
from the main menu and press the 
Clear Star Cache button.

Adding Objects 4 (Databases)

You can do more than add individual 
objects to Starry Night, you can add entire 
databases! In fact, many of the databases 
described in 
“Databases 4 (Other)” on page 83 were 
originally created by Starry Night owners. 
The recipe for creating a custom database 
is simple:

1 Create a plain text file in the approved 
format (see below for format 
examples).

2 Run Starry Night and choose 
File->Build Data File from the menu. 
A dialog box will open that prompts 
you to choose a file. Select the original 
text file from your hard drive. Starry 
Night will build a new data file based 
on your text file. This data file will be 
optimized for the rapid access the 
program needs to quickly plot out the 
thousands of objects displayed 
onscreen. If your original text file was 
not in the correct format, Starry Night 
will display an error message at this 
stage.

3 Once the data conversion process is 

complete, Starry Night will prompt you 
to name the new data file and save it to 
your hard drive. By default, the new 
data file will be saved in the same 
folder as your original text file. Change 
this so that the new data file is saved to 
your "Starry Night\Sky Data" folder 
(on the Macintosh, you will need to 
Ctrl-click on the Starry Night 
application icon and choose Show 
Package Contents, then open the 
“Resources” folder to view the 
“Sky Data” folder). 

4 Exit and restart Starry Night. Open the 
Options pane. Your database will be 
listed, in the “Other” layer. 

Once you have created a database, all of 
the regular database options can be used to 
control the display of your database. In 
addition, you can use the Find pane to 
locate any object in your database, and 
open the Info pane for any object to get 
more information. 

Database Format Examples: The "Extra 
Databases" folder on the Starry Night 
DVD contains several sample text files. 
Each file is in the proper format for Starry 
Night's Build Data File command to build 
a database. The file "Simple.txt" 
shows a very basic database, while the file 
"NGC-IC.txt" shows the actual text file 
which was used to create an older version 
of our NGC-IC database. This file is 
extensively commented, to help you 
understand exactly what each section of 
the file is used for. You should look at the 
"NGC-IC.txt" file before attempting to 
build your own database. A few highlights 
of building databases are described below.
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Basic Fields: For every object in your 
database, you can enter the following 
information fields: catalogue number, 
catalogue kind, magnitude, kind, right 
ascension, declination, and name. See the 
"NGC-IC.txt" file to learn the meanings 
of each of these fields. The magnitude and 
name fields are optional - if an object does 
not have a known value for one or both of 
these fields, just leave the field blank. The 
other fields are mandatory.

Optional Fields: You can add up to 8 
additional information fields for your 
database. These fields will then appear in 
Starry Night’s Info pane for every object 
in your database. Different databases will 
have different information fields. Certain 
optional field labels have specific 
meanings, and are actually used by Starry 
Night when it draws your object onscreen. 
For example, Starry Night can use the 
optional field "Diameter" to draw your 
object a specific size. See the "NGC-
IC.txt" file for more details.

Object Symbols: For each type of object in 
your database, Starry Night can show a 
different symbol onscreen, in the colour of 
your choice. For example, a database of 
galaxies might be represented onscreen 
with yellow symbols to mark spiral 
galaxies, and red symbols to mark 
elliptical galaxies. Yellow triangles might 
mark barred spiral galaxies, while yellow 
circles mark unbarred spiral galaxies. You 
can use Starry Night's built-in symbols, or 
you can create your own symbols.

User Images

Starry Night lets you add images of any 
area of the night sky. You can use your 
own images, or download them from the 
Digitized Sky Survey or any other Internet 
site.

Note: This section covers adding images 
for objects that do not already have an 
image in Starry Night. To modify the 
images of objects that already have images 
(planets, moons, Messier objects, etc.), see 
“Modifying Images and Models” on 
page 175.

Adding Your Own Images: You can add 
any image on your computer’s hard drive 
to Starry Night. If you want to add an 
image from an Internet site, first save this 
image to your hard drive. Once the image 
that you want to add to Starry Night is on 
your hard drive, follow these steps:

1 Right-click (Ctrl-click on the Mac) on 
the object or area of the sky where you 
want to add your image. For example, 
assume you want to add an image of 
the globular cluster NGC 5466. You 
would first find NGC 5466 onscreen, 
and then right-click (Ctrl-click on the 
Mac) on it.

Tip: It is also possible to add images that 
cover more than one object, for example, a 
wide-field image that includes several 
galaxies and nebulae. Just right-click 
(Ctrl-click on the Mac) on any of the 
objects that appear in the image, and 
choose Add Image from the object’s 
contextual menu. You can then use the 
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Image Editor controls (described in the 
next section) to line up your image 
correctly.

2 Choose Add Image from the object’s 
contextual menu. This opens the Image 
Editor dialog box.

3 Click the From File button or the Paste 
button. The From File button allows 
you to select an image from your hard 
drive, while the Paste button will paste 
an image that you have copied to your 
clipboard. Once you have selected the 
image, press OK and your image will 
be pasted into the Image Editor 
window.

4 Align the image using the controls 
available in the Image Editor. There are 
controls for sizing, shifting, flipping, 
and rotating the image as needed. All of 
these controls are described in 
“Image Editor Controls” on page 174. 
All nearby stars from Starry Night’s 
databases appear in green, making it 
easier to visually align your image with 
any stars that might be in it.

5 Once your image is aligned, press the 
Details button in the upper left corner 
of the window. This opens a dialog box 
which lets you name your image and 
add other optional information, such as 
picture source, notes, object kind, 
magnitude, and distance.

6 The Image Editor window also has a 
Background Reduction box (the box 
only becomes visible after you have 
pasted in an image). 

This box allows you to reduce the 
brightness of an image. If you have an 
overexposed image, placing it into 
Starry Night will often result in an 
unattractive, “boxy” look where the 
edges of your image contrast greatly 
with the black background sky. 
Reducing the image brightness using 
this box can eliminate this problem. 
Once you have adjusted your image 
brightness and entered all relevant 
information, press Save to exit the 
Image Editor.
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Adding Images from the Digitized Sky 
Survey: You can use Starry Night’s web 
link to the Digitized Sky Survey to 
download and paste in images of galaxies, 
nebula, or any other object. See 
“Downloading Photographic Images” on 
page 77 for more about the Digitized Sky 
Survey.

To add an image using the Digitized Sky 
Survey:

1 Right-click (Ctrl-click on the Mac) on 
the object of which you would like to 
download an image.

2 Choose Add Image from the object’s 
contextual menu to open the Image 
Editor. Starry Night will have 
automatically guessed at the area of the 
sky for which you wish to download an 
image, based on the size of the original 
object you selected. This area will be 
marked with a yellow square. In most 
cases you will not need to change this, 
but you can enlarge, shrink or shift the 
image bounds if you wish, using the 
Image Editor controls, described in 
“Image Editor Controls” on page 174.

3 Click the From DSS button. Starry 
Night will begin downloading the DSS 
image. This may take a few minutes, 
depending on the server load. Once the 
image is downloaded, it will appear in 
the Image Editor dialog box.

Tip: If you wish, you can also download 
the DSS image into your Internet browser, 
by pressing the Web button. If you then 
copy this image to your clipboard, you can 
paste it into the Image Editor by pressing 
the Paste button. The Paste button can be 

used to paste in any images that are on 
your clipboard.

4 The image should automatically be 
aligned with the background stars. If 
for some reason, it is not perfectly 
aligned, you can align the image using 
the Image Editor controls. 

5 When you are satisfied that your image 
is correctly aligned, press the Details 
button in the upper left corner of the 
window, to add an image name, add 
other information, and use the 
Background Reduction box (if 
necessary). Then press Save twice to 
exit the Image Editor.

Note: Downloading images from the 
Digitized Sky Survey is not the same as 
downloading star data from the Internet 
(discussed in “Adding Objects 3 (Stars)” 
on page 169). When you download star 
data, each star can be selected as an 
individual object in Starry Night. When 
you download a DSS image, the individual 
stars in this image cannot be selected, and 
no information can be obtained about 
them from the program.
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Image Editor Controls: The celestial 
sphere is an imaginary globe that encloses 
Earth. We can imagine that all the stars, 
planets, and other celestial objects are 
painted onto the inner surface of this 
sphere. Adding an image to Starry Night 
means painting a new image onto the inner 
surface of this sphere. The following 
Image Editor controls affect the placement 
of your image on the celestial sphere:

Size:  Increases or decreases the 
area that your image occupies on 
the celestial sphere.

Height: Increases or decreases the 
vertical extent of your image on 
the celestial sphere, while leaving 

the horizontal extent unchanged.

Width: Increases or decreases the 
horizontal extent of your image 
on the celestial sphere, while 

leaving the vertical extent unchanged.

Rotate: Rotates the position of 
your image on the celestial 
sphere in a clockwise or counter-

clockwise direction.

Flip: Flips your image 
horizontally or vertically relative 
to the background stars.

Slide: Slides the position of 
your image on the celestial 
sphere horizontally or 
vertically.

Zoom: This control does not 
affect the placement of your 
image on the celestial sphere, it 

simply zooms your view in or out. If you 
used the Image Editor to increase or 
decrease the area of your image, you may 

need to use these zoom buttons to see the 
full extent of your image.

Accessing Your Images: All images that 
you add go into a new database called 
“User Images”. You control this database 
by using the “User Images” options in the 
Deep Space layer of the Options pane. As 
with all other databases, you can turn the 
database on/off, or search for specific 
objects in the database.

Note: Images that you have added are 
mapped onto a section of the celestial 
sphere, not to a particular object. For 
example, assume you have added a new 
image that shows an NGC object. You 
would turn this image on/off by using the 
“User Images” options in the 
Options pane, not the “NGC-IC” options.

Editing Your Images: You can modify any 
of your custom images at any time. Locate 
the image onscreen and right-click 
(Ctrl-click on the Mac) on the image to 
open its contextual menu. Choose 
Edit Image to open the Image Editor. You 
can adjust the existing image, or press the 
Clear Image button to add a completely 
new image.

Tip: It is easier to open an image’s 
contextual menu if you turn off every 
database in the Options pane except 
“User Images”. Otherwise, you may find 
Starry Night opening the contextual menu 
for an object, instead of the menu for its 
image.
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Modifying Images and Models

It is possible to replace any of the built-in 
images and models in Starry Night with 
images or models of your own. The 
images you can replace fall into two 
categories: objects in our solar system, and 
deep space objects in the “Messier” and 
“Bright Objects” databases. The models 
you can replace fall only into the solar 
system category.

Solar System Objects: To modify the 
image or model of any object in our solar 
system, right-click on the object (Ctrl-
click on the Mac) to open its contextual 
menu. Choose Edit Surface Image/
Model... from the menu. 

The dialog box that opens has exactly the 
same controls as the Surface Image/Model 
tab in the Orbit Editor, which you use to 
add surface images and models for new 
solar system objects. See “Surface/Model 
Tab” on page 166 for information on these 
controls.

For some objects in our solar system, such 
as the Moon, Earth and Mars, you have an 

option of planetary textures. To select a 
default texture for an object, use the 
dropbox above the Add Image button.

Messier and Bright NGC Objects: You can 
modify any of the images in Starry Night’s 
“Messier” and “Bright NGC Objects” 
database of deep space objects by 
performing the following steps (see 
“Messier Objects” on page 82 and 
“Bright NGC Objects” on page 82 if you 
have forgotten which objects are included 
in these databases):

1 Right-click (Ctrl-click on the Mac) on 
the object whose image you want to 
replace.

2 Choose Edit Image from the object’s 
contextual menu.

3 Press the Clear Image button to clear 
the existing image.

4 Press the From File button to select an 
image from your hard drive, or the 
From DSS button to download an 
image from the Digitized Sky Survey.

5 Position and size your image correctly 
using the Image Editor’s controls.

6 Click Save.

Note: Use caution when replacing these 
images. Once you replace an image, you 
cannot return to the original image 
without reinstalling Starry Night.
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Custom Horizons

To make your viewing experience even 
more realistic, you can modify your 
surroundings in Starry Night to more 
closely resemble the area in which you 
live.

To modify the scenery set:

1 Open the Options pane, expand the 
Local View layer and open the Local 
Horizon Options dialog box.

2 Check the box marked “Custom” and 
then close the dialog box.

3 Choose Edit->Edit Custom Horizon 
from the main menu. 

4 A series of yellow squares, or nodes, 
appear on the far and near horizons. If 
you click and drag a node, you can 
adjust the topography of the landscape 
in the current view. You can also click 
on any of the trees along the horizon, 

and drag them. This will change their 
size and /or position.

5 When you are finished editing the 
horizon, select 
Edit->Edit Custom Horizon again. A 
dialog box will appear, telling you that 
changes have been made to the horizon 
and asking if you want to save these 
changes. If you are satisfied with the 
changes, select Save.
Caution! This alters the default 
horizon file “Earth.txt”. Once you 
have saved your changes, the only way 
to revert to the original horizon is to 
copy the original file from the Starry 
Night DVD.

Photorealistic Horizons

One of the exciting features of Starry 
Night is the ability to simulate your local 
landscape by adding 360 degree photos of 
your own backyard and favorite observing 
sites. By default Starry Night comes with 
several photorealistic horizons that you 
can use when viewing from the Earth. 
Visit http://www.starrynight.com/help/
photorealisticHorizons/ for instructions on 
how to add your own custom horizons!

Not only can you make your own 
photorealistic horizons for Earth, but also 
for any planet and many moons in the 
solar system.

If you’d like to share your own 
photorealistic landscape with other Starry 
Night users, you can submit your final 
work to http://www.starrynight.com/
support/customer_question.html. 

http://www.starrynightsupport.com/customer_question.html
http://www.starrynightsupport.com/customer_question.html
http://www.starrynight.com/help/photorealisticHorizons/
http://www.starrynight.com/help/photorealisticHorizons/
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Note: Photorealistic horizons require an 
OpenGL capable graphics card.

Customizing the Favourites Menu

You were introduced to the Favourites 
menu in “The Favourites Menu” on 
page 147. Recall that this menu is a quick 
shortcut to a selection of pre-made Starry 
Night files. The options at the top of this 
menu allow you to customize this menu 
and add your own files. This can be 
particularly effective if you are giving a 
lecture or presentation and need to open a 
lot of files in a short period of time.

Adding new files or folders: To add a new 
file to the Favourites menu, set up a scene 
in Starry Night, exactly as if you were 
creating a new file (see 
“Creating Files - An Example” on 
page 148 if you are not familiar with 
creating Starry Night files). Then choose 
Favourites->Add Favourite from the 
main menu. The Favourites side pane will 
open and prompt you to name your file. 
From now on, your file will be listed at the 
bottom of both the Favourites menu and 
the Favourites side pane, and can be 
opened in the same fashion as any other 
file in these menus.

If you plan to add a lot of files to the 
Favourites menu, you may wish to create 
folders within this menu to subdivide your 
files and make them easier to retrieve. To 
do this, choose Favourites->Add 
Favourite Folder from the main menu. 

Files and folders in the Favourites side 
pane are “drag and drop”, so it is easy to 
move them around and arrange them in the 
order you prefer.

Modifying files: You can modify any of the 
files listed in the Favourites menu. To 
modify a file, first open the file, from the 
Favourites menu, or the Favourites side 
pane. Next, modify the file in any fashion 
using the Starry Night controls. Finally, 
choose Favourites->Save Favourite from 
the main menu. A dialog box will appear, 
asking you if you wish to overwrite the 
existing file. Choose Replace Favourite 
to overwrite the existing file.

Adding notes to files: You can add 
personal text notes to any file in the 
Favourites side pane. Open the Favourite 
file you want to add a note to and select 
File->Edit Document Notes.

Use the text box to enter any additional 
information about the file. Then click the 
Ok button. To attach and save your note to 
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the file, you must resave the file from the 
Favourites->Save Favourite menu.

A small info icon will then appear to 
the left of the file name in the 

Favourites pane. Click this icon to read 
your notes. If you wish to edit the note you 
added, select File->Edit Document Notes 
and resave the file to make the changes 
permanent.

Custom Asterisms

Different cultures see the stars in different 
ways, joining them together to form 
recognizable patterns. Each one of these 
patterns is called an asterism. While today, 
the stick figures for the 88 "official" 
constellations are the best-known set of 
asterisms, many other sets exist. Even for 
the 88 "official" constellations, there is 
more than one way to draw the stick 
figures. Starry Night makes it possible for 
you to create your own set of custom 
asterisms. To create a new set of asterisms, 
you need to create a plain text file in the 
proper format, and save this file in your 
“Starry Night\Sky 
Data\Asterisms” folder (on the 
Macintosh, you will need to 
Ctrl-click on the Starry Night application 
icon and choose 
Show Package Contents, then open the 
“Resources” folder to view the “Sky 
Data” folder). The next time you run 
Starry Night, open the Options pane and 
expand the Constellations layer. Open the 
Constellation Options dialog box. Your 
new set of asterisms will be listed 
alongside the other sets of stick figures.

To see the format for an asterism file, open 
the text file "Oriental Moon 
Stations.txt" in your “Starry 
Night\Sky Data\Asterisms” 
folder . This is the exact file which Starry 
Night uses to render the Oriental moon 
station set of stick figures onscreen. The 
format is quite straightforward. You need 
to specify a name for your new set of 
asterisms (for example, "Oriental Moon 
Stations"). For each asterism in this set, 
you need to enter the asterism's name, the 
approximate position in the sky of the 
asterism's centre, and each of the lines 
between stars that define the shape and 
size of this asterism.

Note: If you create a new set of asterims 
and would like to share it with other users, 
please contact us at http://
www.starrynight.com/supportl. We would 
love to have a reference set of files that 
depicts the figures of many cultures!

Backing Up Custom Data

You may wish to back up your custom data 
in case of a computer problem. If you ever 
change computers, you will also need to 
move this custom data. This section 
outlines where each piece of custom 
information is stored, so you will know 
which files you need to back up

Windows/Mac File Structure Differences: 

Most custom data is stored inside the 
“Sky Data” folder or the “Prefs” 
folder. On Windows, the “Prefs” folder 
is inside the “C:\Documents and 
Settings\<user name here>\Local 
Settings\Application Data\Imaginova 
Canada” folder. On the Mac, the “Prefs” 

http://www.starrynightsupport.com
http://www.starrynightsupport.com
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folder is inside the “User/Library/
Preferences/Imaginova Canada” folder.

Settings Files: If you have customized 
your settings, using the menu option 
Options->Save Current Options as 
Default, these changes will be saved in the 
file “Default Settings.sno” in the 
“Prefs\<product name>” folder. If 
you have used the Options->Save 
Preset... command to create additional 
settings files, these files (including your 
print settings) will be saved in the “Sky 
Data\View Options” folder.

Objects Added With the Orbit Editor: The 
“UserPlanets.ssd” file in the “Sky 
Data” folder contains all information for 
objects added with the Orbit Editor. If you 
have pasted in surface images for these 
objects, they will be stored in the folder 
“Sky Data\Planet Images”.

Objects Added By Modifying Text Files 
(Satellites, Comets, Asteroids): These 
objects are stored in the files 
“Satellites.txt”, “Comets.txt”, 
and “Asteroids.txt”, all in the “Sky 
Data” folder.

Databases: Any databases you have added 
will be stored in the “Sky Data” folder. 
For example, a database named 
“Spacecraft” would be saved as the file 
“Spacecraft.ssd”.

Modified Images: If you have modified 
any images of solar system objects by 
pasting in new images, these images will 
be saved in the “Prefs\Planet 
Images” folder under the object’s name. 
For example, a modified image of the Sun 
will be saved as “Sun.pct”. If you have 
modified images in the “Messier” or 
“Bright Objects” database, the text files 

named “Messier Objects.txt” and 
“Bright NGC Objects.txt” in the 
“Sky Data” folder contain information 
on the size, name and position of all 
images you have modified. The folders 
“Sky Data\Messier Objects 
Images” and “Sky Data\Bright 
NGC Objects Images” contain the 
actual image files.

Custom “Favourites” Files: These files are 
stored in the “Sky Data\Go” folder. 

Custom Asterisms: New asterism sets are 
stored in the “Sky Data\Asterisms” 
folder.

FOV Indicators and Equipment List: If you 
have added any new field of view 
indicators or created an equipment list (see 
“Field of View Indicators” on page 60 for 
more information), these indicators will be 
saved in the “Prefs\Equipment” 
folder.

Stars: Stars downloaded from the online 
star database will be saved in the “Sky 
Data\USNO” folder.

User Images: The text file named 
“User Images.txt” in the folder 
“Sky Data” contains information on the 
size, name and position of all new images 
you have added. The folder “Sky 
Data\User Images Images” 
contains the actual image files.

Custom Horizons: Changes to the custom 
horizon profile are saved in the file 
“Earth.txt” in the “Sky 
Data\Horizons” folder. New 
photorealistic horizon panoramas are 
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saved in the “Sky Data\Horizon 
Panoramas” folder.

Object Log Entries: Log entries are stored 
in the “Prefs\Logs” folder.

Observing Lists: Lists created in the Lists 
pane are saved in the 
“Prefs\Sessions” folder. Observing 
lists can be used with other users by 
sharing the files in the “Sessions” 
folder.



Chapter 10
Starry Night Pro Plus
This chapter describes exclusive features 
available only in Starry Night Pro Plus. These 
exclusive features include:

1 AllSky CCD Mosaic

2 AllSky Options

3 AllSky Frequently Asked Questions

4 Nebula Outlines

5 High Resolution Images

6 MaxIm DL Plug-In (Windows only)
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AllSky CCD Mosaic

Have you ever wondered what it would be 
like to have an interactive, full-color 
photographic star atlas fused with a 
powerful desktop planetarium? Starry 
Night now offers you the most realistic 
rendition of the night sky by presenting 
you with the AllSky CCD mosaic of the 
sky that can be viewed from any location 
on Earth.  The full-color AllSky image is 
precisely aligned to the Starry Night 
computer generated stars and databases.

We have named this image ‘AllSky’ 
because it provides uniform coverage from 
pole to pole — the whole sky is a single 
picture. See the entire Milky Way in 
exquisite detail and then zoom in to 
explore dust lanes and nebulae.  Why have 
dots and circles if you can see an actual 
photo of a star or deep sky object! 
Exploring the night sky has never been 
this much fun.

Turning on the AllSky image: Open the 
Options pane and expand the Stars layer. 
Click on the “AllSky Image” checkbox to 
turn it on.

Note: Turning on the AllSky image will 
turn off all other image databases by 
default.The AllSky image is overlaid on 

top of the computer generated stars.  This 
allows you to see an actual photographic 
image of the stars while still being able to 
place your cursor on top of any star and 
identify it.

Tip: The AllSky image presents the entire 
sky as a full-color, seamless mosaic, and at 
several resolution levels (5 in all). As you 
zoom in, a message appears on the upper 
right corner of the main window informing 
you that a new image is being loaded in. 
As you scroll to adjacent areas in the sky, 
new images are loaded at a resolution 
level dependent on your zoom (field of 
view).

AllSky Options

Click on the “AllSky Image” name in the 
pane to open a dialog box with options for 
the AllSky image.
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Precision: At wide fields of view, Starry 
Night uses a grid system to line up the 
AllSky image with the computer generated 
stars. Moving the Precision slider towards 
“More Precise” provides a better match 
between the photographic stars in the 
AllSky image and the computer generated 
stars.This takes more processing power. If 
you find Starry Night slow while scrolling 
the sky, move the slider towards “Faster 
Scrolling”.

Quality: The AllSky image is a seameless 
mosaic of many large image files that are 
loaded in on demand when you zoom in or 
scroll around the sky. To help minimize 
delays incurred while loading, you can 
selet a lower resolution image set. Each 
step up in quality doubles the pixel 
resolution of the image. The High quality 
option, will only be available if your video 
card has 96 MB of VRAM and higher.

Display options: Allows you to turn off 
other images when the AllSky image is on. 
This will eliminate a ‘double image’ 
effect. You can also select to not display 
the AllSky image at fields of view of less 
than one degree.

Tip: More information about the AllSky 
image and how it was created, is available 
in the SkyGuide pane. In SkyGuide, click 
on the Exclusive to Starry Night Pro Plus 
link to learn more about this feature.

Note: The AllSky is a static image. We do 
take into account precession so that the 
AllSky photographic stars match the 
computer generated stars. Unfortunately, 
the AllSky image can not show the proper 
motion of the stars. For dates far into the 
distant past or future, the stars in the 
AllSky image might not match the 

computer generated stars which do take 
into account proper motion.

AllSky CCD Mosaic Frequently 
Asked Questions

Other planetarium programs present 
images of certain deep-sky objects, or 
allow you to click on an object to see a 
picture. Is Starry Night the same?

The AllSky image in Starry Night presents 
the ENTIRE sky as a full-color, seamless 
mosaic, and at several resolution levels 
dependent upon your zoom setting. An 
important advantage of this is the 
consistent resolution, color and depth of 
coverage, eliminating the uncertainties of 
comparing images from many and varied 
sources. And navigating your way around, 
or zooming in or out, is only a mouse click 
away.

Starry Night is the world's only available 
fully interactive, image-based digital sky 
atlas/planetarium software.

What is the AllSky image quality like?

It is very good! Of course there are 
unavoidable limitations, which become 
apparent mainly when zooming in to near 
0.5 degrees, the smallest field-of-view 
setting. In order to make the image 
database manageable it had to be 
compressed. We developed a proprietary 
compression scheme which preserves 
much of the original image quality, but 
when zoomed in enough the compression 
artifacts do start to show up. Remember, 
you have the entire sky at your disposal, 
and it's fitted on one DVD.
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How faint can I see?

The stellar limiting magnitude is 
approximately 14. Although we have seen 
fainter stars — almost 15th magnitude — 
we have chosen to be conservative in our 
claims. Since Starry Night is comprised of 
real images taken under varying 
conditions, the actual stellar limiting 
magnitude can vary somewhat. However, 
in the process of equalizing the imagery 
for the mosaic, limiting magnitude 
differences have been reduced to less than 
those apparent in many published 
photographic atlases.

How well do small objects like galaxies 
appear inStarry Night?

The native resolution of the original 
images is 12 arc seconds per pixel. This 
sampling rate allowed us to fit all the sky 
image data on one DVD, while still 
showing a tremendous amount of detail in 
deep sky objects. For example, there is 
enough resolution to show structure in the 
larger showpiece galaxies. Indeed, the 
recorded detail in most "fuzzies" such as 
galaxies and nebulae requires 6 to 10-inch 
(15 to 25 cm) apertures to see visually.

Starry Night Pro Plus, as it is, is pushing 
the limits of modern computer technology 
commonly found at home. Had a finer 
resolution setting been used, the volume of 
data would have ballooned to 
unmanageable levels. That would have 
made scanning around the sky, currently 
so easy with Starry Night, frustratingly 
slow.

How far can I zoom in and out?

The widest view possible is 180 degrees, 
which is imposed by the projection 
currently used. This is equivalent to the 
amount of sky visible above an 
obstruction-free horizon, or one-half of the 
entire celestial sphere. The closest you can 
zoom in to is a 0.5 degree high field of 
view — at typical monitor screen sizes, 
this is equivalent to viewing a globe of the 
sky about 240 feet (75 meters) in 
diameter!

How well does the imagery show double 
stars?

At the imaged resolution of 12 arcseconds 
per pixel, two faint stars separated by this 
amount would appear as an elongated 
blob. In actuality, star images occupy at 
least a few square pixels in area, so the 
closest resolvable pair would be nearer to 
20 arcseconds.

Can I adjust the view in order to 
simulate what I might expect to see in 
my telescope?

You can adjust the brightness of the 
AllSky image to to quite closely mimic a 
telescopic view. And when you take Starry 
Night Pro Plus outside with your 
telescope, switch to night vision (red) 
mode to preserve your dark adaption.

Can I capture images of the sky display 
for use elsewhere?

You can export areas of interest as an 
image by selecting Export as Image from 
the File menu..You can save the image in a 
number of popular image formats.
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Tip: To make photo-based printouts for 
field use, simply invert the captured image, 
convert it to grey scale and send it to your 
printer.

Does the AllSky image take into account 
precession and proper motion?

The AllSky is a static image. We do 
however take into account precession so 
that the AllSky photographic stars match 
the computer generated stars.

Unfortunately, the AllSky image can not 
show the proper motion of the stars. For 
dates far into the distant past or future, the 
stars in the AllSky image might not match 
the computer generated stars which do 
take into account proper motion.

Nebula Outlines

Starry Night Pro Plus contains the outlines 
and positional data for 1400 dark, emis-
sion, planetary and reflection nebulae.

Nebula outline options: Open the Options 
pane and expand the “Deep Space layer”.  
Then expand the “Nebula” sub-layer for a 
list of all available nebula types.

High Resolution Images

Zoom in and explore the surface of Mars 
and Earth in unprecedented detail with 
higher resolution surface maps.

Mars: The Mars shaded color map in 
Starry Night Pro Plus is a 24-bit color map 
representing the Mars land mass 
topography above the sea.

Earth: Hover above Earth and take a quick 
dive into the atmosphere for a detailed 
surface map of 1 km (.6 miles) resolution. 
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MaxIm DL Plug-In (Windows 
only)

For years, the software program MaxIm 
DL from Diffraction Limited has been the 
premiere package for astronomical CCD 
imaging and image processing.

Now you can target and capture an image 
in Starry Night with a plug-in to MaxIm 
DL. This innovative integration lets you 
find your target, take and process images 
with MaxIm DL and then import these 
pictures back into Starry Night.  Take your 
passion for the night sky to new heights 
with the ability to create your own 
stunning astrophotography.

Note: MaxIm DL Advanced CCD Imaging 
Sotware is available only for Windows and 
is sold separately.

Example: Capturing images with 
Starry Night and MaxIm DL

1 Open Starry Night.  The plug-in is 
installed by default.

2 Open MaxIm DL and have your tele-
scope and camera ready for imaging.

3 Using Starry Night, find a target you are 
interested in imaging.

4 Open the Telescope pane in Starry 
Night.

5 Expand the Imaging layer to reveal a 
set of imaging controls.   Press the 
Acquire Image button to tell MaxIm DL 

to take a picture of the current camera 
field (where the telescope is pointing).

6 Control is passed to MaxIm DL, which 
now takes a picture.

7 After MaxIm DL captures the image, 
press the Import Image button in the 
Imaging layer of the Telescope pane of 
Starry Night to import the image from 
MaxIm DL into the Starry Night Image Edi-
tor window.

8 In the Image Editor window, you can 
adjust the size, rotation, name, notes and 
other parameters of the image, to match it 
to the background sky (this will be done 
automatically if you have MaxIm DL per-
form a ‘PinPoint’ astrometry function on 
the image before import).

It is that easy.  Your image is now stored in 
Starry Night and can be viewed at any 
time by checking the User Images box in 
the Deep Space layer of the Options pane. 

Tip: Images are saved in the User Images 
folder and User Images.txt file located by 
default under C:\Program Files\Starry 
Night Pro Plus 5\Sky Data. We suggest you 
backup this folder and file from time to 
time.

Plug-in settings: Pressing the Settings 
button allow you to specify the exposure 
time and binning for the image.  Binning 
shrinks the image by combining adjacent 
pixels together into a single "super-pixel".

Note: Plug-in requires MaxIm DL version 
4.0.7 and higher.

About MaxIm DL: MaxIm DL is the fastest 
and easiest way to image the night sky. 
Whether you want to produce stunning 
portraits, collect science data, or hunt for 
new objects, MaxIm DL has the tools you 
need.
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Key Benefits:

1 Complete observatory integration — 
control your CCD camera, filter wheel, 
autoguider, telescope, focuser, and 
dome. Includes auto-center, auto-focus, 
and link to planetarium program.

2 Supports your equipment — works 
with more equipment models than any 
other package.

3 Comprehensive image processing tools 
— dozens of filter and processing 
options, full image preview, filter by 
brightness level.

4  Image analysis tools — includes 
photometric analysis, astrometric 
reduction, supernova hunting, line/area 
profile, statistics, and more.

Maxim DL from Diffraction Limited

http://www.cyanogen.com/

http://www.cyanogen.com
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Appendix A
Frequently Asked Questions
This section answers the most common questions 
about Starry Night. The most up to date version 
of this FAQ is available online by choosing Help-
>Online Help from the Starry Night menu.

The web version of the FAQ is especially useful 
for websites mentioned on this page. Their links 
may have changed since this PDF manual was 
made, in which case the new links will be in the 
online FAQ.

If your question still isn’t answered, contact us at 
http://www.starrynight.com/support. 

QuickTime

What is QuickTime and why do I need it?

QuickTime is a tool for manipulating graphics 
files and constructing and viewing animation 
sequences. Starry Night uses it to allow you to 
make movies of Starry Night sequences and to 
save screen images from Starry Night as graphics 
files. Starry Night will not run at all unless you 
have version 7.0 or later of QuickTime.

http://www.starrynightsupport.com
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Registration Number

How do I register my copy of Starry 
Night?

We encourage you to register by visiting 
our online registration page: 
http://www.starrynight.com/register. This 
allows us to notify you of any bug fixes, 
updates or new plugins for Starry Night.

I want to move my copy of Starry Night 
to a new computer. How do I retrieve 
my registration number?

Choose Registration from the Help menu 
(Windows) or the 
Starry Night menu (Macintosh). 

Installation

I already have a version of Starry Night 
on my computer. Do I need to remove 
them before I install ?

No. Starry Night will be installed as a 
completely new program, and you can 
choose to keep the other version of Starry 
Night on your computer or remove it. 

If you have an older version of Starry 
Night, you may have customized your 
older version in some ways (for example, 
by adding images, creating custom settings 
or using the Orbit Editor). To transfer this 
information to Starry Night, first create a 
new folder on your hard drive. Then save 
all of the customized files in this folder. 
See “Backing Up Custom Data” on 
page 178 for information on the location 
of all customized files. 

Once Starry Night is successfully 
installed, you can then place your saved 
custom files in the appropriate folders, 
overwriting Starry Night’s default files 
when necessary.

Support

My questions aren't answered in the 
manual or this FAQ. Who can I 
contact?

You can contact us at http://
www.starrynight.com/support. for help 
with your problems.

Are there any other support resources?

Yes, there is a Starry Night Discussion List 
for owners of Starry Night to share 
program information and ask other owners 
questions. Sign up for this list at http://
www.starrynight.com/support/
discussion_lists.html. The Usenet 
newsgroup "sci.astro.amateur" is also a 
good resource for general questions about 
astronomy and observing.

Updates/Upgrades

How do I find out if I have the latest 
version of Starry Night?

First, retrieve your current version number 
by choosing About Starry Night from the 
Help menu (Windows) or the 
Starry Night menu (Macintosh). The first 
three numbers in the code shown in the 
bottom left corner are your version 
number. Then select 
LiveSky->Check for Program Updates 
from the menu. This will connect you to 

http://www.starrynight.com/register
http://www.starrynightsupport.com
http://www.starrynightsupport.com
http://www.starrynightsupport.com/discussion_lists.html
http://www.starrynightsupport.com/discussion_lists.html
http://www.starrynightsupport.com/discussion_lists.html
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the updates page on our website, which 
lists the latest updates. If a newer version 
is available, click the appropriate link to 
download the updater file.

Will future updates be free?

Bug fixes and minor feature updates to 
Starry Night will be available as free 
Internet downloads to existing owners. 
Major feature updates will be available for 
an upgrade price.

OpenGL

Do I need an OpenGL graphics card to 
run Starry Night?

No. Upon startup, Starry Night will check 
your hardware to see if you have an 
OpenGL compatible graphics card. If you 
do not have such a card, Starry Night will 
automatically run the non-OpenGL 
version. If for some reason, you have an 
OpenGL graphics card but do not wish to 
run the OpenGL version of Starry Night, 
choose Preferences from the File menu 
(Windows) or the Starry Night menu 
(Macintosh), choose OpenGL from the 
dropbox in the upper left corner of the 
Preferences dialog box, and uncheck the 
option “Use OpenGL”.

What differences will I see if I run 
Starry Night on an OpenGL compatible 
graphics card?

Starry Night will run much faster because 
it takes advantage of OpenGL’s graphics 
rendering technology. In addition, 
OpenGL users will see much higher-
resolution solar system object surface 
maps, and photorealistic panoramic 

horizons. Finally, stars will look more 
realistic and orbit and path lines will not 
look as jagged.

I have an OpenGL card but things are 
still choppy. How do I improve 
performance?

Upgrading to a 64 MB (or greater) Video 
Card will significantly enhance OpenGL 
performance. Switching from millions of 
colors (32 bit) to thousands of colors (16 
bit) can improve performance, but will 
reduce image quality.

I'm getting an error message when I 
turn OpenGL on. What should I do? 

This can happen if you are using an older 
video driver. You should visit the web site 
of your video cards manufacturer and 
download the latest driver available for the 
make and model of your card. Drivers are 
usually available in the Support or 
Download areas of the web site.

Time & Date

Starry Night doesn’t display the correct 
time when I start up. How do I fix this?

Starry Night reads the time from your 
computer clock. Make sure it is set 
correctly there. On Windows, you can 
access the clock by clicking the Start 
button on your desktop and choosing 
Settings->Control Panel, then double-
clicking on “Date/Time” in the list which 
appears. On the Mac, click on the System 
Preferences icon on the dock, and then 
select Date & Time.
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The correct time is shown in the toolbar 
when I start Starry Night, but the sun 
rises and sets at the wrong time. How do 
I fix this?

Most likely you have entered the wrong 
time zone for your home location. Choose 
Set Home Location from the File menu 
(Windows) or the Starry Night menu 
(Macintosh) to see what the time zone is 
set at, and change the time zone in this 
window if necessary. If you do not know 
your time zone, see the next question.

How do I find my time zone?

Time zones are in relation to London, 
England. People on Eastern Time are 5 
hours behind London time, so they should 
put "-5h" for their time zone. Those on 
Central Time would enter "-6h" and so on.

Visit the World Time Zone Map at http://
aa.usno.navy.mil/AA/faq/docs/
world_tzones.html if you do not know the 
time zone of your home location. 

Do the sunrise/sunset times account for 
the refraction of light due to the earth's 
atmosphere?

Yes. The bending of light due to the 
Earth’s atmosphere is accounted for by 
simply lowering the horizon about 1/2 
degree. This gives the correct rise and set 
times for the sun and moon but doesn’t 
affect the relative positions of the stars.

How does Daylight Saving Time work in 
Starry Night?

When you start up Starry Night, the 
program checks your computer's date/time 
settings to find out if Daylight Saving 

Time is in effect for the current date, and if 
so, automatically adjusts the sky to 
account for this. If Daylight Saving Time 
is "on" in Starry Night, the little icon of the 
sun immediately to the left of the time in 
the toolbar will be coloured yellow. Click 
on this icon to turn off Daylight Saving 
Time (if Daylight Savings Time is already 
on, clicking this icon will turn it off). Note 
that Starry Night only checks to see if 
Daylight Saving Time is in effect when 
you open the program. This means that 
you may have to turn on or off Daylight 
Saving Time if you change the date from 
within the program. For example, let's say 
you open the program in June. Starry 
Night checks with the operating system 
and determines that Daylight Saving Time 
is in effect, so the icon of the sun in the 
toolbar is lit up. However, you are 
interested in viewing a solar eclipse in 
December, so you change the date in 
Starry Night to sometime in December. 
Starry Night will not automatically turn 
Daylight Saving Time off. You need to 
click on the icon of the sun to manually 
turn Daylight Saving Time off.

Can I get Starry Night to show the time 
using the 24-hour clock?

Yes. On Windows, Starry Night looks to 
the Windows registry to determine the 
time format. If it can't find a registry entry 
for regional date settings then it defaults to 
the 12 hour clock. Unfortunately UK 
Windows does not automatically place the 
date format in the registry where Starry 
Night expects to see it. To work around 
this, you should open the "Regional 
Settings" control panel, switch the time 
format to something other than the current 
setting, click OK, then reopen the 

http://aa.usno.navy.mil/AA/faq/docs/world_tzones.html
http://aa.usno.navy.mil/AA/faq/docs/world_tzones.html
http://aa.usno.navy.mil/AA/faq/docs/world_tzones.html
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"Regional Settings" control panel and 
switch to the 24-hour clock. After 
restarting Starry Night it should be using 
the new time format. On the Macintosh 
you can reset the time format from the 
Date and Time System Preferences. After 
restarting Starry Night it should be using 
the new time format.

Can I get Starry Night to show dates in 
the European format?

Yes.  On Windows, Starry Night looks to 
the Windows registry to determine the 
order in which to show dates. If it can't 
find a registry entry for regional date 
settings then it defaults to the US month, 
day, year. Unfortunately UK Windows 
does not automatically place the date 
format in the registry where Starry Night 
expects to see it. To work around this you 
should open the "Regional Settings" 
control panel, switch the date format to 
something other than the current setting, 
click OK, then reopen the "Regional 
Settings" control panel and switch to the 
UK day-month-year order. After restarting 
Starry Night it should be using the new 
date format. On the Macintosh you can 
reset the date format from the Date and 
Time System Preferences. After restarting 
Starry Night it should be using the new 
date format.

When I view from off the Earth, the 
time reads "UT". What does this mean?

UT is short for "Universal Time". This is 
the same thing as Greenwich Mean Time, 
and is the time in London, England (not 
accounting for daylight saving time). 
Universal Time is used as a standard 
reference time for astronomical events by 

astronomers around the world. When you 
are viewing from a location off the Earth, 
your old "time zone" does not really apply, 
so Starry Night uses Universal Time.

Does Starry Night use the Gregorian or 
Julian calendar for old dates?

Starry Night uses the old Julian calendar 
for all dates before Oct. 15, 1582, and the 
Gregorian calendar for all dates more 
recent than this. The dates Oct. 5-Oct. 14, 
1582 do not exist in Starry Night, to 
account for the ten days which were 
skipped when the new calendar was 
introduced.

Viewing Location

I’ve tried changing my home location, 
but everytime I restart the program, it 
reverts to the old location. How do I 
change my home location?

You have to change your home location by 
selecting Set Home Location from the 
File menu (Windows) or the 
Starry Night menu (Macintosh) and 
changing your location from this window. 
Any location changes that you make 
elsewhere in Starry Night only affect your 
current viewing location, not your home 
location.

My city isn’t in the list of cities in Starry 
Night’s Viewing Location dialog box, 
and I don’t know my latitude and 
longitude. Where can I find this 
information?

Just click the Lookup Lat/Long On 
Internet button in the Latitude/
Longitude tab of the Viewing Location 
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dialog box to visit a website with 
information on finding your latitude and 
longitude. 

See “How do I find my time zone?” on 
page 192 if you do not know your time 
zone.

How do I go to Mars or another planet?

Open the Find pane to see a list of planets. 
Double-click on the name of the planet 
you wish to visit, to centre on this planet. 
Then right-click (Ctrl-click on the Mac) 
on the planet and choose Go There from 
the planet’s contextual menu.

How do I go to a star or galaxy?

Right-click (Ctrl-click on the Mac) on the 
star you wish to go to. Choose Go There 
from the menu which appears. This will 
take you to the star or galaxy, from which 
you can look back at the Sun.

Internet Database & Digitized Sky 
Survey

When I choose Online Info for an object 
in Starry Night, it opens using Internet 
Explorer. How do I get it to use 
Netscape?

Starry Night uses your "default Internet 
browser" to access our Internet database. 
If you want to use Netscape, you must 
make it your default browser. Learn how 
to do this for Macintosh: http://
home.netscape.com/download/
mac_instructions.html or Windows: http://

help.netscape.com/kb/consumer/
19971009-21.html.

Sometimes the Show Photographic 
Image option in the menu is greyed out. 
Why?

This option (which downloads an image 
from the Digitized Sky Survey) is only 
available when you have a field of view 
between about 1.5 arcminutes and 45 
arcminutes. At larger or smaller fields of 
view, it will be greyed out.

Printing & Making Movies

Printing star charts and making 
QuickTime animation sequences.

How do I print star charts?

Adjust your window to the view you want, 
then choose File->Print. 

Can I print images in colour?

You cannot print images in colour by using 
the File->Print command. However, there 
is a way around this. Set up the screen so 
that it shows the image you wish to print 
out. Choose File->Export as Image.  This 
opens a window which allows you to save 
the screen as a graphical image. The 
bottom left corner of this window has a 
dropbox which allows you to save the 
image in several popular formats, such as a 
"jpeg" or a "pict". Once you have saved 
this image, you can open it a program such 
as Internet Explorer and choose File-
>Print to print out a colour image.

http://home.netscape.com/download/mac_instructions.html
http://home.netscape.com/download/mac_instructions.html
http://home.netscape.com/download/mac_instructions.html
http://help.netscape.com/kb/consumer/19971009-21.html
http://help.netscape.com/kb/consumer/19971009-21.html
http://help.netscape.com/kb/consumer/19971009-21.html
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Can I print star charts showing the 
whole sky?

Yes, in Starry Night Pro and Pro Plus. 
Choose Preferences from the File menu 
(Windows) or the 
Starry Night menu (Macintosh), choose 
General from the dropbox in the upper 
left corner of the Preferences dialog box, 
and check the box marked “Allow 
Maximum Zoom Out”. Then continue 
zooming out using the left zoom button 
until you have a circular field of view of 
180°, which is the entire hemisphere of 
sky that is above the horizon at any one 
time. Then choose File->Print to print this 
image.

Why do the movies I made with Starry 
Night have distorted colours when I 
play them back?

This is a result of the compression method 
which you used when saving the movie. 
From within Starry Night Pro and Pro 
Plus, choose 
Preferences from the File menu 
(Windows) or the Starry Night menu 
(Macintosh) and then choose QuickTime 
from the dropbox in the upper left corner 
of the Preferences dialog box, and click 
the QuickTime Movie Preferences 
button. The "Compression Settings" 
window which opens allows you to 
modify the compression settings. The top 
dropbox in this window is the compression 
method. If you saw distorted colors in the 
movies you made, try changing the 
compression method. "Sorenson Video 3" 
is a good compressor which usually 
doesn't distort the original images 
noticeably. Also make sure that the 
"Quality" slider in the "Compression 

Settings" window is all the way to the 
right.

Telescopes

What telescopes can I control with 
Starry Night?

In Starry Night Pro or Pro Plus, choose 
Configure from the Telescope pane to see 
a pull-down list of currently supported 
telescopes. The list of telescopes that can 
be controlled with Starry Night is 
constantly changing, and new telescope 
models are added on a regular basis.

Constellations & The Zodiac

How do I follow the Sun's path through 
the Zodiac over the course of a year?

Set the time to a time of day where the Sun 
will be above the horizon all year, for 
example 12 Noon. Select View->Hide 
Daylight to turn off sunlight, so that you 
can see the background stars. Turn on the 
Zodiac constellations by choosing the 
Zodiac stick figures from the Constellation 
Options dialog box in the Constellations 
layer of the Options pane. Change the 
time step in the toolbar to a discrete step of 
1 day and press the Forward button in the 
time mode controls to run time forward 
and watch the Sun move through the 
Zodiac.

The Sun appears to be in the wrong 
Zodiac constellation on a given date.

Astrology uses the constellation 
boundaries as they existed several 
thousand years ago. Since that time, the 
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stars have shifted in the sky, due to the 
precession of Earth, and the astronomical 
constellation boundaries no longer match 
the astrological constellation boundaries. 
Starry Night shows the astronomical 
constellation boundaries. With Starry 
Night, you can set the time back to about 
600 BC (when the astrological boundaries 
were set), and you will find that the dates 
when the sun was in each constellation 
back then match the astrological dates.

How do I find my birth sign?

Adjust the date and time to your birthdate 
in the toolbar. If you were born during the 
day, choose View->Hide Daylight to turn 
off daylight so that you can see the stars as 
they appeared at the moment of your birth. 
Turn on the Zodiac constellations by 
choosing the Zodiac stick figures from the 
Constellation Options dialog box in the 
Constellations layer of the Options pane 
and label the Zodiac constellations by 
checking the Labels option in the 
Constellations layer. The constellation 
which the Sun is located in is your 
astronomical birth sign. This may not 
agree with your astrological sign, for the 
reasons given in the previous question.

Solar System Bodies

How do I see the phases of the Moon?

Open the Find pane and double-click on 
the Moon’s name. If you get a message 
saying that the moon is beneath the 
horizon, click the Best Time button. Zoom 
in on the Moon if you want a closer look. 
Now change the time step in the toolbar to 
a discrete value of 1 day. Use the Single 
Step Forward button in the time mode 

controls to watch the Moon's phase change 
day-by-day. You may have to hide the 
horizon by choosing View->Hide 
Horizon to keep the Moon in view. This 
option is available in Starry Night Pro and 
Pro Plus.

How accurate are the positions of the 
planets and moons in Starry Night?

The position of the eight major planets 
should be accurate to within 5 arcseconds 
for times within 3000 years of the present. 
The theory used to predict Pluto’s position 
is less accurate: between the years 1885 
and 2099, its position is accurate to within 
1 arcsecond, but the accuracy will decline 
significantly outside these dates. The 
position of our moon should be accurate to 
within 10 arcseconds for several thousand 
years in either direction. The theories used 
to predict the positions of other moons are 
simpler and therefore potentially less 
accurate.

Why can't I find Halley's Comet at the 
Battle of Hastings?

Unfortunately, predicting comet positions 
on past trips around the sun is one area of 
astronomy where simulation programs like 
Starry Night are not very effective. As a 
comet goes around sun, its orbit is altered 
by the gravitational influence of the sun 
and planets in ways that can't be predicted 
by Starry Night. The gas and dust released 
by the comet as it gets closer to the Sun 
also causes the orbit of the comet you are 
interested in to change. For example, the 
orbital period of Halley's comet has varied 
from 76 years to 79 years over the last 
thousand years. The bottom line is that the 
orbital elements for a comet in Starry 
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Night are valid only for its most recent trip 
around the sun and can't be used to predict 
its appearance in the more distant past.

How do I add my own objects?

With Starry Night, you can add solar 
system objects such as asteroids, satellites 
and newly discovered comets using the 
Orbit Editor. See “Adding Objects 1 
(Individual Solar System Objects)” on 
page 162 for more information.

I get an error message when I try to 
update comet, asteroid, & satellite data

If our automatic update is not working for 
you, you can manually download the latest 
comet, asteroid, & satellite data files. 
Links to these files are on our Orbital 
Elements page: http://
www.starrynight.com/helpPro/
orbitalelements.shtml. This page has 
instructions for downloading these files 
and placing them in the correct folder on 
your hard drive.

Where can I get orbital elements for 
new objects I want to add using the 
Orbit Editor?

See our Orbital Elements page at http://
www.starrynight.com/helpPro/
orbitalelements.shtml for this information.

Why doesn't the location of the 
International Space Station match what 
I see in the sky?

The orbital elements of artificial satellites 
(including the ISS) are constantly being 
adjusted slightly. You should update your 
comet, asteroid & satellite files from our 
website. Choose LiveSky->Update 

Comets, Asteroids, Satellites to update 
these files.

Stars

Where does the star data in Starry 
Night come from?

The star data for the nearest two million or 
so stars comes from the Hipparcos/Tycho-
2 catalogue, which is the result of a recent 
mission by the European Space Agency. 
Find out more about this catalogue at the 
Hipparcos Project home page: http://
astro.estec.esa.nl/SA-general/Projects/
Hipparcos/hipparcos.html.

How do I search for stars in the various 
star catalogues?

Open the Find pane. For stars in the 
Hipparcos catalogue, type "HIPxxxxx", 
where "xxxxx" is the star's Hipparcos 
catalogue number. For stars in the Tycho-2 
catalogue, type "TYCxxxx-xxxx-x", 
where "xxxx-xxxx-x" is the star's Tycho 
catalogue number. 

When I blast off far away from Earth, 
the stars all appear to group together in 
a ball around the Sun. Is this the Miky 
Way?

No, this is a limitation of our star 
catalogue. Starry Night has distances to 
about 100 000 stars from the Hipparcos 
catalogue. Most of the stars in this 
catalogue are within a few hundred light 
years of the sun, so as you zoom out 

http://www.starrynight.com/helpPro/orbitalelements.shtml
http://www.starrynight.com/helpPro/orbitalelements.shtml
http://www.starrynight.com/helpPro/orbitalelements.shtml
http://astro.estec.esa.nl/SA-general/ProjectsHipparcos/hipparcos.html
http://astro.estec.esa.nl/SA-general/ProjectsHipparcos/hipparcos.html
http://astro.estec.esa.nl/SA-general/ProjectsHipparcos/hipparcos.html
http://www.starrynight.com/helpPro/orbitalelements.shtml
http://www.starrynight.com/helpPro/orbitalelements.shtml
http://www.starrynight.com/helpPro/orbitalelements.shtml
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farther than this, they appear to cluster 
around the Sun.

Can I add recently discovered planets 
around stars other than our Sun?

An updated database of extrasolar planets 
will be available from time to time on our 
website. Choose 
LiveSky->Check For Program Updates 
to see if a new version of this database 
exists. This database only marks stars that 
have extrasolar planets - it does not allow 
you to actually see the orbits of these 
planets. A future version of Starry Night 
may add this feature.



Appendix B
Keyboard Shortcuts
Use these keyboard shortcuts to quickly access features you use frequently.

Keyboard Function Windows Macintosh

Note: Shortcuts marked with an * asterisk are only available in Starry Night Pro and Pro Plus.

File Menu (some commands are in the Starry Night menu on the Mac). 

New Ctrl-N Cmd-N
Open Ctrl-O Cmd-O
Close Alt-F4 Cmd-W
Save Ctrl-Shift-S Cmd-Shift-S
Print Ctrl-P Cmd-P
Preferences Ctrl-Shift-P Cmd-Shift-P
Exit/Quit Ctrl-Q Cmd-Q 
Hide Starry Night Cmd-H

Edit Menu
Undo Ctrl-Z Cmd-Z
Redo Ctrl-Shift-Z Cmd-Shift-Z
Cut Ctrl-X Cmd-X
Copy Ctrl-C Cmd-C
Paste Ctrl-V Cmd-V
Find Ctrl-F Cmd-F
Centre on Ctrl-U Cmd-U
Select None Ctrl-Y Cmd-Y
Show/Hide Info Ctrl-I Cmd-I

View Menu
Show/Hide Toolbar Ctrl-B Cmd-B
Show/Hide Daylight Ctrl-D Cmd-D
Show/Hide All Controls* F8 F8
Fullscreen* F7 F7
Show/Hide Graph* Ctrl-G Cmd-G
Show/Hide Horizon* Ctrl-H B

Options Menu
Viewing Location Ctrl-L Cmd-L
Go Home Ctrl-Shift-H Cmd-Shift-H
Show/Hide Options Panel Ctrl-J Cmd-J
White Sky* Ctrl-Shift-W Cmd-Shift-W

Labels Menu
Show/Hide Labels Ctrl-Shift-D Cmd-Shift-D

Favourites Menu
Show/Hide Favourites Panel Ctrl-Shift-B Cmd-Shift-B
Save Favourite Ctrl-S Cmd-S
Add Favourite Folder Ctrl-Shift-N Cmd-Shift-N
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Keyboard Function Windows and Macintosh

Direction Changes
Face North N
Face East E
Face South S
Face West W
Face Zenith Z
Zoom in and out +/-
Move left, right, up or down Arrow keys

Time Controls
Minute forward T
Minute back Shift-T
Hour forward H
Hour back Shift-H
Day forward D
Day back Shift-D
Month forward M
Month back Shift-M
Year forward Y
Year back Shift-Y

Step forward one time unit U
Step back one time unit Shift-U
Increase time step P
Decrease time step Shift-P
Reset to now with realtime flow R
Reset to realtime flow Shift-R

Next sunrise/sunset TAB
Previous sunrise/sunset Shift-TAB
Next moonrise/moonset O
Previous moonrise/moonset Shift-O

View Controls
NGC-IC on/off C
Celestial grid on/off G
Ecliptic on/off F
Ecliptic grid on/off Shift-F
Local grid on/off Shift-G
Constellations on/off K
Labels on/off L
HUD on/off I
Mark variable stars* V
Mark binary stars* Shift-V

Miscellaneous
Navigate through cursor tools* F10

Spaceship Mode
Accelerate A
Decelerate Z
Roll left Q
Roll right W
Pitch up Up arrow
Pitch down Down arrow
Yaw left Left arrow
Yaw right Right arrow
Pause/restart P



Index
A
Adaptive hand tool 31
Adding

databases 170
images 171
objects 162

AllSky CCD Mosaic 182
frequently asked 183
options 182

Altitude 55
Ambient Sounds 37
Angular separation 29
Animating location changes 104
Apparent magnitude 94
Argument of pericentre 164
Ascending node 111, 164
ASCOM 130
Asterisms 53

creating 178
Asteroids 80

adding multiple 168
updating data 85

Azimuth 55

B
Backing up data 178
Bayer letter 92
Binary stars, marking 42
Birth sign, finding 196
Bright NGC objects 82
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display options 49
Button Bar 21

C
Calendar

Gregorian, Julian 193
Celestial equator 56
Celestial paths 102
Celestron

AAM alignment stars 84
Nexstar database 84

Comets 80
adding multiple 168
Halley’s 196
tail brightness 49
updating data 85

Compass points, turning off 38
Compression settings 153
Constellation tool 31
Constellations 53

asterisms 53
auto identify 53
boundaries 54
changing stick figure sets 55
creating custom sets 178
selecting 31

Contextual menu
objects 88
sky 33

Controls 20
Co-ordinate systems 55, 57

display options 57
ecliptic 56
equatorial 56
extra-galactic 57
galactic 57
heliocentric 75, 108
local 55

Copyright and image use 155
Custom files, backing up 178
Custom images 171

modifying 174

D
Databases

building your own 170
descriptions 80
display options 40
formats for building 170
limiting by magnitude 40
other 83
turning labels on/off 39
turning on/off 38
updating 85

Date, changing 23
Daylight saving time 23, 192
Daylight, turning on/off 35
Declination 56
Delta T 74
Descending node 111
Diameter 167
Digitized Sky Survey 77, 98
Discussion List 16
Double stars 84
DSS see Digitized Sky Survey 77
DVD movies 71

E
Eccentricity 163
Eclipses

viewing from Sun or Moon 149
Ecliptic line 56, 58
Editing horizons 176
Elevation

changing 106
displaying 106
menu 106

Enlarging Moon 90
Ephemeris generator 122
Epoch, of orbital elements 165
Equinoxes, displaying 59
Equipment list 135

adding items 137
deleting items 137
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editing 137
opening 136
recording in log entries 129
types of equipment 136

Event Finder 116
filtering 117
printing 117
searching 116
viewing 117

Exporting sky data 156
Extrasolar planets

information fields 95
marking stars with 42

F
Favourites

adding new files or folders 177
customizing menu 177
menu 147
modifying 177

Field of view
changing 27
magnification tool 31
maximum 28

Field of view indicators
associating with specific objects 62,

140
changing colour 60, 138
definition 60, 135
deleting 62, 140
displaying multiple 61, 138
positioning 61, 139
turning on/off 61, 138
viewing list 61, 138

File menu 146
Files

adding notes 177
creating 146, 148
eliminating document save warnings

147
examples 147
saving 148

Find pane information 87
Finding objects 25
Flamsteed number 92
Fonts in user’s guide 10
FOV pane 60, 138
Frequently asked questions 189
Full screen mode 65

G
Galaxies 83

local group 84
UGC 85
viewing from 88

Galaxy Filaments 51
Galaxy Groups 51
Graph 120

adding objects 121
deleting objects 122
menu options 121

H
Halley’s comet 196
Heads-up display 24

options 62
HEASARC Astrobrowse 98
Heliocentric co-ordinates 75
Help features 16
Help, online 16
Herschel 400 84
Hertzsprung-Russell diagrams 75

options 76
Hipparcos catalogue 81
Home location

changing 15
finding lat/long 193
returning to 105
setting 14

Horizon
customizing 176
options for changing 37
photorealistic 176
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Hover 108

I
Identifying objects 24
Image editor controls 174
Images

adding 171
adding from DSS 173
adding to log entries 129
adjusting brightness 49
creating 151
importing 171

Importing images 171
Inclination 164
Info pane 91
Installing

QuickTime 10
problems 189

Starry Night 10
options 10, 12
questions 190

telescope control 12
International Space Station 197

J
Julian day

determining 74
setting 74

K
Keyboard Shortcuts 199

L
Labels

all bright objects 24
changing colour 52
changing number of 53
options 52
select objects 39
turning on/off 39

Light Pollution
distant light pollution 36

Light pollution
options 37
turning on/off 35

Limit by magnitude 40
Limiting magnitude, determining 73
Lists

adding/deleting objects 125
determining if objects will be visible

127
pane 124
printing observation list 128

LiveSky
accessing live images 72
downloading updated images 72
object database 97
pane 72
types of images 72

LiveSky.com 97
Local meridian 56, 57
Local paths 102
Location

animating changes 104
changing 103
changing home location 15
changing mode 107
changing to other planets 105
changing to stars or galaxies 88
finding your home location 193
hovering 108
returning home 105
setting your home location 14
viewing from heliocentric 108

Location scroller 31, 106
Log entries

adding 162
adding images 129
backing up 180
exporting 130
viewing old 130

Lunar month 101
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M
Magnification tool see  Field of view
Magnifying objects 27
Magnitude 94

absolute 94
MaxIm DL Plug-in 186
Meade LX200 alignment stars 84
Mean anomaly 165
Mean distance 165
Meridian 167
Meridian, local 57
Messier objects 82

display options 49
Meteor showers 80, 84
Milky Way

adjusting brightness 50
Moon

age 96
cast shadows 45
enlarging 90
phases 96, 196

Moons
graphing elongation of 121
other planets 81

Movies
compressing 153
controls for making 152
making 151
playing back your own 153

Multiple windows
opening 149
synchronizing time between 149

N
Nadir 22
Nebula Outlines 185
Netscape 194
NGC-IC catalogue 82

bright objects 82
display options 49

finest objects 84

Night vision mode 143
Number format preferences 64

O
Objects

adding 162
adding log entries 162
contextual menu 88
displaying paths 102
finding 25
identifying 24
locking on 88
magnifying 27, 88
modfiying images 175
panning to 25
rise/transit/set times 92
selecting 88
text descriptions 92
turning labels on/off 39
turning on/off 38

Observation lists 124
OpenGL

compatibility issues 191
options 63

Options pane, layers 34
Orbit Editor 162

adding surface images 166
Orbital elements 163

NASA two-line 165
near-circular 165
pericentric 163
reference plane 166

Orbits
adjusting brightness 111
changing colours 111
displaying 110
markers 111

Orientation, changing 109

P
Pane 20
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find 25
FOV 60, 138
info 91
lists 124
LiveSky 72
options 34
status 73
telescope 131

Panning to objects 25
Paths

celestial 102
local 102
options 102

Pericentre distance 164
PGC catalogue 83
Planetary nebulae 85
Planets

adding markers and feature outlines 47
angular size 96
disc illumination 96
display options 45
displaying atmosphere 46
displaying orbits 110
extrasolar 95
fly-bys 109
going to 105
hovering over 108
length of year 96
mass 96
maximum brightness 96
modifying images 175
positional accuracy 196
surface guides 46
viewing from centre 108

Pole Dec 167
Pole RA 167
Poles, celestial 57
Precession 56
Preferences

global 66
HUD 62
movies 154

number formats 64
restoring defaults 66

Printing
colour images 151
observation list 128
star charts 30

Proper motion 93
Proper motion vectors 42
Pulsars 81

Q
Quasars 83
Quick Start User Card 10
QuickTime

installation problems 189
installing 10

QuickTime VR 154
making object movies 154
making panoramas 154
settings 155

R
Registering Starry Night 13
Registration number

Starry Night 13
Retrograde motion 103
Right ascension 56
Rotation rate 167
Running Starry Night 13

S
Satellites 80

adding multiple 168
orbital elements 165
updating data 85

Saving settings 65
Screen view, flipping 140
Scroll bars 22
selecting 21
Selecting objects 39
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Selection tool 31
Setting home location 14
Settings, saving 65
Shortcuts, keyboard 199
Sidereal day 96, 100
Sidereal month 100
Sidereal time 74
Sky Commander, alignment stars 85
SkyCalendar 69

adding an event 160
creating a calendar 160
deleting 162
editing 162
importing 161
Moon phase calendar 71
opening 69
searching 71
viewing 70

SkyGuide 68
astronomy news 68
opening 68

Solstices, displaying 59
Spaceship 112

controls 113
flying tips 113

Specular reflection 64
Star charts, printing 30
Starry Night

controls 20
Discussion List 16
files, creating 146
installation questions 190
installing 10

options 10, 12
registering 13
running 13
updates 17
website 17

Starry Night Companion 9
Stars

automatic Internet downloads 169
Bayer letter 92

B-V 95
changing brightness and color 44
databases 81
deleting downloaded files 169
display options 41
distances 93
double 84, 94
downloading from Internet 169
Flamsteed number 92
going to 88
information 94
label options 53
luminosity 95
magnitude 94
marking binaries, variables and extra-

solar planets 42
navigational 84
proper motion 42, 93
searching for 197
temperature 95
variable 85, 94
viewing from 88

Starting Starry Night 13
Status pane 73
Summer/Winter solstice, displaying 59
Sun halo 90
Supernova remnants 85
System time, setting correctly 191

T
Telescope pane 131
Telescopes

ASCOM driver 130
controlling over Internet 78
installing control plug-in 130
slewing to objects onscreen 132
types that can be controlled 130

Themes 21
Time

adjusting flow rate 100
changing 23
controls 101
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customizing steps 101
delta T 74
discrete steps 100
modes 101
returning to present 23
sidereal 74
system, setting correctly 191
universal 74
using 24-hour clock 192

Time zone, finding 192
Toolbar 20
Tully 3-D database 82

display options 50
filaments and groups 51

Two-line elements 165

U
Universal time, determining 74
Updates

databases 85
program 17

User images
adding 171
display options 49

User’s guide, outline 8

V
Variable stars 85

marking 42
Vernal/Autumnal equinox, displaying 59
Viewing direction

changing default 22
Viewing direction, changing 22
Vixen SkySensor alignment stars 85

W
Website, Starry Night 17
White sky mode 143

Z
Zenith 22, 58
Zodiac, following Sun’s path through 195
Zoom buttons 27
Zooming in/out 27
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